<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.quiltingdaily.com/xmlrpc.php">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db" async="async"></script>

    <!--[if lt IE 9]>
	<script src="http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/js/html5.js"></script>
	<![endif]-->
	
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Tips for Making Quilt Gifts: Mini Mitten Coasters - Quilting Daily</title>
<meta name="description" content="The Mini Mitten Coaster Set by Lori J. Miller will make the perfect gift for someone special on your list. Here are some tips for making this quilt gift."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.quiltingdaily.com/blog/tips-making-quilt-gifts-mini-mitten-coasters" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tips for Making Quilt Gifts: Mini Mitten Coasters - Quilting Daily" />
<meta property="og:description" content="The Mini Mitten Coaster Set by Lori J. Miller will make the perfect gift for someone special on your list. Here are some tips for making this quilt gift." />
<meta property="og:url" content="http://www.quiltingdaily.com/blog/tips-making-quilt-gifts-mini-mitten-coasters" />
<meta property="og:site_name" content="Quilting Daily" />
<meta property="article:tag" content="Easy Quilt Patterns" />
<meta property="article:tag" content="gifts" />
<meta property="article:tag" content="gifts for quilters" />
<meta property="article:tag" content="handmade quilt gifts" />
<meta property="article:tag" content="Quilted Gifts" />
<meta property="article:section" content="Quilted Gifts" />
<meta property="article:published_time" content="2016-12-13T04:33:31+00:00" />
<meta property="article:modified_time" content="2016-12-09T23:37:43+00:00" />
<meta property="og:updated_time" content="2016-12-09T23:37:43+00:00" />
<meta property="og:image" content="http://www.quiltingdaily.com/wp-content/uploads/EP15096.jpg" />
<meta property="og:image:width" content="470" />
<meta property="og:image:height" content="470" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Mini Mitten Coaster Set by Lori J. Miller will make the perfect gift for someone special on your list. Here are some tips for making this quilt gift." />
<meta name="twitter:title" content="Tips for Making Quilt Gifts: Mini Mitten Coasters - Quilting Daily" />
<meta name="twitter:image" content="http://www.quiltingdaily.com/wp-content/uploads/EP15096.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Feed" href="http://www.quiltingdaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Comments Feed" href="http://www.quiltingdaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Tips for Making Quilt Gifts: Mini Mitten Coasters Comments Feed" href="http://www.quiltingdaily.com/blog/tips-making-quilt-gifts-mini-mitten-coasters/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.quiltingdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.quiltingdaily.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='FW_Embedded_Media_Styles-css'  href='http://www.quiltingdaily.com/wp-content/plugins/fw-embedded-media/default.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fw_pi_styles-css'  href='http://www.quiltingdaily.com/wp-content/plugins/fw-predictiveintelligence/includes/styles.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='http://www.quiltingdaily.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='UserAccessManagerAdmin-css'  href='http://www.quiltingdaily.com/wp-content/plugins/user-access-manager/css/uamAdmin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='UserAccessManagerLoginForm-css'  href='http://www.quiltingdaily.com/wp-content/plugins/user-access-manager/css/uamLoginForm.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-form-css'  href='http://www.quiltingdaily.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/fw-embedded-media/behavior.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/fw-predictiveintelligence/includes/insert-products.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=3.8C'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=3.8C'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"768","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/user-access-manager/js/functions.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://www.quiltingdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.quiltingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.quiltingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://www.quiltingdaily.com/?p=35398' />
<link rel="alternate" type="application/json+oembed" href="http://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quiltingdaily.com%2Fblog%2Ftips-making-quilt-gifts-mini-mitten-coasters" />
<link rel="alternate" type="text/xml+oembed" href="http://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quiltingdaily.com%2Fblog%2Ftips-making-quilt-gifts-mini-mitten-coasters&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://interweave-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_ab2698f6e2 = OX();
                     OX_ab2698f6e2.addVariable("kw", "cat2911,cat6,post35398,tag31,tag3061,tag2914,tag2913,tag22")
                     OX_ab2698f6e2.addPage("537065909");
                     OX_ab2698f6e2.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 2911 = Quilted Gifts
Category 6 = Quilting Daily Blog
Tag 31 = Easy Quilt Patterns
Tag 3061 = gifts
Tag 2914 = gifts for quilters
Tag 2913 = handmade quilt gifts
Tag 22 = Quilted Gifts
-->
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #71a427;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #71a427!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #ffffff;
				border-top:1px solid #ffffff;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #ededed;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #ededed;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #ffffff;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 768px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				#navbar { display:none!important; }			}
		</style>
			<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['pdf'];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-10466372-1', 'auto');
 
	ga('send', 'pageview');
</script>

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["quilted-gifts","blog"],"pageAttributes":["easy-quilt-patterns","gifts","gifts-for-quilters","handmade-quilt-gifts","quilted-gifts"],"pagePostAuthor":"Brenna Riley Gates"});
</script></head>

<body class="single single-post postid-35398 single-format-standard">

    <!-- Community Nav -->
    <div class="community-nav">
        <div class="menu-community-menu-container"><ul id="community-nav" class="nav-menu"><li id="menu-item-28279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28279"><a target="_blank" href="http://www.interweave.com/store/quilting">Shop Quilting Daily</a></li>
<li id="menu-item-31045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31045"><a href="http://www.keepsakequilting.com">Keepsake Quilting</a></li>
<li id="menu-item-31046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31046"><a target="_blank" href="http://www.craftofquilting.com/">Craft of Quilting</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a target="_blank" href="https://www.craftonlineuniversity.com/">Craft University</a></li>
<li id="menu-item-29634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29634"><a target="_blank" href="https://www.qnntv.com/">QNNtv</a></li>
</ul></div>    </div>


	<div id="header-container" class="hfeed site">
		<header id="masthead" class="site-header section group" role="banner">

            <a class="home-link" href="http://www.quiltingdaily.com/" title="Quilting Daily" rel="home">
                <img src="/wp-content/uploads/header-logo-two.fw_.png" alt="Quilting Daily | Free Quilting Projects, Tutorials, and Resources" />
			</a>

            <div class="social-links">
                <a href="https://www.pinterest.com/quiltingdaily"><img src="/wp-content/uploads/pinterest-two.png" alt="Pinterest" /></a>
<a href="https://www.facebook.com/QuiltingDaily"><img src="/wp-content/uploads/facebook-two.png" alt="Facebook" /></a>
<a href="https://twitter.com/quiltingdaily"><img src="/wp-content/uploads/twitter-two.png" alt="Twitter" /></a>
                                <a href="https://www.youtube.com/playlist?list=PL3A3D164C73DFD14E&feature=plcp"><img src="/wp-content/uploads/youtube1.png" alt="Youtube" /></a>
                
            </div>

            <div class="user-links">
                <div class="login">
                                            <a href="http://www.quiltingdaily.com/register">Register</a>
                        <a href="http://www.quiltingdaily.com/login">Log In</a>
                                    </div>
                <form role="search" method="get" class="search-form" action="http://www.quiltingdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div>

		</header><!-- #masthead -->
    </div><!-- .site -->

        <div id="navbar" class="navbar">
            <nav id="site-navigation" class="navigation main-navigation" role="navigation">
                <button class="menu-toggle">Menu</button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
                <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav-menu"><li id="menu-item-28078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28078"><a href="http://www.quiltingdaily.com/blog">Blog</a></li>
<li id="menu-item-28084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28084"><a href="/quilting-daily-projects-tutorials">Tutorials &#038; Projects</a>
<ul class="sub-menu">
	<li id="menu-item-28303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28303"><a href="/free-ebooks">Free Patterns &#038; Tutorials</a></li>
	<li id="menu-item-29226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29226"><a href="http://www.quiltingdaily.com/quilting-techniques/applique">Appliqué</a></li>
	<li id="menu-item-29231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29231"><a href="http://www.quiltingdaily.com/quilting-techniques/easy-quilting">Easy Quilting</a></li>
	<li id="menu-item-29227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29227"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li id="menu-item-29229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29229"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li id="menu-item-29230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29230"><a href="http://www.quiltingdaily.com/quilting-designs/patchwork-quilts">Patchwork Quilts</a></li>
</ul>
</li>
<li id="menu-item-28085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28085"><a href="http://www.quiltingdaily.com/quilting-techniques">Quilting Techniques</a>
<ul class="sub-menu">
	<li id="menu-item-28312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28312"><a href="http://www.quiltingdaily.com/quilting-techniques/quilt-binding-finishing">Binding &#038; Finishing</a></li>
	<li id="menu-item-28086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28086"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li id="menu-item-28315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28315"><a href="http://www.quiltingdaily.com/quilting-techniques/embellishing">Embellishing</a></li>
	<li id="menu-item-28302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li id="menu-item-28088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28088"><a href="http://www.quiltingdaily.com/quilting-techniques/quilting-for-beginners-tips">Quilting for Beginners</a></li>
	<li id="menu-item-28089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="http://www.quiltingdaily.com/sewing-techniques/hand-embroidery">Hand Embroidery</a></li>
	<li id="menu-item-28090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28090"><a href="http://www.quiltingdaily.com/sewing-techniques/machine-embroidery">Machine Embroidery</a></li>
	<li id="menu-item-28091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28091"><a href="http://www.quiltingdaily.com/surface-design/fabric-painting-fabric-dyeing">Fabric Painting &#038; Dyeing</a></li>
	<li id="menu-item-28092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="http://www.quiltingdaily.com/surface-design/monoprinting-screenprinting">Monoprinting &#038; Screenprinting</a></li>
	<li id="menu-item-28314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28314"><a href="http://www.quiltingdaily.com/sewing-techniques">Sewing Techniques</a></li>
</ul>
</li>
<li id="menu-item-28439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28439"><a href="/free-member-gallery">Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-29232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29232"><a href="/free-member-gallery">Free Member Galleries</a></li>
	<li id="menu-item-28440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="/member-gallery-upload">Upload Your Project</a></li>
</ul>
</li>
<li id="menu-item-28107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28107"><a href="http://www.quiltingdaily.com/tools-resources">Tools &#038; Supplies</a>
<ul class="sub-menu">
	<li id="menu-item-28293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28293"><a href="/free-ebooks">Free Quilting Tutorials</a></li>
	<li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="http://www.quiltingdaily.com/glossary">Glossary</a></li>
	<li id="menu-item-28292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="/free-quilting-resources/modern-patchwork-spring-2015_modern-quilt-care">Modern Quilt Care Tips</a></li>
</ul>
</li>
<li id="menu-item-30356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30356"><a href="/quiltingartstv">Quilting Arts TV</a>
<ul class="sub-menu">
	<li id="menu-item-35443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35443"><a title="Quilting Arts TV Series 1800" href="http://www.quiltingdaily.com/qatv-series-1800">Current Series</a></li>
	<li id="menu-item-35444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35444"><a href="/quiltingartstv">Past Series</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19"><a href="/magazines">Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine">Quilting Arts Magazine</a></li>
	<li id="menu-item-29224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29224"><a title="Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Subscribe to Quilting Arts</a>
	<ul class="sub-menu">
		<li id="menu-item-33655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33655"><a title="Quilting Arts Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Print Subscription</a></li>
		<li id="menu-item-33656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33656"><a title="Quilting Arts Magazine Digital Subscriptions" target="_blank" href="http://digital.interweave.com/quilting-arts.aspx">Digital &#038; Tablet</a></li>
		<li id="menu-item-33657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33657"><a title="Quilting Arts Magazine Gift Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/GFTOPTION1LANDING?ikey=I**GFT">Gift Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-28296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28296"><a href="http://www.quiltingdaily.com/magazines/modern-patchwork-magazine">Modern Patchwork Magazine</a></li>
	<li id="menu-item-28297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28297"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-holiday">Holiday Special Issue Magazines</a></li>
	<li id="menu-item-28295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28295"><a href="http://www.quiltingdaily.com/magazines/international-quilt-festival-quilt-scene">International Quilt Festival Quilt Scene</a></li>
	<li id="menu-item-32392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32392"><a href="http://www.quiltingdaily.com/magazines/quiltcon-magazine">QuiltCon Magazine</a></li>
	<li id="menu-item-33019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33019"><a href="http://www.quiltingdaily.com/magazines/make-it-patchwork">Make It! Patchwork</a></li>
	<li id="menu-item-28300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28300"><a href="/submissionguidelines">Submission Guidelines</a></li>
	<li id="menu-item-28472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28472"><a href="/ReaderChallenges">Reader Challenges</a></li>
	<li id="menu-item-31599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31599"><a href="http://www.quiltingdaily.com/free-quilting-resources/cumulative-article-index-for-quilting-arts-magazine">Cumulative Article Index</a></li>
</ul>
</li>
<li id="menu-item-28074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28074"><a target="_blank" href="http://www.interweave.com/store/quilting">Shop</a></li>
<li id="menu-item-28075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28075"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Online Classes</a>
<ul class="sub-menu">
	<li id="menu-item-28076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28076"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Quilting Courses</a></li>
</ul>
</li>
</ul></div>            </nav><!-- #site-navigation -->
        </div><!-- #navbar -->

    <div id="main-container" class="site">
		<div id="main" class="site-main">

                            <div class="offer col span_3_of_3">
                    <aside id="text-12" class="widget widget_text">			<div class="textwidget"><div class="left">
  <img src="/wp-content/uploads/email-image-2.jpg" alt="" />
  <h2>Emails You'll <br>
Want to Read!</h2>
</div>

<div class="right">Join our mailing list and never miss a new quilting pattern, quilting tips, info on new online classes or Quilting Daily shop sale! </div></div>
		</aside>            <div id="et_form-div-quicksubscribe-28374" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-28374"
                      name="form-quicksubscribe-28374" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-28374');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-28374" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-28374" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-28374" class="et_text" name="et_emailAddress" value="Enter Email" placeholder="Enter Email" onfocus="etEmailFocus('Enter Email',this)" onblur="if (this.value == '') {this.value = 'Enter Email';}" /></li><input type="hidden" name="et2_customField[1372947][brand_QD]" value="True" class="" /><input type="hidden" name="et2_customField[1354864][brand_QD]" value="True" class="" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Events" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Newsletter" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Partners" /><input type="hidden" name="et2_list[1372947][]" value="Free For All" /><input type="hidden" name="et2_list[1372947][]" value="Interweave Store Special" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Store Offers" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Week in Review Newsletter" /><input type="hidden" name="et2_customField[1354864][Email Source Quick Subscribe]" value="True" class="" /></ul><input type="hidden" id="thx35398" name="thx" value="/newsletter-thank-you"  /><input type="hidden" id="err35398" name="err" value="/newsletter-error/"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-28374' type='submit' value='Submit' /><div class="g-recaptcha" data-sitekey="6LfKPSgTAAAAACqVPGc9Gq_N3IF4i1-JY5hyuW5y"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-28374"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1354864" /><input type="hidden" name="et_mid[]" value="1372947" />                </form>
            </div>
                        </div>
            
	<div id="primary" class="content-area section group">
		<div id="content" class="site-content col span_2_of_3" role="main">

						
				
<article id="post-35398" class="post-35398 post type-post status-publish format-standard has-post-thumbnail hentry category-quilted-gifts category-blog tag-easy-quilt-patterns tag-gifts tag-gifts-for-quilters tag-handmade-quilt-gifts tag-quilted-gifts">
    <header class="entry-header">
        
        
            <h1 class="entry-title">Tips for Making Quilt Gifts: Mini Mitten Coasters</h1>

        
        
            <div class="entry-meta">
                <span class="date"><time class="entry-date" datetime="2016-12-13T04:33:31+00:00">December 13, 2016</time></span><span class="author vcard"><a class="url fn n" href="http://www.quiltingdaily.com/author/brenna-riley" title="View all posts by Brenna Riley Gates" rel="author">Brenna Riley Gates</a></span>                            </div>
            <!-- .entry-meta -->

        
        
            
                    
        
    </header>
    <!-- .entry-header -->

            <div class="entry-content">
            <!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.quiltingdaily.com/blog/tips-making-quilt-gifts-mini-mitten-coasters' addthis:title='Tips for Making Quilt Gifts: Mini Mitten Coasters' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><figure id="attachment_35399" style="width: 300px" class="wp-caption alignright"><a href="http://www.interweave.com/store/modern-patchwork-gifts-2016-digital-edition?utm_source=quiltingdaily.com&amp;utm_medium=referral&amp;utm_campaign=qd-brc-bl-161213" target="_blank"><img class="wp-image-35399 size-medium" src="http://www.quiltingdaily.com/wp-content/uploads/EP15096-300x300.jpg" alt="ep15096" width="300" height="300" srcset="http://www.quiltingdaily.com/wp-content/uploads/EP15096-300x300.jpg 300w, http://www.quiltingdaily.com/wp-content/uploads/EP15096-150x150.jpg 150w, http://www.quiltingdaily.com/wp-content/uploads/EP15096.jpg 470w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Mini Mitten Coaster Set by Lori J. Miller</figcaption></figure>
<p>There’s no denying it, I love making quilted gifts. This delight has been fostered by my family of makers who appreciate the time and love that goes into creating <a href="http://www.quiltingdaily.com/free-handmade-gift-ideas-eBook" target="_blank">handmade gifts</a>. I can’t get enough of the elation I feel when I find the perfect project (that I also have time to make) for someone on my list.</p>
<p>I was filled with this pure excitement the first time I perused the pages of <em>Modern Patchwork Holiday</em> and spotted the Mini Mitten Coaster Set by Lori J. Miller. This project will make the perfect gift for my mom who is enamored with the darling mittens that make their debut this time of year.</p>
<p>While watching festive movies and drinking hot cocoa, my friend Jillian and I started several sets of these coasters. Here are a few tips we learned along the way:</p>
<p><strong>Cut all of your pieces at once.</strong> I’m always a fan of cutting everything out and getting organized before I sew the first stitch. There are some patterns and quilt blocks that are easier to cut as you go, but this isn’t one of them. Cut your fabric, label them if that’s helpful for you, and keep your instructions handy.</p>
<figure id="attachment_35401" style="width: 300px" class="wp-caption alignleft"><a href="http://www.interweave.com/store/modern-patchwork-gifts-2016-digital-edition?utm_source=quiltingdaily.com&amp;utm_medium=referral&amp;utm_campaign=qd-brc-bl-161213" target="_blank"><img class="wp-image-35401 size-medium" src="http://www.quiltingdaily.com/wp-content/uploads/gates-ouch-1000-300x300.jpg" alt="gates-ouch-1000" width="300" height="300" srcset="http://www.quiltingdaily.com/wp-content/uploads/gates-ouch-1000-300x300.jpg 300w, http://www.quiltingdaily.com/wp-content/uploads/gates-ouch-1000-150x150.jpg 150w, http://www.quiltingdaily.com/wp-content/uploads/gates-ouch-1000-768x768.jpg 768w, http://www.quiltingdaily.com/wp-content/uploads/gates-ouch-1000.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Wear your safety gloves when cutting your fabric; you don&#8217;t want to bleed on your patchwork!</figcaption></figure>
<p><strong>Wear a protective glove.</strong> I’ll admit I often forget to wear my protective glove while cutting out my fabric and squaring up blocks. While working on this project, I cursed my absentmindedness when I accidentally drew blood with my rotary cutter. Learn from my mistake, skip the need for Band-Aids and wear your gloves! If you don’t have one yet, check out the <a href="http://www.shopfonsandporter.com/product/Klutz-Glove-Med/best-sellers?utm_source=quiltingdaily.com&amp;utm_medium=referral&amp;utm_campaign=qd-brc-bl-161213" target="_blank">Fons &amp; Porter Klutz Glove</a>.</p>
<p><strong>Make sure your stitch length isn’t too small.</strong> Just like Goldilocks, it may take a couple of tries to find the right fit&#8211;or in this case stitch length. If the stitch length is too short the smaller pieces of the coaster won’t match up very well with the larger pieces and there can be puckering. Plus, short stitches can induce more than a little frustration if and when you need to rip stitches so you can reposition your fabric. Conversely, if your stitches are too long they will be easy to rip out, but your project will not stand up to as much wear and tear.</p>
<figure id="attachment_35400" style="width: 300px" class="wp-caption alignright"><a href="http://www.interweave.com/store/modern-patchwork-gifts-2016-digital-edition?utm_source=quiltingdaily.com&amp;utm_medium=referral&amp;utm_campaign=qd-brc-bl-161213"><img class="wp-image-35400 size-medium" src="http://www.quiltingdaily.com/wp-content/uploads/gates-ginger-bread-700-300x300.jpg" alt="gates-ginger-bread-700" width="300" height="300" srcset="http://www.quiltingdaily.com/wp-content/uploads/gates-ginger-bread-700-300x300.jpg 300w, http://www.quiltingdaily.com/wp-content/uploads/gates-ginger-bread-700-150x150.jpg 150w, http://www.quiltingdaily.com/wp-content/uploads/gates-ginger-bread-700.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Save yourself from seam ripping by testing your stitch length on scrap fabric.</figcaption></figure>
<p>While the coasters are absolutely darling, you can easily modify this pattern to create adorable potholders. I’ve got a long list of gifts to give so for me it’s more practical maximize my time by creating one potholder instead of four coasters. I like to compare resizing blocks to modifying a recipe&#8211;to double the recipe you double the ingredients, but follow the same directions. Quit blocks are the same; to change this pattern from a coaster to a potholder, you double the cutting measurements and start sewing.</p>
<p><strong>Sew with a friend.</strong> Having a second set of hands makes this project go even faster. Once everything is cut and organized, you can have one person chain piecing and another pressing. When you schedule a date and time to sew with a friend, it’s a lot easier to actually sew instead of getting sidetracked cleaning or running errands. This is exactly why I love Sewing Saturdays with my friend Jillian! Whether we are working on one project or separate projects, it’s so nice to sew together sharing helpful hints and encouragements along the way.</p>
<p>So far we’ve started several sets of these coasters and one potholder. With one more Sewing Saturday, they’ll be ready to wrap!</p>
<p>Make your own set of Mini Mitten Coasters or try doubling the recipe for festive potholders, just <a href="http://www.interweave.com/store/mini-mitten-coaster-set-pattern" target="_blank">download the digital pattern</a> to get started. Or better yet, discover more handmade gift ideas as you explore the pages of <a href="http://www.interweave.com/store/modern-patchwork-gifts-2016-digital-edition?utm_source=quiltingdaily.com&amp;utm_medium=referral&amp;utm_campaign=qd-brc-bl-161213" target="_blank"><em>Modern Patchwork Holiday</em> when you download your copy instantly</a>.</p>
<p>Happy quilting!</p>
<p><img class="size-full wp-image-32030 alignleft" src="http://www.quiltingdaily.com/wp-content/uploads/sig-brenna-riley-b.jpg" alt="Brenna's Signature" width="100" height="65" /></p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.5.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.5.4","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-99716c5e468b700a9f2d675831893aab","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below --><h3 class='related_post_title'>Other topics you may enjoy:</h3><ul class='related_post'><li><a href="http://www.quiltingdaily.com/magazines/quilting-arts-holiday/modern-patchwork-gifts-2016" title="Modern Patchwork Gifts 2016">Modern Patchwork Gifts 2016</a></li><li><a href="http://www.quiltingdaily.com/blog/quilt-gifts-easy-gift-card-wallets" title="Quilt Gifts: Easy Gift Card Wallets">Quilt Gifts: Easy Gift Card Wallets</a></li><li><a href="http://www.quiltingdaily.com/blog/scrap-tastic-quilted-gifts-everyone-list" title="Scrap-tastic Quilted Gifts for Everyone on Your List">Scrap-tastic Quilted Gifts for Everyone on Your List</a></li><li><a href="http://www.quiltingdaily.com/quilt-patterns/top-10-thanksgiving-quilt-patterns" title="Top 10 Thanksgiving Quilt Patterns">Top 10 Thanksgiving Quilt Patterns</a></li><li><a href="http://www.quiltingdaily.com/blog/easy-quilting-gifts-make-give" title="Easy Quilting Gifts to Make and Give">Easy Quilting Gifts to Make and Give</a></li></ul>
                                                </div>
        <!-- .entry-content -->
    
    
                    <div class="post-cats">
                <h3>Categories</h3>
                <span class="categories-links"><a href="http://www.quiltingdaily.com/quilting-designs/quilted-gifts" rel="category tag">Quilted Gifts</a>, <a href="http://www.quiltingdaily.com/blog" rel="category tag">Quilting Daily Blog</a></span>
            </div>
        
                    <div class="post-tags">
                <h3>Tags</h3>
                <span class="tags-links"><a href="http://www.quiltingdaily.com/tag/easy-quilt-patterns" rel="tag">Easy Quilt Patterns</a>, <a href="http://www.quiltingdaily.com/tag/gifts" rel="tag">gifts</a>, <a href="http://www.quiltingdaily.com/tag/gifts-for-quilters" rel="tag">gifts for quilters</a>, <a href="http://www.quiltingdaily.com/tag/handmade-quilt-gifts" rel="tag">handmade quilt gifts</a>, <a href="http://www.quiltingdaily.com/tag/quilted-gifts" rel="tag">Quilted Gifts</a></span>
            </div>
        
    
    <footer class="entry-meta">
        
            </footer>
    <!-- .entry-meta -->
</article><!-- #post -->
				
<div id="comments" class="comments-area">

	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/tips-making-quilt-gifts-mini-mitten-coasters#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fblog%2Ftips-making-quilt-gifts-mini-mitten-coasters">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
			
		</div><!-- #content -->

        <div id="side-bar" class="col span_1_of_3">
                            <div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053734');</script></div><div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053735');</script></div><div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053736');</script></div><div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053737');</script></div>                    </div>

        <div class="col span_3_of_3"> 	
	     <div class="pi-products-container">
		<div class='pi-products' data-pi-url=''></div>	     </div>	
        </div>
	</div><!-- #primary -->


		</div><!-- #main -->
    </div><!-- #main-container -->

    <div class="magento-products section group">
        <div class="section group">
                                    <h3 class="new-stuff">New Stuff</h3>
                    <aside id="text-7" class="col span_3_of_3 widget widget_text">			<div class="textwidget"><div class="magento-product"> <ul class="magento-items-grid">
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://InterweaveStore.com/the-surface-designers-value-pack?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://cdn.interweavestore.com/image-server/175x175/media/catalog/product/1/2/12597_qd_surface_prodcut.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$29.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://InterweaveStore.com/the-surface-designers-value-pack?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://InterweaveStore.com/the-surface-designers-value-pack?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">The Surface Designer's Value Pack</a></h2>
				  <p>In this exclusive value pack Learn how to dye fabrics and get started today creating ...</p>
				</div>
			</li>
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://InterweaveStore.com/chain-reaction-quilt-pattern?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://cdn.interweavestore.com/image-server/175x175/media/catalog/product/E/P/EP14550.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$5.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://InterweaveStore.com/chain-reaction-quilt-pattern?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://InterweaveStore.com/chain-reaction-quilt-pattern?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Chain Reaction Quilt Pattern Download</a></h2>
				  <p>This two color design creates a dramatic effect. Sew these curved chain links to add ...</p>
				</div>
			</li>
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://InterweaveStore.com/bartacks-quilt-pattern?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://cdn.interweavestore.com/image-server/175x175/media/catalog/product/E/P/EP14536.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$4.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://InterweaveStore.com/bartacks-quilt-pattern?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://InterweaveStore.com/bartacks-quilt-pattern?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Bartacks Quilt Pattern Download</a></h2>
				  <p>Join strips with diagonal seems, one of quilting's most basic skills in this design by ...</p>
				</div>
			</li>
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://InterweaveStore.com/jim-shores-angel-coloring-ebook?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://cdn.interweavestore.com/image-server/175x175/media/catalog/product/R/2/R2489_1_1.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$15.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://InterweaveStore.com/jim-shores-angel-coloring-ebook?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://InterweaveStore.com/jim-shores-angel-coloring-ebook?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Jim Shore's Angel Coloring eBook</a></h2>
				  <p>Jim Shore's Angel Coloring Book is a joy to color with 50+ beautiful angel illustrations, pairing ...</p>
				</div>
			</li>
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://InterweaveStore.com/jim-shores-angel-coloring-book?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://cdn.interweavestore.com/image-server/175x175/media/catalog/product/R/2/R2489_1.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$15.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://InterweaveStore.com/jim-shores-angel-coloring-book?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://InterweaveStore.com/jim-shores-angel-coloring-book?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Jim Shore's Angel Coloring Book</a></h2>
				  <p>Jim Shore's enormously popular angelic drawings offer a glorious coloring experience for coloring book enthusiasts. ...</p>
				</div>
			</li>
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://InterweaveStore.com/quilting-arts-tv-series-17-year-digital-collection?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://cdn.interweavestore.com/image-server/175x175/media/catalog/product/Q/A/QATV-17Y-DIGITAL-BUNDLE-1.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$199.00</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://InterweaveStore.com/quilting-arts-tv-series-17-year-digital-collection?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://InterweaveStore.com/quilting-arts-tv-series-17-year-digital-collection?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Quilting Arts TV Digital Collection: The Complete 17 Seasons</a></h2>
				  <p>Download your 17 season collection of Quilting Arts TV  with the Quilting Arts TV Digital Collection: ...</p>
				</div>
			</li>
				</ul>
			</div>
			<style>
			.magento-items-grid {
				margin:0;
				padding:0;
				clear: both;
			}
			.magento-items-grid li{
				list-style:none;
				clear: both;
			}
			.magento-price-box {
				display: block;
			}
			.magento-item {
				text-align: center;
			}
			.magento-price.strikethrough{
					text-decoration: line-through;
			}
			.magento-item-data img {
				max-width:100%;
				max-height:none;
			}
			</style></div>
		</aside>                        </div>
    </div>

    <div class="footer-container">
        <footer id="colophon" class="site-footer" role="contentinfo">

            <div class="section group">
                                    <aside id="text-3" class="col span_1_of_3 widget widget_text">			<div class="textwidget"><a href="#"><img src="/wp-content/uploads/footer-logo-two.fw_.png" id="footer-image"/></a>

<div class="footer-links">
<a href="/about">About Us</a><br>
<a href="/contact">Subscriber Services</a><br>
<a href="/contact">Customer Service</a><br>
<a href="/community-guidelines">Community Guidelines</a><br>
<a href="/submissionguidelines">Contributor Guidelines</a><br>
<a href="http://www.fwcommunity.com/privacy">Terms and Privacy Policy</a><br>
<a href="/advertising">For Advertisers</a><br>
<a href="/errata">Corrections</a><br>
<a href="https://www.interweavestore.com/affiliate">Become an Affiliate</a><br>
</div><br />

Other craft sites you may enjoy!
  <br /><a href="http://www.fonsandporter.com" target="_blank">Fons and Porter</a>
| <a href="http://www.QuiltMaker.com" target="_blank">Quiltmaker</a>
| <a href="http://www.sewdaily.com" target="_blank">Sew Daily</a>
  <br /> <a href="http://www.McCallsQuilting.com" target="_blank">McCall's Quilting</a>
| <a href="http://www.clothpaperscissors.com" target="_blank">Cloth Paper Scissors</a>
  <br />  <a href="http://www.quiltersnewsletter.com" target="_blank">Quilters Newsletter</a>  
</div>
		</aside><aside id="randomtext-2" class="col span_1_of_3 widget randomtext"><div class="footer-subscription-1">
  <img src="/wp-content/uploads/quilting-arts.jpg" alt="Quilting Arts Magazine" />
  <h4>Yes! Send me my FREE trial issue of Quilting Arts. I’ll get a one year (6 issue) subscription for just $29.95.  If I don’t absolutely love it I can keep my FREE issue and return the bill marked “cancel” and owe nothing.</h4>
 <div id="bonus-text"><span>BONUS ISSUE -- Best Deal!</span>
  <p>Pay now for your subscription and get an additional BONUS ISSUE (a $7.99 value) absolutely FREE! That’s 7 issues for just $29.95, a savings of 46% off the newsstand price.</p>
  
<form action=" https://ssl.palmcoastd.com/07654/apps/ORDOPTION1AUTO?ikey=C**A14" method="post" name="subscriptionForm" target="_blank" id="subscriptionForm"><input name="submit" value="I WANT A FREE BONUS ISSUE" type="submit"></form> 


</div>
</div>

<div class="footer-subscription-2">
  <p>Simply fill out the form below to get your FREE trial issue of Quilting Arts.  Add $9 a year for Canadian, $20 a year for Foreign postage.  U.S. funds only.  Payment must accompany <a href="https://ssl.palmcoastd.com/07654/apps/ORDOPTION1AUTO?ikey=C**A14">international orders.</a></p>

<form action="https://ssl.palmcoastd.com/07654/apps/ORDOPTION1LANDING?ikey=I**A13" method="post" target="_blank">
<input name="iaccountnumber" value="" type="hidden">
<input name="iOrdBillCountry" value="US" type="hidden">
<input name="iPayopt" value="Y" type="hidden">
<input name="iTermValue" value="1_US" checked="" type="hidden">

<ul>
	<li>
		<input name="iOrdBillFname" class="inputText" size="27" value="" tabindex="1" type="text" placeholder="First name">
	</li>
	<li>
		<input name="iOrdBillLname" class="inputText" value="" tabindex="3" size="27" type="text" placeholder="Last name">
	</li>
	<li>
		<input name="iOrdBillAddr1" class="inputText" value="" tabindex="4" size="27" type="text" placeholder="Address 1">
	</li>
        <li>
		<input name="iOrdBillAddr2" class="inputText" value="" tabindex="5" size="27" type="text" placeholder="Address 2">
	</li>
	<li>
		<input name="iOrdBillCity" class="inputText" value="" tabindex="6" size="27" type="text" placeholder="City">
	</li>
	<li>
		<select name="iOrdBillState" size="1" tabindex="7" class="inputText">
                <option selected="selected">Select a State...</option>
                <option value="AL">Alabama</option>
                <option value="AK">Alaska</option>
                <option value="AZ">Arizona</option>
                <option value="AR">Arkansas</option>
                <option value="CA">California</option>
                <option value="CO">Colorado</option>
                <option value="CT">Connecticut</option>
                <option value="DE">Delaware</option>
                <option value="DC">District of Columbia</option>
                <option value="FL">Florida</option>
                <option value="GA">Georgia</option>
                <option value="HI">Hawaii</option>
                <option value="ID">Idaho</option>
                <option value="IL">Illinois</option>
                <option value="IN">Indiana</option>
                <option value="IA">Iowa</option>
                <option value="KS">Kansas</option>
                <option value="KY">Kentucky</option>
                <option value="LA">Louisiana</option>
                <option value="ME">Maine</option>
                <option value="MD">Maryland</option>
                <option value="MA">Massachusetts</option>
                <option value="MI">Michigan</option>
                <option value="MN">Minnesota</option>
                <option value="MS">Mississippi</option>
                <option value="MO">Missouri</option>
                <option value="MT">Montana</option>
                <option value="NE">Nebraska</option>
                <option value="NV">Nevada</option>
                <option value="NH">New Hampshire</option>
                <option value="NJ">New Jersey</option>
                <option value="NM">New Mexico</option>
                <option value="NY">New York</option>
                <option value="NC">North Carolina</option>
                <option value="ND">North Dakota</option>
                <option value="OH">Ohio</option>
                <option value="OK">Oklahoma</option>
                <option value="OR">Oregon</option>
                <option value="PA">Pennsylvania</option>
                <option value="RI">Rhode Island</option>
                <option value="SC">South Carolina</option>
                <option value="SD">South Dakota</option>
                <option value="TN">Tennessee</option>
                <option value="TX">Texas</option>
                <option value="UT">Utah</option>
                <option value="VT">Vermont</option>
                <option value="VA">Virginia</option>
                <option value="WA">Washington</option>
                <option value="WV">West Virginia</option>
                <option value="WI">Wisconsin</option>
                <option value="WY">Wyoming</option>
                <option value=""> </option>
                <option value="">U.S. Possessions</option>
                <option value="AS">American Samoa</option>
                <option value="FM">Federated States Micronesia</option>
                <option value="GU">Guam</option>
                <option value="MH">Marshall Islands</option>
                <option value="MP">Northern Mariana Islands</option>
                <option value="PW">Palau</option>
                <option value="PR">Puerto Rico</option>
                <option value="VI">Virgin Islands</option>
                <option value=""> </option>
                <option value="">U.S. Military</option>
                <option value="AE">Armed Forces Africa-AE</option>
                <option value="AE">Armed Forces Canada-AE</option>
                <option value="AA">Armed Forces Americas-AA</option>
                <option value="AE">Armed Forces Europe-AE</option>
                <option value="AE">Armed Forces MiddleEast-AE</option>
                <option value="AP">Armed Forces Pacific-AP</option>
		</select>
	  </li>
		<li>
			<input name="iOrdBillPcode" class="inputText" size="27" type="text" placeholder="Zip">
		</li>
		<li>
			<input name="iOrdBillEmail" class="inputText" value="" size="27" type="text" placeholder="Email">
		</li>
	</ul>

<p class="disclaimer">Your email is used to communicate about your subscription, and to provide your bonus subscription to the Quilting Daily newsletter. We do not sell your email address. For more information, please read our <a href="http://www.fwmedia.com/privacy" target="_blank">privacy policy</a>.<br><br>
</p> 

<input name="Submit" tabindex="10" alt="Submit" value="I want 6 Issues for $29.95" src="/sites/www.avguide.com/themes/techguide/images/btn-submit-avg.png" type="submit">

</p>     
</form></aside><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538435051');</script>                            </div>

            <div class="section group">
                                    <aside id="text-6" class="col span_3_of_3 widget widget_text">			<div class="textwidget"><div class="copyright">
&copy;
<script language="JavaScript">
var dteNow = new Date();
<!--
var intYear = dteNow.getFullYear();
document.write(intYear);
//-->
</script>

<a target="_blank" href="http://www.fwcommunity.com/"> F+W</a>
All Rights Reserved.   Use of this site signifies your agreement to the Terms and Privacy Policy, updated March 2007.  <a target="_blank" href="http://www.fwcommunity.com/privacy">Privacy Policy</a></div>
		</aside>                            </div>

        </footer><!-- #colophon -->
    </div><!-- footer container -->

	<script type="text/javascript" src="http://fwmedia.collect.igodigital.com/collect.js"></script><script type="text/javascript">    _etmc.push(["setOrgId", ""]);    _etmc.push(["setUserInfo", {"email": ""}]);    _etmc.push(["trackPageView", { "category" : "Quilted Gifts" }]);</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N57TQ2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N57TQ2');</script>
<!-- End Google Tag Manager --><link rel='stylesheet' id='addthis_output-css'  href='http://www.quiltingdaily.com/wp-content/plugins/addthis/css/output.css?ver=4.5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/js/functions.js?ver=2014-06-08'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/js/wp-menu-fix.js?ver=2016-09-12'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28078"><a href="http://www.quiltingdaily.com/blog">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28084"><a href="/quilting-daily-projects-tutorials">Tutorials &#038; Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28303"><a href="/free-ebooks">Free Patterns &#038; Tutorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29226"><a href="http://www.quiltingdaily.com/quilting-techniques/applique">Appliqué</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29231"><a href="http://www.quiltingdaily.com/quilting-techniques/easy-quilting">Easy Quilting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29227"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29229"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29230"><a href="http://www.quiltingdaily.com/quilting-designs/patchwork-quilts">Patchwork Quilts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28085"><a href="http://www.quiltingdaily.com/quilting-techniques">Quilting Techniques</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28312"><a href="http://www.quiltingdaily.com/quilting-techniques/quilt-binding-finishing">Binding &#038; Finishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28086"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28315"><a href="http://www.quiltingdaily.com/quilting-techniques/embellishing">Embellishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28088"><a href="http://www.quiltingdaily.com/quilting-techniques/quilting-for-beginners-tips">Quilting for Beginners</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="http://www.quiltingdaily.com/sewing-techniques/hand-embroidery">Hand Embroidery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28090"><a href="http://www.quiltingdaily.com/sewing-techniques/machine-embroidery">Machine Embroidery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28091"><a href="http://www.quiltingdaily.com/surface-design/fabric-painting-fabric-dyeing">Fabric Painting &#038; Dyeing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="http://www.quiltingdaily.com/surface-design/monoprinting-screenprinting">Monoprinting &#038; Screenprinting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28314"><a href="http://www.quiltingdaily.com/sewing-techniques">Sewing Techniques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28439"><a href="/free-member-gallery">Galleries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29232"><a href="/free-member-gallery">Free Member Galleries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="/member-gallery-upload">Upload Your Project</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28107"><a href="http://www.quiltingdaily.com/tools-resources">Tools &#038; Supplies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28293"><a href="/free-ebooks">Free Quilting Tutorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="http://www.quiltingdaily.com/glossary">Glossary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="/free-quilting-resources/modern-patchwork-spring-2015_modern-quilt-care">Modern Quilt Care Tips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30356"><a href="/quiltingartstv">Quilting Arts TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35443"><a title="Quilting Arts TV Series 1800" href="http://www.quiltingdaily.com/qatv-series-1800">Current Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35444"><a href="/quiltingartstv">Past Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19"><a href="/magazines">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine">Quilting Arts Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29224"><a title="Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Subscribe to Quilting Arts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33655"><a title="Quilting Arts Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Print Subscription</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33656"><a title="Quilting Arts Magazine Digital Subscriptions" target="_blank" href="http://digital.interweave.com/quilting-arts.aspx">Digital &#038; Tablet</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33657"><a title="Quilting Arts Magazine Gift Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/GFTOPTION1LANDING?ikey=I**GFT">Gift Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28296"><a href="http://www.quiltingdaily.com/magazines/modern-patchwork-magazine">Modern Patchwork Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28297"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-holiday">Holiday Special Issue Magazines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28295"><a href="http://www.quiltingdaily.com/magazines/international-quilt-festival-quilt-scene">International Quilt Festival Quilt Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32392"><a href="http://www.quiltingdaily.com/magazines/quiltcon-magazine">QuiltCon Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33019"><a href="http://www.quiltingdaily.com/magazines/make-it-patchwork">Make It! Patchwork</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28300"><a href="/submissionguidelines">Submission Guidelines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28472"><a href="/ReaderChallenges">Reader Challenges</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31599"><a href="http://www.quiltingdaily.com/free-quilting-resources/cumulative-article-index-for-quilting-arts-magazine">Cumulative Article Index</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28074"><a target="_blank" href="http://www.interweave.com/store/quilting">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28075"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Online Classes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28076"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Quilting Courses</a></li>
</ul>
</li>
			</ul>
					</div>
		<!--wp_footer--><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"21343342","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":859,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Object Caching 3871/4420 objects using apc

 Served from: quiltingdaily.com @ 2016-12-22 13:01:15 by W3 Total Cache -->