<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.quiltingdaily.com/xmlrpc.php">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db" async="async"></script>

    <!--[if lt IE 9]>
	<script src="http://wwwcdn.quiltingdaily.com/wp-content/themes/fw-twentythirteen/js/html5.js"></script>
	<![endif]-->
	
<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Quilting Arts Magazine June/July 2017 - Quilting Daily</title>
<link rel="canonical" href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine-junejuly-2017" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Quilting Arts Magazine June/July 2017 - Quilting Daily" />
<meta property="og:description" content="The long days of summer offer the perfect opportunity to explore new possibilities and techniques with fabric and thread. And you don&#8217;t need to leave your own studio—why not schedule a &#8220;staycation&#8221; and try something new? The June/July 2017 issue of Quilting Arts Magazine provides loads of inspiration from top fiber artists for you to explore&hellip;" />
<meta property="og:url" content="http://www.quiltingdaily.com/magazines/quilting-arts-magazine-junejuly-2017" />
<meta property="og:site_name" content="Quilting Daily" />
<meta property="article:tag" content="Art Quilt" />
<meta property="article:tag" content="Art Quilting" />
<meta property="article:tag" content="Art Quilts" />
<meta property="article:tag" content="Dyeing Fabric" />
<meta property="article:tag" content="Embellishment Techniques" />
<meta property="article:tag" content="Fabric Art" />
<meta property="article:tag" content="Fabric Collage" />
<meta property="article:tag" content="Fabric Painting" />
<meta property="article:tag" content="Free Motion Quilting" />
<meta property="article:tag" content="Free Motion Stitching" />
<meta property="article:tag" content="Hand Dyed Fabrics" />
<meta property="article:tag" content="Handmade Quilt Art" />
<meta property="article:tag" content="Mixed Media" />
<meta property="article:tag" content="Online Extra" />
<meta property="article:tag" content="Quilting For Beginners" />
<meta property="article:tag" content="Quilting Techniques" />
<meta property="article:tag" content="Surface Design" />
<meta property="article:section" content="Magazines" />
<meta property="article:published_time" content="2017-05-09T13:31:45+00:00" />
<meta property="article:modified_time" content="2017-08-09T15:13:38+00:00" />
<meta property="og:updated_time" content="2017-08-09T15:13:38+00:00" />
<meta property="og:image" content="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Cover_noUPC_NPC.jpg" />
<meta property="og:image:width" content="369" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The long days of summer offer the perfect opportunity to explore new possibilities and techniques with fabric and thread. And you don&#8217;t need to leave your own studio—why not schedule a &#8220;staycation&#8221; and try something new? The June/July 2017 issue of Quilting Arts Magazine provides loads of inspiration from top fiber artists for you to explore&hellip;" />
<meta name="twitter:title" content="Quilting Arts Magazine June/July 2017 - Quilting Daily" />
<meta name="twitter:image" content="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Cover_noUPC_NPC.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.quiltingdaily.com\/","name":"Quilting Daily","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.quiltingdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.quiltingdaily.com\/magazines\/quilting-arts-magazine-junejuly-2017","sameAs":[],"@id":"#organization","name":"Quilting Daily","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.quiltingdaily.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//www.interweave.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Feed" href="http://www.quiltingdaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Comments Feed" href="http://www.quiltingdaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Quilting Arts Magazine June/July 2017 Comments Feed" href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine-junejuly-2017/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wwwcdn.quiltingdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='FW_Embedded_Media_Styles-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/fw-embedded-media/default.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='UserAccessManagerLoginForm-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/user-access-manager.fw/assets/css/uamLoginForm.css?ver=2.0.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/themes/fw-twentythirteen/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/themes/fw-twentythirteen/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/themes/fw-twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='magento-content-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/wordpress-magece/assets/magento-content.css?ver=1841587071' type='text/css' media='all' />
<link rel='stylesheet' id='magento-content-icons-css'  href='https://www.interweave.com/store/skin/frontend/ultimo/default/css/infortis/_shared/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-form-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/plugins/fw-embedded-media/behavior.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=3.8C'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=3.8C'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"768","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/plugins/wordpress-magece/assets/magento-content.js?ver=890007473'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.quiltingdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.quiltingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wwwcdn.quiltingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.quiltingdaily.com/?p=36295' />
<link rel="alternate" type="application/json+oembed" href="http://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quiltingdaily.com%2Fmagazines%2Fquilting-arts-magazine-junejuly-2017" />
<link rel="alternate" type="text/xml+oembed" href="http://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quiltingdaily.com%2Fmagazines%2Fquilting-arts-magazine-junejuly-2017&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://interweave-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_ab2698f6e2 = OX();
                     OX_ab2698f6e2.addVariable("kw", "cat139,cat140,post36295,tag198,tag799,tag19,tag26,tag38,tag21,tag170,tag34,tag538,tag694,tag819,tag76,tag236,tag74,tag25,tag20,tag8")
                     OX_ab2698f6e2.addPage("537065909");
                     OX_ab2698f6e2.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 139 = Magazines
Category 140 = Quilting Arts Magazine
Tag 198 = Art Quilt
Tag 799 = Art Quilting
Tag 19 = Art Quilts
Tag 26 = Dyeing Fabric
Tag 38 = Embellishment Techniques
Tag 21 = Fabric Art
Tag 170 = Fabric Collage
Tag 34 = Fabric Painting
Tag 538 = Free Motion Quilting
Tag 694 = Free Motion Stitching
Tag 819 = Hand Dyed Fabrics
Tag 76 = Handmade Quilt Art
Tag 236 = Mixed Media
Tag 74 = Online Extra
Tag 25 = Quilting For Beginners
Tag 20 = Quilting Techniques
Tag 8 = Surface Design
-->
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #71a427;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #71a427!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #ffffff;
				border-top:1px solid #ffffff;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #ededed;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #ededed;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #ffffff;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 768px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				#navbar { display:none!important; }			}
		</style>
		
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["magazines","quilting-arts-magazine"],"pageAttributes":["art-quilt","art-quilting","art-quilts","dyeing-fabric","embellishment-techniques","fabric-art","fabric-collage","fabric-painting","free-motion-quilting","free-motion-stitching","hand-dyed-fabrics","handmade-quilt-art","mixed-media","online-extra","quilting-for-beginners","quilting-techniques","surface-design"],"pagePostAuthor":"Katie Chicarello"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N57TQ2');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="http://wwwcdn.quiltingdaily.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1507804847"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://wwwcdn.quiltingdaily.com/wp-content/themes/fw-twentythirteen/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"16px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"16px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-99716c5e468b700a9f2d675831893aab","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db" async="async"></script></head>

<body class="post-template-default single single-post postid-36295 single-format-standard">

    <!-- Community Nav -->
    <div class="community-nav">
        <div class="menu-community-menu-container"><ul id="community-nav" class="nav-menu"><li id="menu-item-28279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28279"><a target="_blank" href="http://www.interweave.com/store/quilting">Shop Quilting Daily</a></li>
<li id="menu-item-31045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31045"><a href="http://www.keepsakequilting.com">Keepsake Quilting</a></li>
<li id="menu-item-31046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31046"><a target="_blank" href="http://www.craftofquilting.com/">Craft of Quilting</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a target="_blank" href="https://www.craftonlineuniversity.com/">Craft University</a></li>
<li id="menu-item-29634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29634"><a target="_blank" href="https://www.qnntv.com/">QNNtv</a></li>
</ul></div>    </div>


	<div id="header-container" class="hfeed site">
		<header id="masthead" class="site-header section group" role="banner">

            <a class="home-link" href="http://www.quiltingdaily.com/" title="Quilting Daily" rel="home">
                <img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/header-logo-two.fw_.png" alt="Quilting Daily | Free Quilting Projects, Tutorials, and Resources" />
			</a>

            <div class="social-links">
                <a href="https://www.pinterest.com/quiltingdaily"><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/pinterest-two.png" alt="Pinterest" /></a>
<a href="https://www.facebook.com/QuiltingDaily"><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/facebook-two.png" alt="Facebook" /></a>
<a href="https://twitter.com/quiltingdaily"><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/twitter-two.png" alt="Twitter" /></a>
                                <a href="https://www.youtube.com/playlist?list=PL3A3D164C73DFD14E&feature=plcp"><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/youtube1.png" alt="Youtube" /></a>
                
            </div>

            <div class="user-links">
                <div class="login">
                                            <a href="http://www.quiltingdaily.com/register">Register</a>
                        <a href="http://www.quiltingdaily.com/login">Log In</a>
                                    </div>
                <form role="search" method="get" class="search-form" action="http://www.quiltingdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div>

		</header><!-- #masthead -->
    </div><!-- .site -->

        <div id="navbar" class="navbar">
            <nav id="site-navigation" class="navigation main-navigation" role="navigation">
                <button class="menu-toggle">Menu</button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
                <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav-menu"><li id="menu-item-28078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28078"><a href="http://www.quiltingdaily.com/blog">Blog</a></li>
<li id="menu-item-28084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28084"><a href="/quilting-daily-projects-tutorials">Tutorials &#038; Projects</a>
<ul  class="sub-menu">
	<li id="menu-item-28303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28303"><a href="/free-ebooks">Free Patterns &#038; Tutorials</a></li>
	<li id="menu-item-29226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29226"><a href="http://www.quiltingdaily.com/quilting-techniques/applique">Appliqué</a></li>
	<li id="menu-item-29231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29231"><a href="http://www.quiltingdaily.com/quilting-techniques/easy-quilting">Easy Quilting</a></li>
	<li id="menu-item-29227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29227"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li id="menu-item-29229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29229"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li id="menu-item-29230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29230"><a href="http://www.quiltingdaily.com/quilting-designs/patchwork-quilts">Patchwork Quilts</a></li>
</ul>
</li>
<li id="menu-item-28085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28085"><a href="http://www.quiltingdaily.com/quilting-techniques">Quilting Techniques</a>
<ul  class="sub-menu">
	<li id="menu-item-28312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28312"><a href="http://www.quiltingdaily.com/quilting-techniques/quilt-binding-finishing">Binding &#038; Finishing</a></li>
	<li id="menu-item-28086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28086"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li id="menu-item-28315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28315"><a href="http://www.quiltingdaily.com/quilting-techniques/embellishing">Embellishing</a></li>
	<li id="menu-item-28302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li id="menu-item-28088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28088"><a href="http://www.quiltingdaily.com/quilting-techniques/quilting-for-beginners-tips">Quilting for Beginners</a></li>
	<li id="menu-item-28089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="http://www.quiltingdaily.com/sewing-techniques/hand-embroidery">Hand Embroidery</a></li>
	<li id="menu-item-28090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28090"><a href="http://www.quiltingdaily.com/sewing-techniques/machine-embroidery">Machine Embroidery</a></li>
	<li id="menu-item-28091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28091"><a href="http://www.quiltingdaily.com/surface-design/fabric-painting-fabric-dyeing">Fabric Painting &#038; Dyeing</a></li>
	<li id="menu-item-28092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="http://www.quiltingdaily.com/surface-design/monoprinting-screenprinting">Monoprinting &#038; Screenprinting</a></li>
	<li id="menu-item-28314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28314"><a href="http://www.quiltingdaily.com/sewing-techniques">Sewing Techniques</a></li>
</ul>
</li>
<li id="menu-item-28439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28439"><a href="/free-member-gallery">Galleries</a>
<ul  class="sub-menu">
	<li id="menu-item-29232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29232"><a href="/free-member-gallery">Free Member Galleries</a></li>
	<li id="menu-item-28440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="/member-gallery-upload">Upload Your Project</a></li>
</ul>
</li>
<li id="menu-item-28107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28107"><a href="http://www.quiltingdaily.com/tools-resources">Tools &#038; Supplies</a>
<ul  class="sub-menu">
	<li id="menu-item-28293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28293"><a href="/free-ebooks">Free Quilting Tutorials</a></li>
	<li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="http://www.quiltingdaily.com/glossary">Glossary</a></li>
	<li id="menu-item-28292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="/free-quilting-resources/modern-patchwork-spring-2015_modern-quilt-care">Modern Quilt Care Tips</a></li>
</ul>
</li>
<li id="menu-item-30356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30356"><a href="/quiltingartstv">Quilting Arts TV</a>
<ul  class="sub-menu">
	<li id="menu-item-36553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36553"><a title="Quilting Arts TV Series 2000" href="http://www.quiltingdaily.com/qatv-series-2000">Current Series</a></li>
	<li id="menu-item-35444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35444"><a href="/quiltingartstv">Past Series</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19"><a href="/magazines">Magazines</a>
<ul  class="sub-menu">
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28298"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine">Quilting Arts Magazine</a></li>
	<li id="menu-item-29224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29224"><a title="Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Subscribe to Quilting Arts</a>
	<ul  class="sub-menu">
		<li id="menu-item-33655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33655"><a title="Quilting Arts Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Print Subscription</a></li>
		<li id="menu-item-33656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33656"><a title="Quilting Arts Magazine Digital Subscriptions" target="_blank" href="http://digital.interweave.com/quilting-arts.aspx">Digital &#038; Tablet</a></li>
		<li id="menu-item-33657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33657"><a title="Quilting Arts Magazine Gift Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/GFTOPTION1LANDING?ikey=I**GFT">Gift Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-28296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28296"><a href="http://www.quiltingdaily.com/magazines/modern-patchwork-magazine">Modern Patchwork Magazine</a></li>
	<li id="menu-item-28297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28297"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-holiday">Holiday Special Issue Magazines</a></li>
	<li id="menu-item-28295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28295"><a href="http://www.quiltingdaily.com/magazines/international-quilt-festival-quilt-scene">International Quilt Festival Quilt Scene</a></li>
	<li id="menu-item-32392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32392"><a href="http://www.quiltingdaily.com/magazines/quiltcon-magazine">QuiltCon Magazine</a></li>
	<li id="menu-item-33019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33019"><a href="http://www.quiltingdaily.com/magazines/make-it-patchwork">Make It! Patchwork</a></li>
	<li id="menu-item-28300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28300"><a href="/submissionguidelines">Submission Guidelines</a></li>
	<li id="menu-item-28472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28472"><a href="/ReaderChallenges">Reader Challenges</a></li>
	<li id="menu-item-31599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31599"><a href="http://www.quiltingdaily.com/free-quilting-resources/cumulative-article-index-for-quilting-arts-magazine">Cumulative Article Index</a></li>
</ul>
</li>
<li id="menu-item-28074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28074"><a target="_blank" href="http://www.interweave.com/store/quilting">Shop</a></li>
<li id="menu-item-28075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28075"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Online Classes</a>
<ul  class="sub-menu">
	<li id="menu-item-28076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28076"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Quilting Courses</a></li>
</ul>
</li>
</ul></div>            </nav><!-- #site-navigation -->
        </div><!-- #navbar -->

    <div id="main-container" class="site">
		<div id="main" class="site-main">

                            <div class="offer col span_3_of_3">
                    <aside id="text-12" class="widget widget_text">			<div class="textwidget"><div class="left">
  <img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/email-image-2.jpg" alt="" />
  <h2>Emails You'll <br>
Want to Read!</h2>
</div>

<div class="right">Join our mailing list and never miss a new quilting pattern, quilting tips, info on new online classes or Quilting Daily shop sale! </div></div>
		</aside>            <div id="et_form-div-quicksubscribe-28374" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-28374"
                      name="form-quicksubscribe-28374" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-28374');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-28374" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-28374" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-28374" class="et_text" name="et_emailAddress" value="Enter Email" placeholder="Enter Email" onfocus="etEmailFocus('Enter Email',this)" onblur="if (this.value == '') {this.value = 'Enter Email';}" /></li><input type="hidden" name="et2_customField[1372947][brand_QD]" value="True" class="" /><input type="hidden" name="et2_customField[1354864][brand_QD]" value="True" class="" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Events" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Newsletter" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Partners" /><input type="hidden" name="et2_list[1372947][]" value="Free For All" /><input type="hidden" name="et2_list[1372947][]" value="Interweave Store Special" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Store Offers" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Week in Review Newsletter" /><input type="hidden" name="et2_customField[1354864][Email Source Quick Subscribe]" value="True" class="" /></ul><input type="hidden" id="thx36295" name="thx" value="/newsletter-thank-you"  /><input type="hidden" id="err36295" name="err" value="/newsletter-error/"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-28374' type='submit' value='Submit' /><div class="g-recaptcha" data-sitekey="6LfKPSgTAAAAACqVPGc9Gq_N3IF4i1-JY5hyuW5y"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-28374"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1354864" /><input type="hidden" name="et_mid[]" value="1372947" />                </form>
            </div>
                        </div>
            
	<div id="primary" class="content-area section group">
		<div id="content" class="site-content col span_2_of_3" role="main">

						
				
<article id="post-36295" class="post-36295 post type-post status-publish format-standard has-post-thumbnail hentry category-magazines category-quilting-arts-magazine tag-art-quilt tag-art-quilting tag-art-quilts tag-dyeing-fabric tag-embellishment-techniques tag-fabric-art tag-fabric-collage tag-fabric-painting tag-free-motion-quilting tag-free-motion-stitching tag-hand-dyed-fabrics tag-handmade-quilt-art tag-mixed-media tag-online-extra tag-quilting-for-beginners tag-quilting-techniques tag-surface-design">
    <header class="entry-header">
        
        
            <h1 class="entry-title">Quilting Arts Magazine June/July 2017</h1>

        
        
            <div class="entry-meta">
                <span class="date"><time class="entry-date" datetime="2017-05-09T13:31:45+00:00">May 9, 2017</time></span><span class="author vcard"><a class="url fn n" href="http://www.quiltingdaily.com/author/katieshaiken" title="View all posts by Katie Chicarello" rel="author">Katie Chicarello</a></span>                            </div>
            <!-- .entry-meta -->

        
        
            
                    
        
    </header>
    <!-- .entry-header -->

            <div class="entry-content">
            <div class="at-above-post addthis_tool" data-url="http://www.quiltingdaily.com/magazines/quilting-arts-magazine-junejuly-2017"></div><div id="envira-gallery-wrap-36308" class="envira-gallery-wrap envira-gallery-theme-polaroid envira-lightbox-theme-base_dark envira-default-gallery" itemscope itemtype="http://schema.org/ImageGallery"><div style="opacity: 0.0"  data-row-height="150" data-justified-margins="0" data-gallery-theme="normal" id="envira-gallery-36308" class="envira-gallery-public envira-gallery-justified-public envira-gallery-0-columns envira-clear" data-envira-columns="0"><div id="envira-gallery-item-36309" class="envira-gallery-item enviratope-item envira-gallery-item-1" style="padding-left: 0px; padding-bottom: 0px; padding-right: 0px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://www.interweave.com/store/more/quilting/quilting-arts-june-july-2017-print-edition" class="envira-gallery-36308 envira-gallery-link " rel="enviragallery36308" title="QA87_Cover_noUPC_NPC" data-envira-caption="" data-envira-lightbox-caption="QA87_Cover_noUPC_NPC" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36309" class="envira-gallery-image envira-gallery-image-1 envira-normal " data-envira-index="1" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Cover_noUPC_NPC-221x300.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Cover_noUPC_NPC-221x300.jpg" data-envira-gallery-id="36308" data-envira-item-id="36309" data-envira-caption="" data-envira-lightbox-caption="QA87_Cover_noUPC_NPC"  alt="" title="QA87_Cover_noUPC_NPC"  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Cover_noUPC_NPC-221x300.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Cover_noUPC_NPC-221x300.jpg 2x" data-envira-width="221" data-envira-height="300" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Cover_noUPC_NPC.jpg 2x" data-safe-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Cover_noUPC_NPC-221x300.jpg" /></a></div></div></div></div><noscript><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Cover_noUPC_NPC.jpg" alt="" /></noscript>
<p><a href="https://www.interweave.com/store/more/quilting/quilting-arts-june-july-2017-print-edition" target="_blank" rel="noopener noreferrer"><img class="alignnone" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/2100.Buy_5F00_this_5F00_issue.png" alt="" width="110" height="34" border="0" /></a></p>
<div>The long days of summer offer the perfect opportunity to explore new possibilities and techniques with fabric and thread. And you don&#8217;t need to leave your own studio—why not schedule a &#8220;staycation&#8221; and try something new? The June/July 2017 issue of <em>Quilting Arts Magazine</em> provides loads of inspiration from <strong>top fiber artists</strong> for you to explore in your own art camp. Set aside a few hours for <i>you</i> and make a commitment to play.</div>
<div></div>
<div>You&#8217;ll love this issue if:</div>
<div>
<ul>
<li>You want to play with <strong>new materials</strong> and <strong>interesting motifs</strong> on a variety of substrates.</li>
<li>You are looking for a creative outlet using <strong>mixed-media</strong>, <strong>wool</strong>, or <strong>fabric</strong>.</li>
<li>You crave a <strong>unique summer experience</strong>, without leaving your home!</li>
</ul>
<div>Order your copy of <em>Quilting Arts Magazine June/July 2017</em> today to:</div>
</div>
<div>
<ul>
<li><strong>Create</strong> beautiful felted and marbled wool with artist <strong>Vickie Clontz</strong>.</li>
<li><strong>Learn</strong> about dyeing fabric with <strong>Susan Purney Mark</strong>.</li>
<li><strong>Explore</strong> painting a cat&#8217;s eye with <strong>Susan Brubaker Knapp</strong>.</li>
<li><strong>Be inspired</strong> by the charming mixed media &#8220;quilts&#8221; made on tea bags by <strong>Libby Williamson</strong>.</li>
<li><strong>Meet</strong> artist <strong>Laura Petrovich-Cheney</strong>, the artist who quilts with wood.</li>
</ul>
</div>
<div>Artists featured in this issue:</div>
<div>
<ul>
<li><em>Jane LaFazio</em></li>
<li><em>Susan Brubaker Knapp</em></li>
<li><em>Sue Bleiweiss</em></li>
<li><em>Jeannie Palmer Moore</em></li>
<li><em>Vickie Clontz</em></li>
<li><em>Libby Williamson</em></li>
<li><em>Karen Michel</em></li>
<li>And so many more!</li>
</ul>
<h6>Check out Vickie Clontz&#8217;s marble-dyed wool.<br />
<div id="envira-gallery-wrap-36296" class="envira-gallery-wrap envira-gallery-theme-base envira-lightbox-theme-base_dark envira-default-gallery" itemscope itemtype="http://schema.org/ImageGallery"><div data-row-height="" data-justified-margins="" data-gallery-theme="" id="envira-gallery-36296" class="envira-gallery-public  envira-gallery-3-columns envira-clear" data-envira-columns="3"><div id="envira-gallery-item-36297" class="envira-gallery-item enviratope-item envira-gallery-item-1" style="padding-left: 5px; padding-bottom: 15px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool1.jpg" class="envira-gallery-36296 envira-gallery-link " rel="enviragallery36296" title="" data-envira-caption="" data-envira-lightbox-caption="" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36297" class="envira-gallery-image envira-gallery-image-1" data-envira-index="1" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool1-300x300.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool1-300x300.jpg" data-envira-gallery-id="36296" data-envira-item-id="36297" data-envira-caption="" data-envira-lightbox-caption=""  alt="dyeing, marbling, wool" title=""  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool1-300x300.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool1-300x300.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool1-600x600.jpg 2x" /></a></div></div><div id="envira-gallery-item-36298" class="envira-gallery-item enviratope-item envira-gallery-item-2" style="padding-left: 5px; padding-bottom: 15px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool2.jpg" class="envira-gallery-36296 envira-gallery-link " rel="enviragallery36296" title="" data-envira-caption="" data-envira-lightbox-caption="" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36298" class="envira-gallery-image envira-gallery-image-2" data-envira-index="2" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool2-280x300.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool2-280x300.jpg" data-envira-gallery-id="36296" data-envira-item-id="36298" data-envira-caption="" data-envira-lightbox-caption=""  alt="dyeing, marbling, wool" title=""  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool2-280x300.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool2-280x300.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool2-600x600.jpg 2x" /></a></div></div><div id="envira-gallery-item-36299" class="envira-gallery-item enviratope-item envira-gallery-item-3" style="padding-left: 5px; padding-bottom: 15px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool3.jpg" class="envira-gallery-36296 envira-gallery-link " rel="enviragallery36296" title="" data-envira-caption="" data-envira-lightbox-caption="" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36299" class="envira-gallery-image envira-gallery-image-3" data-envira-index="3" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool3-300x294.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool3-300x294.jpg" data-envira-gallery-id="36296" data-envira-item-id="36299" data-envira-caption="" data-envira-lightbox-caption=""  alt="dyeing, marbling, wool" title=""  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool3-300x294.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool3-300x294.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool3-600x600.jpg 2x" /></a></div></div></div></div><noscript><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool1.jpg" alt="dyeing, marbling, wool" /><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool2.jpg" alt="dyeing, marbling, wool" /><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Clontz_Wool3.jpg" alt="dyeing, marbling, wool" /></noscript></h6>
<h6>Susan Purney Mark&#8217;s dyeing experiments using neutrals produce amazing results. <a href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_PurneyMark_Gradation-2.pdf">Download her dye charts and a template here!</a><br />
<div id="envira-gallery-wrap-36300" class="envira-gallery-wrap envira-gallery-theme-polaroid envira-lightbox-theme-base_dark envira-default-gallery" itemscope itemtype="http://schema.org/ImageGallery"><div data-row-height="" data-justified-margins="" data-gallery-theme="" id="envira-gallery-36300" class="envira-gallery-public  envira-gallery-3-columns envira-clear" data-envira-columns="3"><div id="envira-gallery-item-36303" class="envira-gallery-item enviratope-item envira-gallery-item-1" style="padding-left: 5px; padding-bottom: 15px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting_Gradation-2.jpg" class="envira-gallery-36300 envira-gallery-link " rel="enviragallery36300" title="Dyeing in a gradation" data-envira-caption="" data-envira-lightbox-caption="Dyeing in a gradation" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36303" class="envira-gallery-image envira-gallery-image-1" data-envira-index="1" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting_Gradation-2-300x200.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting_Gradation-2-300x200.jpg" data-envira-gallery-id="36300" data-envira-item-id="36303" data-envira-caption="" data-envira-lightbox-caption="Dyeing in a gradation"  alt="dyeing, neutrals" title="Dyeing in a gradation"  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting_Gradation-2-300x200.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting_Gradation-2-300x200.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting_Gradation-2-600x600.jpg 2x" /></a><div class="envira-gallery-captioned-data"><p class="envira-gallery-captioned-text"><em>Dyeing in a gradation</em></p></div></div></div><div id="envira-gallery-item-36301" class="envira-gallery-item enviratope-item envira-gallery-item-2" style="padding-left: 5px; padding-bottom: 15px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-2a.jpg" class="envira-gallery-36300 envira-gallery-link " rel="enviragallery36300" title="Red and green separation in dyeing" data-envira-caption="" data-envira-lightbox-caption="Red and green separation in dyeing" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36301" class="envira-gallery-image envira-gallery-image-2" data-envira-index="2" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-2a-300x200.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-2a-300x200.jpg" data-envira-gallery-id="36300" data-envira-item-id="36301" data-envira-caption="" data-envira-lightbox-caption="Red and green separation in dyeing"  alt="dyeing, neutrals" title="Red and green separation in dyeing"  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-2a-300x200.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-2a-300x200.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-2a-600x600.jpg 2x" /></a><div class="envira-gallery-captioned-data"><p class="envira-gallery-captioned-text"><em>Red and green separation in dyeing</em></p></div></div></div><div id="envira-gallery-item-36302" class="envira-gallery-item enviratope-item envira-gallery-item-3" style="padding-left: 5px; padding-bottom: 15px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-3b.jpg" class="envira-gallery-36300 envira-gallery-link " rel="enviragallery36300" title="Parfait dyeing" data-envira-caption="" data-envira-lightbox-caption="Parfait dyeing" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36302" class="envira-gallery-image envira-gallery-image-3" data-envira-index="3" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-3b-300x200.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-3b-300x200.jpg" data-envira-gallery-id="36300" data-envira-item-id="36302" data-envira-caption="" data-envira-lightbox-caption="Parfait dyeing"  alt="dyeing, neutrals" title="Parfait dyeing"  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-3b-300x200.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-3b-300x200.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-3b-600x600.jpg 2x" /></a><div class="envira-gallery-captioned-data"><p class="envira-gallery-captioned-text"><em>Parfait dyeing</em></p></div></div></div></div></div><noscript><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting_Gradation-2.jpg" alt="dyeing, neutrals" /><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-2a.jpg" alt="dyeing, neutrals" /><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Shifting-3b.jpg" alt="dyeing, neutrals" /></noscript></h6>
<h6>Try Lynn Krawczyk&#8217;s stamping techniques, using store bought and homemade stamps!<br />
<div id="envira-gallery-wrap-36304" class="envira-gallery-wrap envira-gallery-theme-base envira-lightbox-theme-base_dark envira-default-gallery" itemscope itemtype="http://schema.org/ImageGallery"><div data-row-height="" data-justified-margins="" data-gallery-theme="" id="envira-gallery-36304" class="envira-gallery-public  envira-gallery-3-columns envira-clear" data-envira-columns="3"><div id="envira-gallery-item-36307" class="envira-gallery-item enviratope-item envira-gallery-item-1" style="padding-left: 5px; padding-bottom: 15px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-4.jpg" class="envira-gallery-36304 envira-gallery-link " rel="enviragallery36304" title="" data-envira-caption="" data-envira-lightbox-caption="" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36307" class="envira-gallery-image envira-gallery-image-1" data-envira-index="1" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-4-266x300.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-4-266x300.jpg" data-envira-gallery-id="36304" data-envira-item-id="36307" data-envira-caption="" data-envira-lightbox-caption=""  alt="surface design, stamping" title=""  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-4-266x300.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-4-266x300.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-4-600x600.jpg 2x" /></a></div></div><div id="envira-gallery-item-36306" class="envira-gallery-item enviratope-item envira-gallery-item-2" style="padding-left: 5px; padding-bottom: 15px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-3.jpg" class="envira-gallery-36304 envira-gallery-link " rel="enviragallery36304" title="" data-envira-caption="" data-envira-lightbox-caption="" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36306" class="envira-gallery-image envira-gallery-image-2" data-envira-index="2" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-3-300x297.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-3-300x297.jpg" data-envira-gallery-id="36304" data-envira-item-id="36306" data-envira-caption="" data-envira-lightbox-caption=""  alt="surface design, stamping" title=""  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-3-300x297.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-3-300x297.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-3-600x600.jpg 2x" /></a></div></div><div id="envira-gallery-item-36305" class="envira-gallery-item enviratope-item envira-gallery-item-3" style="padding-left: 5px; padding-bottom: 15px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-2.jpg" class="envira-gallery-36304 envira-gallery-link " rel="enviragallery36304" title="" data-envira-caption="" data-envira-lightbox-caption="" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36305" class="envira-gallery-image envira-gallery-image-3" data-envira-index="3" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-2-287x300.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-2-287x300.jpg" data-envira-gallery-id="36304" data-envira-item-id="36305" data-envira-caption="" data-envira-lightbox-caption=""  alt="surface design, stamping" title=""  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-2-287x300.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-2-287x300.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-2-600x600.jpg 2x" /></a></div></div></div></div><noscript><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-4.jpg" alt="surface design, stamping" /><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-3.jpg" alt="surface design, stamping" /><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Krawczyk-2.jpg" alt="surface design, stamping" /></noscript></h6>
<h6>Thinking about working in a series? Follow Sue Bleiweiss&#8217;s tips as she explores her series, &#8220;Tutti Frutti.&#8221; <a href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_MindMapping-2.pdf">Download a guide to mind mapping here!</a><br />
<div id="envira-gallery-wrap-36310" class="envira-gallery-wrap envira-gallery-theme-polaroid envira-lightbox-theme-base_dark envira-default-gallery" itemscope itemtype="http://schema.org/ImageGallery"><div data-row-height="" data-justified-margins="" data-gallery-theme="" id="envira-gallery-36310" class="envira-gallery-public  envira-gallery-3-columns envira-clear" data-envira-columns="3"><div id="envira-gallery-item-36313" class="envira-gallery-item enviratope-item envira-gallery-item-1" style="padding-left: 5px; padding-bottom: 15px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttivillage.jpg" class="envira-gallery-36310 envira-gallery-link " rel="enviragallery36310" title="QA87_Bleiweiss_tuttifruttivillage" data-envira-caption="" data-envira-lightbox-caption="QA87_Bleiweiss_tuttifruttivillage" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36313" class="envira-gallery-image envira-gallery-image-1" data-envira-index="1" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttivillage-293x300.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttivillage-293x300.jpg" data-envira-gallery-id="36310" data-envira-item-id="36313" data-envira-caption="" data-envira-lightbox-caption="QA87_Bleiweiss_tuttifruttivillage"  alt="sue bleiweiss, series" title="QA87_Bleiweiss_tuttifruttivillage"  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttivillage-293x300.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttivillage-293x300.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttivillage-600x600.jpg 2x" /></a><div class="envira-gallery-captioned-data"><p class="envira-gallery-captioned-text"><em>"Tutti Frutti Village II"	<li>33" x 40"</em></p></div></div></div><div id="envira-gallery-item-36311" class="envira-gallery-item enviratope-item envira-gallery-item-2" style="padding-left: 5px; padding-bottom: 15px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifrutticityskyline.jpg" class="envira-gallery-36310 envira-gallery-link " rel="enviragallery36310" title="QA87_Bleiweiss_tuttifrutticityskyline" data-envira-caption="" data-envira-lightbox-caption="QA87_Bleiweiss_tuttifrutticityskyline" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36311" class="envira-gallery-image envira-gallery-image-2" data-envira-index="2" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifrutticityskyline-300x150.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifrutticityskyline-300x150.jpg" data-envira-gallery-id="36310" data-envira-item-id="36311" data-envira-caption="" data-envira-lightbox-caption="QA87_Bleiweiss_tuttifrutticityskyline"  alt="sue bleiweiss, series" title="QA87_Bleiweiss_tuttifrutticityskyline"  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifrutticityskyline-300x150.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifrutticityskyline-300x150.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifrutticityskyline-600x600.jpg 2x" /></a><div class="envira-gallery-captioned-data"><p class="envira-gallery-captioned-text"><em>"Tutti Frutti City Skyline"	<li>72" x 33"</em></p></div></div></div><div id="envira-gallery-item-36312" class="envira-gallery-item enviratope-item envira-gallery-item-3" style="padding-left: 5px; padding-bottom: 15px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttilane.jpg" class="envira-gallery-36310 envira-gallery-link " rel="enviragallery36310" title="QA87_Bleiweiss_tuttifruttilane" data-envira-caption="" data-envira-lightbox-caption="QA87_Bleiweiss_tuttifruttilane" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36312" class="envira-gallery-image envira-gallery-image-3" data-envira-index="3" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttilane-300x288.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttilane-300x288.jpg" data-envira-gallery-id="36310" data-envira-item-id="36312" data-envira-caption="" data-envira-lightbox-caption="QA87_Bleiweiss_tuttifruttilane"  alt="sue bleiweiss, series" title="QA87_Bleiweiss_tuttifruttilane"  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttilane-300x288.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttilane-300x288.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttilane-600x600.jpg 2x" /></a><div class="envira-gallery-captioned-data"><p class="envira-gallery-captioned-text"><em>"Tutti Frutti Lane"	<li>40" x 40"</em></p></div></div></div></div></div><noscript><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttivillage.jpg" alt="sue bleiweiss, series" /><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifrutticityskyline.jpg" alt="sue bleiweiss, series" /><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_Bleiweiss_tuttifruttilane.jpg" alt="sue bleiweiss, series" /></noscript></h6>
</div>
<h6>Don&#8217;t miss the Reader Challenge gallery of finalists, for &#8220;Tell Us a Story.&#8221; See the latest challenge rules <a href="http://www.quiltingdaily.com/ReaderChallenges" target="_blank" rel="noopener noreferrer">here</a>.<br />
<div id="envira-gallery-wrap-36314" class="envira-gallery-wrap envira-gallery-theme-captioned envira-lightbox-theme-base_dark envira-default-gallery" itemscope itemtype="http://schema.org/ImageGallery"><div data-row-height="" data-justified-margins="" data-gallery-theme="" id="envira-gallery-36314" class="envira-gallery-public  envira-gallery-1-columns envira-clear" data-envira-columns="1"><div id="envira-gallery-item-36315" class="envira-gallery-item enviratope-item envira-gallery-item-1" style="padding-left: 0px; padding-bottom: 0px; padding-right: 0px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_RC_Bioduk.jpg" class="envira-gallery-36314 envira-gallery-link " rel="enviragallery36314" title="QA87_RC_Bioduk" data-envira-caption="" data-envira-lightbox-caption="QA87_RC_Bioduk" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="" target="_blank"  itemprop="contentUrl"><img id="envira-gallery-image-36315" class="envira-gallery-image envira-gallery-image-1" data-envira-index="1" src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_RC_Bioduk-200x300.jpg" data-envira-src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_RC_Bioduk-200x300.jpg" data-envira-gallery-id="36314" data-envira-item-id="36315" data-envira-caption="" data-envira-lightbox-caption="QA87_RC_Bioduk"  alt="reader challenge, story quilting" title="QA87_RC_Bioduk"  itemprop="thumbnailUrl" data-envira-srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_RC_Bioduk-200x300.jpg 400w,http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_RC_Bioduk-200x300.jpg 2x" srcset="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_RC_Bioduk-600x600.jpg 2x" /></a><div class="envira-gallery-captioned-data"><p class="envira-gallery-captioned-text"><em>"The Quilting Bee"	<li>Janice Bioduk</li>
Brookdale, Nova Scotia, Canada</em></p></div></div></div></div></div><noscript><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/QA87_RC_Bioduk.jpg" alt="reader challenge, story quilting" /></noscript></h6>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.quiltingdaily.com/magazines/quilting-arts-magazine-junejuly-2017"></div><!-- AddThis Share Buttons generic via filter on the_content --><h3 class='related_post_title'>Other topics you may enjoy:</h3><ul class='related_post'><li><a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine-augustseptember-2017" title="Quilting Arts Magazine August/September 2017">Quilting Arts Magazine August/September 2017</a></li><li><a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine/quilting-arts-magazine-junejuly-2016" title="Quilting Arts Magazine June/July 2016">Quilting Arts Magazine June/July 2016</a></li><li><a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine-december-2016january-2017" title="Quilting Arts Magazine December 2016/January 2017">Quilting Arts Magazine December 2016/January 2017</a></li><li><a href="http://www.quiltingdaily.com/online-gallery/beneath-the-surface" title="Beneath The Surface">Beneath The Surface</a></li><li><a href="http://www.quiltingdaily.com/online-gallery/thunder-and-lightning" title="Thunder and Lightning">Thunder and Lightning</a></li></ul>
                                                </div>
        <!-- .entry-content -->
    
    
                    <div class="post-cats">
                <h3>Categories</h3>
                <span class="categories-links"><a href="http://www.quiltingdaily.com/magazines" rel="category tag">Magazines</a>, <a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine" rel="category tag">Quilting Arts Magazine</a></span>
            </div>
        
                    <div class="post-tags">
                <h3>Tags</h3>
                <span class="tags-links"><a href="http://www.quiltingdaily.com/tag/art-quilt" rel="tag">Art Quilt</a>, <a href="http://www.quiltingdaily.com/tag/art-quilting" rel="tag">Art Quilting</a>, <a href="http://www.quiltingdaily.com/tag/art-quilts" rel="tag">Art Quilts</a>, <a href="http://www.quiltingdaily.com/tag/dyeing-fabric" rel="tag">Dyeing Fabric</a>, <a href="http://www.quiltingdaily.com/tag/embellishment-techniques" rel="tag">Embellishment Techniques</a>, <a href="http://www.quiltingdaily.com/tag/fabric-art" rel="tag">Fabric Art</a>, <a href="http://www.quiltingdaily.com/tag/fabric-collage" rel="tag">Fabric Collage</a>, <a href="http://www.quiltingdaily.com/tag/fabric-painting" rel="tag">Fabric Painting</a>, <a href="http://www.quiltingdaily.com/tag/free-motion-quilting" rel="tag">Free Motion Quilting</a>, <a href="http://www.quiltingdaily.com/tag/free-motion-stitching" rel="tag">Free Motion Stitching</a>, <a href="http://www.quiltingdaily.com/tag/hand-dyed-fabrics" rel="tag">Hand Dyed Fabrics</a>, <a href="http://www.quiltingdaily.com/tag/handmade-quilt-art" rel="tag">Handmade Quilt Art</a>, <a href="http://www.quiltingdaily.com/tag/mixed-media" rel="tag">Mixed Media</a>, <a href="http://www.quiltingdaily.com/tag/online-extra" rel="tag">Online Extra</a>, <a href="http://www.quiltingdaily.com/tag/quilting-for-beginners" rel="tag">Quilting For Beginners</a>, <a href="http://www.quiltingdaily.com/tag/quilting-techniques" rel="tag">Quilting Techniques</a>, <a href="http://www.quiltingdaily.com/tag/surface-design" rel="tag">Surface Design</a></span>
            </div>
        
    
    <footer class="entry-meta">
        
            </footer>
    <!-- .entry-meta -->
</article><!-- #post -->
				
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>Quilting Arts Magazine June/July 2017</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-67084" class="comment byuser comment-author-dolores-boule even thread-even depth-1 parent">
			<article id="div-comment-67084" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/90a8738101774f6055794f283effb767?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/90a8738101774f6055794f283effb767?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">Delsey</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine-junejuly-2017#comment-67084">
							<time datetime="2017-05-30T14:40:07+00:00">
								May 30, 2017 at 2:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have wasted so much time trying to get on this site and now can&#8217;t find Quilting Arts Prayer Flags download. <a href="mailto:deljerb@comcast.net">deljerb@comcast.net</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fmagazines%2Fquilting-arts-magazine-junejuly-2017">Log in to Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-67088" class="comment byuser comment-author-brenna-riley odd alt depth-2">
			<article id="div-comment-67088" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/ea1f842fc55f0fd4a06abf7aa46bbe68?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ea1f842fc55f0fd4a06abf7aa46bbe68?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn"><a href='http://www.quiltingdaily.com' rel='external nofollow' class='url'>Brenna Riley Gates</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine-junejuly-2017#comment-67088">
							<time datetime="2017-05-30T16:30:29+00:00">
								May 30, 2017 at 4:30 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Delsey,<br />
Thanks for your comment. I think you&#8217;re referring to the eBook <a href="https://www.interweave.com/store/prayer-flags-ebook?utm_source=quiltingdaily.com&#038;utm_medium=referral&#038;utm_campaign=qd-brc-bl-170530" target="_blank" rel="nofollow"><em>Prayer Flags: Make Banners of Hope &#038; Peace From Fabric Scraps and Fibers</em></a> we mentioned in the article &#8220;Wear Your Art Out with Tiny Prayer Flag Pins&#8221; by Karen Michel. I&#8217;ve linked the title to the product page of the eBook available at the Interweave store.<br />
Thanks for reaching out, we are always striving for a better experience for our readers.<br />
Brenna</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fmagazines%2Fquilting-arts-magazine-junejuly-2017">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-67609" class="comment byuser comment-author-trose27 even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-67609" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/8b47b1fb84c4fd282b1dbbeaf5293d28?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8b47b1fb84c4fd282b1dbbeaf5293d28?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">trose27</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine-junejuly-2017#comment-67609">
							<time datetime="2017-06-07T17:00:04+00:00">
								June 7, 2017 at 5:00 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have a print subscription. Does this also allow me to access the digital content as well? Thanks!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fmagazines%2Fquilting-arts-magazine-junejuly-2017">Log in to Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-68739" class="comment byuser comment-author-brenna-riley odd alt depth-2">
			<article id="div-comment-68739" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/ea1f842fc55f0fd4a06abf7aa46bbe68?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ea1f842fc55f0fd4a06abf7aa46bbe68?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn"><a href='http://www.quiltingdaily.com' rel='external nofollow' class='url'>Brenna Riley Gates</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine-junejuly-2017#comment-68739">
							<time datetime="2017-06-20T15:09:04+00:00">
								June 20, 2017 at 3:09 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi trose27,<br />
Thanks for your comment. Your print subscription gives you access to digital content on the Quilting Daily website, but it doesn&#8217;t give you a digital copy of the magazine.<br />
Thanks,<br />
Brenna</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fmagazines%2Fquilting-arts-magazine-junejuly-2017">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-77429" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://qltdev.quiltingcompany.com/art-quilting/make-your-own-prayer-flags-inspirational-fabric-art-blog-hop-quilting-daily-2/' rel='external nofollow' class='url'>Make Your Own Prayer Flags: Inspirational Fabric Art Blog Hop - Quilting Daily - qltdev.quiltingcompany.com Managed WordPress Site</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-77431" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://qltdev.quiltingcompany.com/art-quilting/for-more-creative-fabric-art-break-the-rules-quilting-daily/' rel='external nofollow' class='url'>For More Creative Fabric Art, Break the Rules - Quilting Daily - qltdev.quiltingcompany.com Managed WordPress Site</a> 			</div>
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/magazines/quilting-arts-magazine-junejuly-2017#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fmagazines%2Fquilting-arts-magazine-junejuly-2017">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</div><!-- #content -->

        <div id="side-bar" class="col span_1_of_3">
                            <div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053734');</script></div><div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053735');</script></div><div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053736');</script></div><div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053737');</script></div>                    </div>

        <div class="col span_3_of_3"> 	
	     <div class="pi-products-container">
					     </div>	
        </div>
	</div><!-- #primary -->


		</div><!-- #main -->
    </div><!-- #main-container -->

    <div class="magento-products section group">
        <div class="section group">
                                    <h3 class="new-stuff">New Stuff</h3>
                    <aside id="text-7" class="col span_3_of_3 widget widget_text">			<div class="textwidget"><div class="magento magento-category" data-product-id="" data-product-count="6" data-category="Quilting" data-site_url="https://www.interweave.com" data-perrow="6"></div>
</div>
		</aside>                        </div>
    </div>

    <div class="footer-container">
        <footer id="colophon" class="site-footer" role="contentinfo">

            <div class="section group">
                                    <aside id="text-3" class="col span_1_of_3 widget widget_text">			<div class="textwidget"><a href="#"><img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/footer-logo-two.fw_.png" id="footer-image"/></a>

<div class="footer-links">
<a href="/about">About Us</a><br>
<a href="/contact">Subscriber Services</a><br>
<a href="/contact">Customer Service</a><br>
<a href="/community-guidelines">Community Guidelines</a><br>
<a href="/submissionguidelines">Contributor Guidelines</a><br>
<a href="http://www.fwcommunity.com/privacy">Terms and Privacy Policy</a><br>
<a href="/advertising">For Advertisers</a><br>
<a href="/errata">Corrections</a><br>
<a href="https://www.interweave.com/affiliate">Become an Affiliate</a><br>
</div><br />

Other craft sites you may enjoy!
  <br /><a href="http://www.fonsandporter.com" target="_blank">Fons and Porter</a>
| <a href="http://www.QuiltMaker.com" target="_blank">Quiltmaker</a>
| <a href="http://www.sewdaily.com" target="_blank">Sew Daily</a>
  <br /> <a href="http://www.McCallsQuilting.com" target="_blank">McCall's Quilting</a>
| <a href="http://www.clothpaperscissors.com" target="_blank">Cloth Paper Scissors</a>
  <br />  <a href="http://www.quiltersnewsletter.com" target="_blank">Quilters Newsletter</a>  
</div>
		</aside><aside id="randomtext-2" class="col span_1_of_3 widget randomtext"><div class="footer-subscription-1">
  <img src="http://wwwcdn.quiltingdaily.com/wp-content/uploads/quilting-arts.jpg" alt="Quilting Arts Magazine" />
  <h4>Yes! Send me my FREE trial issue of Quilting Arts. I’ll get a one year (6 issue) subscription for just $29.95.  If I don’t absolutely love it I can keep my FREE issue and return the bill marked “cancel” and owe nothing.</h4>
 <div id="bonus-text"><span>BONUS ISSUE -- Best Deal!</span>
  <p>Pay now for your subscription and get an additional BONUS ISSUE (a $7.99 value) absolutely FREE! That’s 7 issues for just $29.95, a savings of 46% off the newsstand price.</p>
  
<form action=" https://ssl.palmcoastd.com/07654/apps/ORDOPTION1AUTO?ikey=C**A14" method="post" name="subscriptionForm" target="_blank" id="subscriptionForm"><input name="submit" value="I WANT A FREE BONUS ISSUE" type="submit"></form> 


</div>
</div>

<div class="footer-subscription-2">
  <p>Simply fill out the form below to get your FREE trial issue of Quilting Arts.  Add $9 a year for Canadian, $20 a year for Foreign postage.  U.S. funds only.  Payment must accompany <a href="https://ssl.palmcoastd.com/07654/apps/ORDOPTION1AUTO?ikey=C**A14">international orders.</a></p>

<form action="https://ssl.palmcoastd.com/07654/apps/ORDOPTION1LANDING?ikey=I**A13" method="post" target="_blank">
<input name="iaccountnumber" value="" type="hidden">
<input name="iOrdBillCountry" value="US" type="hidden">
<input name="iPayopt" value="Y" type="hidden">
<input name="iTermValue" value="1_US" checked="" type="hidden">

<ul>
	<li>
		<input name="iOrdBillFname" class="inputText" size="27" value="" tabindex="1" type="text" placeholder="First name">
	</li>
	<li>
		<input name="iOrdBillLname" class="inputText" value="" tabindex="3" size="27" type="text" placeholder="Last name">
	</li>
	<li>
		<input name="iOrdBillAddr1" class="inputText" value="" tabindex="4" size="27" type="text" placeholder="Address 1">
	</li>
        <li>
		<input name="iOrdBillAddr2" class="inputText" value="" tabindex="5" size="27" type="text" placeholder="Address 2">
	</li>
	<li>
		<input name="iOrdBillCity" class="inputText" value="" tabindex="6" size="27" type="text" placeholder="City">
	</li>
	<li>
		<select name="iOrdBillState" size="1" tabindex="7" class="inputText">
                <option selected="selected">Select a State...</option>
                <option value="AL">Alabama</option>
                <option value="AK">Alaska</option>
                <option value="AZ">Arizona</option>
                <option value="AR">Arkansas</option>
                <option value="CA">California</option>
                <option value="CO">Colorado</option>
                <option value="CT">Connecticut</option>
                <option value="DE">Delaware</option>
                <option value="DC">District of Columbia</option>
                <option value="FL">Florida</option>
                <option value="GA">Georgia</option>
                <option value="HI">Hawaii</option>
                <option value="ID">Idaho</option>
                <option value="IL">Illinois</option>
                <option value="IN">Indiana</option>
                <option value="IA">Iowa</option>
                <option value="KS">Kansas</option>
                <option value="KY">Kentucky</option>
                <option value="LA">Louisiana</option>
                <option value="ME">Maine</option>
                <option value="MD">Maryland</option>
                <option value="MA">Massachusetts</option>
                <option value="MI">Michigan</option>
                <option value="MN">Minnesota</option>
                <option value="MS">Mississippi</option>
                <option value="MO">Missouri</option>
                <option value="MT">Montana</option>
                <option value="NE">Nebraska</option>
                <option value="NV">Nevada</option>
                <option value="NH">New Hampshire</option>
                <option value="NJ">New Jersey</option>
                <option value="NM">New Mexico</option>
                <option value="NY">New York</option>
                <option value="NC">North Carolina</option>
                <option value="ND">North Dakota</option>
                <option value="OH">Ohio</option>
                <option value="OK">Oklahoma</option>
                <option value="OR">Oregon</option>
                <option value="PA">Pennsylvania</option>
                <option value="RI">Rhode Island</option>
                <option value="SC">South Carolina</option>
                <option value="SD">South Dakota</option>
                <option value="TN">Tennessee</option>
                <option value="TX">Texas</option>
                <option value="UT">Utah</option>
                <option value="VT">Vermont</option>
                <option value="VA">Virginia</option>
                <option value="WA">Washington</option>
                <option value="WV">West Virginia</option>
                <option value="WI">Wisconsin</option>
                <option value="WY">Wyoming</option>
                <option value=""> </option>
                <option value="">U.S. Possessions</option>
                <option value="AS">American Samoa</option>
                <option value="FM">Federated States Micronesia</option>
                <option value="GU">Guam</option>
                <option value="MH">Marshall Islands</option>
                <option value="MP">Northern Mariana Islands</option>
                <option value="PW">Palau</option>
                <option value="PR">Puerto Rico</option>
                <option value="VI">Virgin Islands</option>
                <option value=""> </option>
                <option value="">U.S. Military</option>
                <option value="AE">Armed Forces Africa-AE</option>
                <option value="AE">Armed Forces Canada-AE</option>
                <option value="AA">Armed Forces Americas-AA</option>
                <option value="AE">Armed Forces Europe-AE</option>
                <option value="AE">Armed Forces MiddleEast-AE</option>
                <option value="AP">Armed Forces Pacific-AP</option>
		</select>
	  </li>
		<li>
			<input name="iOrdBillPcode" class="inputText" size="27" type="text" placeholder="Zip">
		</li>
		<li>
			<input name="iOrdBillEmail" class="inputText" value="" size="27" type="text" placeholder="Email">
		</li>
	</ul>

<p class="disclaimer">Your email is used to communicate about your subscription, and to provide your bonus subscription to the Quilting Daily newsletter. We do not sell your email address. For more information, please read our <a href="http://www.fwmedia.com/privacy" target="_blank">privacy policy</a>.<br><br>
</p> 

<input name="Submit" tabindex="10" alt="Submit" value="I want 6 Issues for $29.95" src="/sites/www.avguide.com/themes/techguide/images/btn-submit-avg.png" type="submit">

</p>     
</form></aside><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538435051');</script>                            </div>

            <div class="section group">
                                    <aside id="text-6" class="col span_3_of_3 widget widget_text">			<div class="textwidget"><div class="copyright">
&copy;
<script language="JavaScript">
var dteNow = new Date();
<!--
var intYear = dteNow.getFullYear();
document.write(intYear);
//-->
</script>

<a target="_blank" href="http://www.fwcommunity.com/"> F+W</a>
All Rights Reserved.   Use of this site signifies your agreement to the Terms and Privacy Policy, updated March 2007.  <a target="_blank" href="http://www.fwcommunity.com/privacy">Privacy Policy</a></div>
		</aside>                            </div>

        </footer><!-- #colophon -->
    </div><!-- footer container -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N57TQ2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><link rel='stylesheet' id='envira-gallery-style-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/envira-gallery/assets/css/envira.css?ver=1.6.1.6' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-lazyload-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/envira-gallery/assets/css/responsivelyLazy.css?ver=1.6.1.6' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-jgallery-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/envira-gallery/assets/css/justifiedGallery.css?ver=1.6.1.6' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-supersize-style-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/envira-gallery/assets/css/envira-supersize.css?ver=1.6.1.6' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallerypolaroid-theme-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/envira-gallery-themes/themes/polaroid/css/style.css?ver=4.8.2' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallerycaptioned-theme-css'  href='http://wwwcdn.quiltingdaily.com/wp-content/plugins/envira-gallery-themes/themes/captioned/css/style.css?ver=4.8.2' type='text/css' media='all' property="stylesheet" />
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/themes/fw-twentythirteen/js/functions.js?ver=2014-06-08'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/themes/fw-twentythirteen/js/wp-menu-fix.js?ver=2016-09-12'></script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var envira_gallery = {"debug":""};
var envira_gallery = {"debug":""};
var envira_gallery = {"debug":""};
var envira_gallery = {"debug":""};
var envira_gallery = {"debug":""};
var envira_gallery = {"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.quiltingdaily.com/wp-content/plugins/envira-gallery/assets/js/min/envira-min.js?ver=1.6.1.6'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28078"><a href="http://www.quiltingdaily.com/blog">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28084"><a href="/quilting-daily-projects-tutorials">Tutorials &#038; Projects</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28303"><a href="/free-ebooks">Free Patterns &#038; Tutorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29226"><a href="http://www.quiltingdaily.com/quilting-techniques/applique">Appliqué</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29231"><a href="http://www.quiltingdaily.com/quilting-techniques/easy-quilting">Easy Quilting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29227"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29229"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29230"><a href="http://www.quiltingdaily.com/quilting-designs/patchwork-quilts">Patchwork Quilts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28085"><a href="http://www.quiltingdaily.com/quilting-techniques">Quilting Techniques</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28312"><a href="http://www.quiltingdaily.com/quilting-techniques/quilt-binding-finishing">Binding &#038; Finishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28086"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28315"><a href="http://www.quiltingdaily.com/quilting-techniques/embellishing">Embellishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28088"><a href="http://www.quiltingdaily.com/quilting-techniques/quilting-for-beginners-tips">Quilting for Beginners</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="http://www.quiltingdaily.com/sewing-techniques/hand-embroidery">Hand Embroidery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28090"><a href="http://www.quiltingdaily.com/sewing-techniques/machine-embroidery">Machine Embroidery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28091"><a href="http://www.quiltingdaily.com/surface-design/fabric-painting-fabric-dyeing">Fabric Painting &#038; Dyeing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="http://www.quiltingdaily.com/surface-design/monoprinting-screenprinting">Monoprinting &#038; Screenprinting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28314"><a href="http://www.quiltingdaily.com/sewing-techniques">Sewing Techniques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28439"><a href="/free-member-gallery">Galleries</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29232"><a href="/free-member-gallery">Free Member Galleries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="/member-gallery-upload">Upload Your Project</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28107"><a href="http://www.quiltingdaily.com/tools-resources">Tools &#038; Supplies</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28293"><a href="/free-ebooks">Free Quilting Tutorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="http://www.quiltingdaily.com/glossary">Glossary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="/free-quilting-resources/modern-patchwork-spring-2015_modern-quilt-care">Modern Quilt Care Tips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30356"><a href="/quiltingartstv">Quilting Arts TV</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36553"><a title="Quilting Arts TV Series 2000" href="http://www.quiltingdaily.com/qatv-series-2000">Current Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35444"><a href="/quiltingartstv">Past Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19"><a href="/magazines">Magazines</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28298"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine">Quilting Arts Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29224"><a title="Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Subscribe to Quilting Arts</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33655"><a title="Quilting Arts Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Print Subscription</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33656"><a title="Quilting Arts Magazine Digital Subscriptions" target="_blank" href="http://digital.interweave.com/quilting-arts.aspx">Digital &#038; Tablet</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33657"><a title="Quilting Arts Magazine Gift Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/GFTOPTION1LANDING?ikey=I**GFT">Gift Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28296"><a href="http://www.quiltingdaily.com/magazines/modern-patchwork-magazine">Modern Patchwork Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28297"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-holiday">Holiday Special Issue Magazines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28295"><a href="http://www.quiltingdaily.com/magazines/international-quilt-festival-quilt-scene">International Quilt Festival Quilt Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32392"><a href="http://www.quiltingdaily.com/magazines/quiltcon-magazine">QuiltCon Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33019"><a href="http://www.quiltingdaily.com/magazines/make-it-patchwork">Make It! Patchwork</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28300"><a href="/submissionguidelines">Submission Guidelines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28472"><a href="/ReaderChallenges">Reader Challenges</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31599"><a href="http://www.quiltingdaily.com/free-quilting-resources/cumulative-article-index-for-quilting-arts-magazine">Cumulative Article Index</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28074"><a target="_blank" href="http://www.interweave.com/store/quilting">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28075"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Online Classes</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28076"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Quilting Courses</a></li>
</ul>
</li>
			</ul>
					</div>
		
		<script type="text/javascript">
			var envira_gallery = [],envira_galleries = [],envira_gallery_images = {},envira_isotopes = [],envira_isotopes_config = [],envira_playing = false;var envira_gallery_sort = {"36308":{"0":36309},"36296":{"0":36297,"1":36298,"2":36299},"36300":{"0":36303,"1":36301,"2":36302},"36304":{"0":36307,"1":36306,"2":36305},"36310":{"0":36313,"1":36311,"2":36312},"36314":{"0":36315}},envira_gallery_options = {};jQuery(document).ready(function($){envira_gallery['36308'] = {init: function(){this.justified_gallery();$('#envira-gallery-36308').justifiedGallery().on('jg.complete', function (e) {envira_gallery['36308'].load_images();$(window).scroll(function(event){envira_gallery['36308'].load_images();});});$( document ).on( "envira_pagination_ajax_load_completed", function() {$('#envira-gallery-36308').justifiedGallery().on('jg.complete', function (e) {envira_gallery['36308'].load_images();$(window).scroll(function(event){envira_gallery['36308'].load_images();});});});$('#envira-gallery-36308').css('opacity', '1');},load_images: function(){if ( envira_gallery.debug !== undefined && envira_gallery.debug ) {console.log ('load_images was pinged, but lazy load turned off');}},justified_gallery: function(){ $('#envira-gallery-36308').enviraJustifiedGallery({ rowHeight : 150, maxRowHeight: -1, waitThumbnailsLoad: true, selector: '> div > div', lastRow: 'nojustify', border: 0, margins: 0, });},justified_gallery_norewind: function(){ $('#envira-gallery-36308').enviraJustifiedGallery('norewind');},};if ( envira_gallery['36308'] !== undefined ) {envira_gallery['36308'].init();}envira_gallery['36296'] = {init: function(){envira_gallery['36296'].load_images();$(window).scroll(function(event){envira_gallery['36296'].load_images();});},load_images: function(){if ( envira_gallery.debug !== undefined && envira_gallery.debug ) {console.log ('load_images was pinged, but lazy load turned off');}},};if ( envira_gallery['36296'] !== undefined ) {envira_gallery['36296'].init();}envira_gallery['36300'] = {init: function(){envira_gallery['36300'].load_images();$(window).scroll(function(event){envira_gallery['36300'].load_images();});},load_images: function(){if ( envira_gallery.debug !== undefined && envira_gallery.debug ) {console.log ('load_images was pinged, but lazy load turned off');}},};if ( envira_gallery['36300'] !== undefined ) {envira_gallery['36300'].init();}envira_gallery['36304'] = {init: function(){envira_gallery['36304'].load_images();$(window).scroll(function(event){envira_gallery['36304'].load_images();});},load_images: function(){if ( envira_gallery.debug !== undefined && envira_gallery.debug ) {console.log ('load_images was pinged, but lazy load turned off');}},};if ( envira_gallery['36304'] !== undefined ) {envira_gallery['36304'].init();}envira_gallery['36310'] = {init: function(){envira_gallery['36310'].load_images();$(window).scroll(function(event){envira_gallery['36310'].load_images();});},load_images: function(){if ( envira_gallery.debug !== undefined && envira_gallery.debug ) {console.log ('load_images was pinged, but lazy load turned off');}},};if ( envira_gallery['36310'] !== undefined ) {envira_gallery['36310'].init();}envira_gallery['36314'] = {init: function(){envira_gallery['36314'].load_images();$(window).scroll(function(event){envira_gallery['36314'].load_images();});},load_images: function(){if ( envira_gallery.debug !== undefined && envira_gallery.debug ) {console.log ('load_images was pinged, but lazy load turned off');}},};if ( envira_gallery['36314'] !== undefined ) {envira_gallery['36314'].init();}});		</script>
		
<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"43129078","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":820,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>