<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.quiltingdaily.com/xmlrpc.php">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db" async="async"></script>

    <!--[if lt IE 9]>
	<script src="http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Episode 1509 Preview Quilting Arts TV Series 1500 - Quilting Daily</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Episode 1509 Preview Quilting Arts TV Series 1500 - Quilting Daily" />
<meta property="og:description" content="Fast and Fun Gifts: In this episode of &#8220;Quilting Arts TV,&#8221; Pearl Krush makes a charming owl quilt, Julie Creus shows how to create a personalized fob to keep track of your favorite scissors, and Kristine Lundblad makes a quick and reusable grocery tote. Stream previous episodes of Quilting Arts TV at QNNtv.com or purchase&hellip;" />
<meta property="og:url" content="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500" />
<meta property="og:site_name" content="Quilting Daily" />
<meta property="article:tag" content="Applique" />
<meta property="article:tag" content="Quilting" />
<meta property="article:tag" content="Small Quilting Projects" />
<meta property="article:tag" content="Susan Brubaker Knapp" />
<meta property="article:section" content="Art Quilt" />
<meta property="article:published_time" content="2014-12-05T11:44:18+00:00" />
<meta property="article:modified_time" content="2015-10-08T16:13:36+00:00" />
<meta property="og:updated_time" content="2015-10-08T16:13:36+00:00" />
<meta property="og:image" content="http://www.quiltingdaily.com/wp-content/uploads/6560.QATV1500_2D00_JacketCOVERONLY_5F00_fo.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Fast and Fun Gifts: In this episode of &#8220;Quilting Arts TV,&#8221; Pearl Krush makes a charming owl quilt, Julie Creus shows how to create a personalized fob to keep track of your favorite scissors, and Kristine Lundblad makes a quick and reusable grocery tote. Stream previous episodes of Quilting Arts TV at QNNtv.com or purchase&hellip;" />
<meta name="twitter:title" content="Episode 1509 Preview Quilting Arts TV Series 1500 - Quilting Daily" />
<meta name="twitter:image" content="http://www.quiltingdaily.com/wp-content/uploads/6560.QATV1500_2D00_JacketCOVERONLY_5F00_fo.png" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Feed" href="http://www.quiltingdaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Comments Feed" href="http://www.quiltingdaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Episode 1509 Preview Quilting Arts TV Series 1500 Comments Feed" href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.quiltingdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.quiltingdaily.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='FW_Embedded_Media_Styles-css'  href='http://www.quiltingdaily.com/wp-content/plugins/fw-embedded-media/default.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fw_pi_styles-css'  href='http://www.quiltingdaily.com/wp-content/plugins/fw-predictiveintelligence/includes/styles.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='http://www.quiltingdaily.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='magento-content-css'  href='http://www.quiltingdaily.com/wp-content/plugins/wordpress-magece/assets/magento-content.css?ver=28601615' type='text/css' media='all' />
<link rel='stylesheet' id='magento-content-icons-css'  href='https://www.interweave.com/store/skin/frontend/ultimo/default/css/infortis/_shared/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='UserAccessManagerAdmin-css'  href='http://www.quiltingdaily.com/wp-content/plugins/user-access-manager/css/uamAdmin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='UserAccessManagerLoginForm-css'  href='http://www.quiltingdaily.com/wp-content/plugins/user-access-manager/css/uamLoginForm.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-form-css'  href='http://www.quiltingdaily.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/fw-embedded-media/behavior.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/fw-predictiveintelligence/includes/insert-products.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=3.8C'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=3.8C'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"768","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wordpress-magece/assets/magento-content.js?ver=1875994997'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.5.8'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/user-access-manager/js/functions.js?ver=4.5.8'></script>
<link rel='https://api.w.org/' href='http://www.quiltingdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.quiltingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.quiltingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.8" />
<link rel='shortlink' href='http://www.quiltingdaily.com/?p=1637' />
<link rel="alternate" type="application/json+oembed" href="http://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500" />
<link rel="alternate" type="text/xml+oembed" href="http://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://interweave-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_ab2698f6e2 = OX();
                     OX_ab2698f6e2.addVariable("kw", "cat2834,cat231,post1637,tag101,tag13,tag30,tag75")
                     OX_ab2698f6e2.addPage("537065909");
                     OX_ab2698f6e2.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 2834 = Art Quilt
Category 231 = Online-gallery
Tag 101 = Applique
Tag 13 = Quilting
Tag 30 = Small Quilting Projects
Tag 75 = Susan Brubaker Knapp
-->
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #71a427;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #71a427!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #ffffff;
				border-top:1px solid #ffffff;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #ededed;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #ededed;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #ffffff;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 768px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				#navbar { display:none!important; }			}
		</style>
		
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["art-quilt","online-gallery"],"pageAttributes":["applique","quilting","small-quilting-projects","susan-brubaker-knapp"],"pagePostAuthor":"Kristine Lundblad"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N57TQ2');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="http://www.quiltingdaily.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1493125769"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	</head>

<body class="single single-post postid-1637 single-format-standard">

    <!-- Community Nav -->
    <div class="community-nav">
        <div class="menu-community-menu-container"><ul id="community-nav" class="nav-menu"><li id="menu-item-28279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28279"><a target="_blank" href="http://www.interweave.com/store/quilting">Shop Quilting Daily</a></li>
<li id="menu-item-31045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31045"><a href="http://www.keepsakequilting.com">Keepsake Quilting</a></li>
<li id="menu-item-31046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31046"><a target="_blank" href="http://www.craftofquilting.com/">Craft of Quilting</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a target="_blank" href="https://www.craftonlineuniversity.com/">Craft University</a></li>
<li id="menu-item-29634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29634"><a target="_blank" href="https://www.qnntv.com/">QNNtv</a></li>
</ul></div>    </div>


	<div id="header-container" class="hfeed site">
		<header id="masthead" class="site-header section group" role="banner">

            <a class="home-link" href="http://www.quiltingdaily.com/" title="Quilting Daily" rel="home">
                <img src="/wp-content/uploads/header-logo-two.fw_.png" alt="Quilting Daily | Free Quilting Projects, Tutorials, and Resources" />
			</a>

            <div class="social-links">
                <a href="https://www.pinterest.com/quiltingdaily"><img src="/wp-content/uploads/pinterest-two.png" alt="Pinterest" /></a>
<a href="https://www.facebook.com/QuiltingDaily"><img src="/wp-content/uploads/facebook-two.png" alt="Facebook" /></a>
<a href="https://twitter.com/quiltingdaily"><img src="/wp-content/uploads/twitter-two.png" alt="Twitter" /></a>
                                <a href="https://www.youtube.com/playlist?list=PL3A3D164C73DFD14E&feature=plcp"><img src="/wp-content/uploads/youtube1.png" alt="Youtube" /></a>
                
            </div>

            <div class="user-links">
                <div class="login">
                                            <a href="http://www.quiltingdaily.com/register">Register</a>
                        <a href="http://www.quiltingdaily.com/login">Log In</a>
                                    </div>
                <form role="search" method="get" class="search-form" action="http://www.quiltingdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div>

		</header><!-- #masthead -->
    </div><!-- .site -->

        <div id="navbar" class="navbar">
            <nav id="site-navigation" class="navigation main-navigation" role="navigation">
                <button class="menu-toggle">Menu</button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
                <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav-menu"><li id="menu-item-28078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28078"><a href="http://www.quiltingdaily.com/blog">Blog</a></li>
<li id="menu-item-28084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28084"><a href="/quilting-daily-projects-tutorials">Tutorials &#038; Projects</a>
<ul class="sub-menu">
	<li id="menu-item-28303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28303"><a href="/free-ebooks">Free Patterns &#038; Tutorials</a></li>
	<li id="menu-item-29226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29226"><a href="http://www.quiltingdaily.com/quilting-techniques/applique">Appliqué</a></li>
	<li id="menu-item-29231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29231"><a href="http://www.quiltingdaily.com/quilting-techniques/easy-quilting">Easy Quilting</a></li>
	<li id="menu-item-29227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29227"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li id="menu-item-29229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29229"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li id="menu-item-29230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29230"><a href="http://www.quiltingdaily.com/quilting-designs/patchwork-quilts">Patchwork Quilts</a></li>
</ul>
</li>
<li id="menu-item-28085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28085"><a href="http://www.quiltingdaily.com/quilting-techniques">Quilting Techniques</a>
<ul class="sub-menu">
	<li id="menu-item-28312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28312"><a href="http://www.quiltingdaily.com/quilting-techniques/quilt-binding-finishing">Binding &#038; Finishing</a></li>
	<li id="menu-item-28086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28086"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li id="menu-item-28315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28315"><a href="http://www.quiltingdaily.com/quilting-techniques/embellishing">Embellishing</a></li>
	<li id="menu-item-28302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li id="menu-item-28088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28088"><a href="http://www.quiltingdaily.com/quilting-techniques/quilting-for-beginners-tips">Quilting for Beginners</a></li>
	<li id="menu-item-28089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="http://www.quiltingdaily.com/sewing-techniques/hand-embroidery">Hand Embroidery</a></li>
	<li id="menu-item-28090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28090"><a href="http://www.quiltingdaily.com/sewing-techniques/machine-embroidery">Machine Embroidery</a></li>
	<li id="menu-item-28091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28091"><a href="http://www.quiltingdaily.com/surface-design/fabric-painting-fabric-dyeing">Fabric Painting &#038; Dyeing</a></li>
	<li id="menu-item-28092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="http://www.quiltingdaily.com/surface-design/monoprinting-screenprinting">Monoprinting &#038; Screenprinting</a></li>
	<li id="menu-item-28314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28314"><a href="http://www.quiltingdaily.com/sewing-techniques">Sewing Techniques</a></li>
</ul>
</li>
<li id="menu-item-28439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28439"><a href="/free-member-gallery">Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-29232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29232"><a href="/free-member-gallery">Free Member Galleries</a></li>
	<li id="menu-item-28440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="/member-gallery-upload">Upload Your Project</a></li>
</ul>
</li>
<li id="menu-item-28107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28107"><a href="http://www.quiltingdaily.com/tools-resources">Tools &#038; Supplies</a>
<ul class="sub-menu">
	<li id="menu-item-28293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28293"><a href="/free-ebooks">Free Quilting Tutorials</a></li>
	<li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="http://www.quiltingdaily.com/glossary">Glossary</a></li>
	<li id="menu-item-28292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="/free-quilting-resources/modern-patchwork-spring-2015_modern-quilt-care">Modern Quilt Care Tips</a></li>
</ul>
</li>
<li id="menu-item-30356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30356"><a href="/quiltingartstv">Quilting Arts TV</a>
<ul class="sub-menu">
	<li id="menu-item-35683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35683"><a title="Quilting Arts TV 1900 Series " href="http://www.quiltingdaily.com/qatv-series-1900">Current Series</a></li>
	<li id="menu-item-35444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35444"><a href="/quiltingartstv">Past Series</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19"><a href="/magazines">Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine">Quilting Arts Magazine</a></li>
	<li id="menu-item-29224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29224"><a title="Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Subscribe to Quilting Arts</a>
	<ul class="sub-menu">
		<li id="menu-item-33655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33655"><a title="Quilting Arts Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Print Subscription</a></li>
		<li id="menu-item-33656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33656"><a title="Quilting Arts Magazine Digital Subscriptions" target="_blank" href="http://digital.interweave.com/quilting-arts.aspx">Digital &#038; Tablet</a></li>
		<li id="menu-item-33657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33657"><a title="Quilting Arts Magazine Gift Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/GFTOPTION1LANDING?ikey=I**GFT">Gift Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-28296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28296"><a href="http://www.quiltingdaily.com/magazines/modern-patchwork-magazine">Modern Patchwork Magazine</a></li>
	<li id="menu-item-28297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28297"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-holiday">Holiday Special Issue Magazines</a></li>
	<li id="menu-item-28295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28295"><a href="http://www.quiltingdaily.com/magazines/international-quilt-festival-quilt-scene">International Quilt Festival Quilt Scene</a></li>
	<li id="menu-item-32392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32392"><a href="http://www.quiltingdaily.com/magazines/quiltcon-magazine">QuiltCon Magazine</a></li>
	<li id="menu-item-33019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33019"><a href="http://www.quiltingdaily.com/magazines/make-it-patchwork">Make It! Patchwork</a></li>
	<li id="menu-item-28300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28300"><a href="/submissionguidelines">Submission Guidelines</a></li>
	<li id="menu-item-28472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28472"><a href="/ReaderChallenges">Reader Challenges</a></li>
	<li id="menu-item-31599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31599"><a href="http://www.quiltingdaily.com/free-quilting-resources/cumulative-article-index-for-quilting-arts-magazine">Cumulative Article Index</a></li>
</ul>
</li>
<li id="menu-item-28074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28074"><a target="_blank" href="http://www.interweave.com/store/quilting">Shop</a></li>
<li id="menu-item-28075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28075"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Online Classes</a>
<ul class="sub-menu">
	<li id="menu-item-28076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28076"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Quilting Courses</a></li>
</ul>
</li>
</ul></div>            </nav><!-- #site-navigation -->
        </div><!-- #navbar -->

    <div id="main-container" class="site">
		<div id="main" class="site-main">

                            <div class="offer col span_3_of_3">
                    <aside id="text-12" class="widget widget_text">			<div class="textwidget"><div class="left">
  <img src="/wp-content/uploads/email-image-2.jpg" alt="" />
  <h2>Emails You'll <br>
Want to Read!</h2>
</div>

<div class="right">Join our mailing list and never miss a new quilting pattern, quilting tips, info on new online classes or Quilting Daily shop sale! </div></div>
		</aside>            <div id="et_form-div-quicksubscribe-28374" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-28374"
                      name="form-quicksubscribe-28374" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-28374');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-28374" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-28374" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-28374" class="et_text" name="et_emailAddress" value="Enter Email" placeholder="Enter Email" onfocus="etEmailFocus('Enter Email',this)" onblur="if (this.value == '') {this.value = 'Enter Email';}" /></li><input type="hidden" name="et2_customField[1372947][brand_QD]" value="True" class="" /><input type="hidden" name="et2_customField[1354864][brand_QD]" value="True" class="" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Events" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Newsletter" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Partners" /><input type="hidden" name="et2_list[1372947][]" value="Free For All" /><input type="hidden" name="et2_list[1372947][]" value="Interweave Store Special" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Store Offers" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Week in Review Newsletter" /><input type="hidden" name="et2_customField[1354864][Email Source Quick Subscribe]" value="True" class="" /></ul><input type="hidden" id="thx1637" name="thx" value="/newsletter-thank-you"  /><input type="hidden" id="err1637" name="err" value="/newsletter-error/"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-28374' type='submit' value='Submit' /><div class="g-recaptcha" data-sitekey="6LfKPSgTAAAAACqVPGc9Gq_N3IF4i1-JY5hyuW5y"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-28374"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1354864" /><input type="hidden" name="et_mid[]" value="1372947" />                </form>
            </div>
                        </div>
            
	<div id="primary" class="content-area section group">
		<div id="content" class="site-content col span_2_of_3" role="main">

						
				
<article id="post-1637" class="post-1637 post type-post status-publish format-standard has-post-thumbnail hentry category-art-quilt category-online-gallery tag-applique tag-quilting tag-small-quilting-projects tag-susan-brubaker-knapp">
    <header class="entry-header">
        
        
            <h1 class="entry-title">Episode 1509 Preview Quilting Arts TV Series 1500</h1>

        
        
            <div class="entry-meta">
                <span class="date"><time class="entry-date" datetime="2014-12-05T11:44:18+00:00">December 5, 2014</time></span><span class="author vcard"><a class="url fn n" href="http://www.quiltingdaily.com/author/kristine-lundblad" title="View all posts by Kristine Lundblad" rel="author">Kristine Lundblad</a></span>                            </div>
            <!-- .entry-meta -->

        
        
            
                    
        
    </header>
    <!-- .entry-header -->

            <div class="entry-content">
            <!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><p><iframe width="604" height="340" src="https://www.youtube.com/embed/BhzVIEvx0Kg?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><strong>Fast and Fun Gifts:</strong> In this episode of &#8220;Quilting Arts TV,&#8221; Pearl Krush makes a charming owl quilt, Julie Creus shows how to create a personalized fob to keep track of your favorite scissors, and Kristine Lundblad makes a quick and reusable grocery tote.</p>
<p><a href="https://www.qnntv.com/">Stream previous episodes of Quilting Arts TV at QNNtv.com</a> or <a href="http://www.interweavestore.com/quilting/quilting-dvds-videos/quilting-dvds-videos-quilting-arts-tv">purchase QATV on DVD</a>.</p>
<table border="0" align="left">
<tbody>
<tr>
<td><a href="http://www.quiltingdaily.com/wp-content/uploads/6560.QATV1500_2D00_JacketCOVERONLY_5F00_fo.gif"><img src="http://www.quiltingdaily.com/wp-content/uploads/6560.QATV1500_2D00_JacketCOVERONLY_5F00_fo.png" alt="" border="0" /></a></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.5.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-99716c5e468b700a9f2d675831893aab","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below --><h3 class='related_post_title'>Other topics you may enjoy:</h3><ul class='related_post'><li><a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine-december-2016january-2017" title="Quilting Arts Magazine December 2016/January 2017">Quilting Arts Magazine December 2016/January 2017</a></li><li><a href="http://www.quiltingdaily.com/quilting-arts-tv-extras/qatv-series-1600a/episode-1610-preview-quilting-arts-tv-series-1600" title="Episode 1610 Preview Quilting Arts TV Series 1600">Episode 1610 Preview Quilting Arts TV Series 1600</a></li><li><a href="http://www.quiltingdaily.com/quilting-arts-tv-extras/qatv-series-1600a/episode-1611-preview-quilting-arts-tv-series-1600" title="Episode 1611 Preview Quilting Arts TV Series 1600">Episode 1611 Preview Quilting Arts TV Series 1600</a></li><li><a href="http://www.quiltingdaily.com/online-gallery/episode-1511-preview-quilting-arts-tv-series-1500" title="Episode 1511 Preview Quilting Arts TV Series 1500">Episode 1511 Preview Quilting Arts TV Series 1500</a></li><li><a href="http://www.quiltingdaily.com/online-gallery/episode-1512-preview-quilting-arts-tv-series-1500" title="Episode 1512 Preview Quilting Arts TV Series 1500">Episode 1512 Preview Quilting Arts TV Series 1500</a></li></ul>
                                                </div>
        <!-- .entry-content -->
    
    
                    <div class="post-cats">
                <h3>Categories</h3>
                <span class="categories-links"><a href="http://www.quiltingdaily.com/quilting-designs/art-quilt" rel="category tag">Art Quilt</a>, <a href="http://www.quiltingdaily.com/online-gallery" rel="category tag">Online-gallery</a></span>
            </div>
        
                    <div class="post-tags">
                <h3>Tags</h3>
                <span class="tags-links"><a href="http://www.quiltingdaily.com/tag/applique" rel="tag">Applique</a>, <a href="http://www.quiltingdaily.com/tag/quilting" rel="tag">Quilting</a>, <a href="http://www.quiltingdaily.com/tag/small-quilting-projects" rel="tag">Small Quilting Projects</a>, <a href="http://www.quiltingdaily.com/tag/susan-brubaker-knapp" rel="tag">Susan Brubaker Knapp</a></span>
            </div>
        
    
    <footer class="entry-meta">
        
                    
<div class="author-info">
	<div class="author-avatar">
		<img alt='Kristine Lundblad' src='http://www.quiltingdaily.com/wp-content/uploads/4TL8BJBHRW02-53x74.jpg' class='avatar avatar-74 photo' height='74' width='74' />	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Kristine Lundblad</h2>
		<p class="author-bio">
			Kristine is Associate Editor of Quilting Arts Magazine, Modern Patchwork, QuiltCon magazine, International Quilt Festival: Quilt Scene, Modern Patchwork Holiday and Quilting Arts TV.			<a class="author-link" href="http://www.quiltingdaily.com/author/kristine-lundblad" rel="author">
				View all posts by Kristine Lundblad <span class="meta-nav">&rarr;</span>			</a>
		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->            </footer>
    <!-- .entry-meta -->
</article><!-- #post -->
				
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			14 thoughts on &ldquo;<span>Episode 1509 Preview Quilting Arts TV Series 1500</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-15598" class="comment byuser comment-author-lrjacksonmt even thread-even depth-1">
			<article id="div-comment-15598" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/fcb760022a4e22dfdb79f2b9492876c9?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fcb760022a4e22dfdb79f2b9492876c9?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">mrsmayfi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-15598">
							<time datetime="2015-03-24T17:54:02+00:00">
								March 24, 2015 at 5:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><span style="text-decoration: underline;">Where do we get the downloadable pattern for the owl wall hanging in episode 1509 &nbsp;on tv it said the pattern would be on this web site. &nbsp;all i can find is an e book that we have to pay for</span></p>
<p><span style="text-decoration: underline;">thank you</span></p>
<p><span style="text-decoration: underline;">Julie</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15599" class="comment byuser comment-author-lrjacksonmt odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-15599" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/fcb760022a4e22dfdb79f2b9492876c9?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fcb760022a4e22dfdb79f2b9492876c9?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">mrsmayfi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-15599">
							<time datetime="2015-03-24T17:54:14+00:00">
								March 24, 2015 at 5:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><span style="text-decoration: underline;">Where do we get the downloadable pattern for the owl wall hanging in episode 1509 &nbsp;on tv it said the pattern would be on this web site. &nbsp;all i can find is an e book that we have to pay for</span></p>
<p><span style="text-decoration: underline;">thank you</span></p>
<p><span style="text-decoration: underline;">Julie</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15600" class="comment byuser comment-author-GinnyLeeTes even thread-even depth-1">
			<article id="div-comment-15600" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2345f552d4930548935827ccbd4c32bc?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2345f552d4930548935827ccbd4c32bc?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">Gracie555</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-15600">
							<time datetime="2015-03-25T19:37:54+00:00">
								March 25, 2015 at 7:37 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Where is the pattern for show 1509?&nbsp; It is rfeally a LOT OF WORK to get to show 1509.&nbsp; Should not be so hard.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15601" class="comment byuser comment-author-GinnyLeeTes odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-15601" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2345f552d4930548935827ccbd4c32bc?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2345f552d4930548935827ccbd4c32bc?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">Gracie555</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-15601">
							<time datetime="2015-03-25T19:40:53+00:00">
								March 25, 2015 at 7:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Just going around in circles to get instructions for projects on show 1509</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15602" class="comment byuser comment-author-RuthJanischLake even thread-even depth-1">
			<article id="div-comment-15602" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d2035b3a5c38ea64467861cd662b5b27?s=74&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d2035b3a5c38ea64467861cd662b5b27?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">ilene1504</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-15602">
							<time datetime="2015-04-25T12:41:41+00:00">
								April 25, 2015 at 12:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sooooo, I have to BUY the eBook to get the owl wall hanging pattern???</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15603" class="comment byuser comment-author-RuthJanischLake odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-15603" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d2035b3a5c38ea64467861cd662b5b27?s=74&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d2035b3a5c38ea64467861cd662b5b27?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">ilene1504</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-15603">
							<time datetime="2015-04-25T12:41:41+00:00">
								April 25, 2015 at 12:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sooooo, I have to BUY the eBook to get the owl wall hanging pattern???</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15604" class="comment byuser comment-author-suzz1sbcglobal-net even thread-even depth-1">
			<article id="div-comment-15604" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/013100c5569c394286fd1eac9b984c44?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/013100c5569c394286fd1eac9b984c44?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">qtip43874@gmail.com</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-15604">
							<time datetime="2015-04-25T21:17:50+00:00">
								April 25, 2015 at 9:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>On the show it said u could get the owl pattern on website&#8230; Can&#8217;t find it anywhere!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15605" class="comment byuser comment-author-suzz1sbcglobal-net odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-15605" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/013100c5569c394286fd1eac9b984c44?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/013100c5569c394286fd1eac9b984c44?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">qtip43874@gmail.com</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-15605">
							<time datetime="2015-04-25T21:17:50+00:00">
								April 25, 2015 at 9:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>On the show it said u could get the owl pattern on website&#8230; Can&#8217;t find it anywhere!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15606" class="comment byuser comment-author-CocoChen even thread-even depth-1">
			<article id="div-comment-15606" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4391999793d65cc9df7ee55c182457f4?s=74&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4391999793d65cc9df7ee55c182457f4?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">Marsha927</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-15606">
							<time datetime="2015-05-18T14:38:51+00:00">
								May 18, 2015 at 2:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I thought there were supposed to be free downloadable patterns.&nbsp; I can&#8217;t find them anywhere.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15607" class="comment byuser comment-author-Chiara7 odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-15607" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/364969f3f25fc7ffa9b6ddea5798505c?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/364969f3f25fc7ffa9b6ddea5798505c?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">Janetmcc1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-15607">
							<time datetime="2015-06-11T00:38:20+00:00">
								June 11, 2015 at 12:38 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>where is the downloadable pattern for the owl wall hanging.&nbsp; You alway allowed subscribers to download the patterns and now it seems like we have to pay for it.&nbsp; Maybe I will NOT be subscribing to your magazine for much longer, and I have been a customer for many years.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15608" class="comment byuser comment-author-beachyrita even thread-even depth-1">
			<article id="div-comment-15608" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d474bc9ccccaa0fd3ce7ec4ece18ce23?s=74&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d474bc9ccccaa0fd3ce7ec4ece18ce23?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">rock501</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-15608">
							<time datetime="2015-06-20T17:10:16+00:00">
								June 20, 2015 at 5:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A bit disappointed here. &nbsp;I thought I understood that the &#8220;Feather Your Nest&#8221; owl quilt pattern would be available on the web site. &nbsp;I see that I must purchase and entire e-book to get one pattern. &nbsp;I thought I could watch episode 1509 once more to perhaps design my own pattern, but the video cuts off after the introduction.</p>
<p>Yes, rather disappointing.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15609" class="comment byuser comment-author-Lmikeska odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-15609" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/dd927c68b36b554cc524925cd41d49fb?s=74&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dd927c68b36b554cc524925cd41d49fb?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">Jenveerkamp</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-15609">
							<time datetime="2015-07-24T13:58:56+00:00">
								July 24, 2015 at 1:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Do you offer free patterns for the projects you show on tv? &nbsp;if so, nobody seems to be able to find them. most craft shows offer free patterns for projects on their shows. otherwise, your show ist an ad for your products and does not qualify as educational programming. please respond.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-64348" class="comment byuser comment-author-shircarter even thread-even depth-1 parent">
			<article id="div-comment-64348" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/25fe08b511b1e18f68be1ea27b7795d6?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/25fe08b511b1e18f68be1ea27b7795d6?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">shircarter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-64348">
							<time datetime="2017-04-24T18:03:20+00:00">
								April 24, 2017 at 6:03 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m a &#8216;newbe&#8217; to this show.  After reading the comments about not being able to get the patterns, I&#8217;m not sure I want to stay.  Please advise where the free download patterns.  If I have to purchase the book, count me out!!!!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-64500" class="comment byuser comment-author-kristine-lundblad bypostauthor odd alt depth-2">
			<article id="div-comment-64500" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='Kristine Lundblad' src='http://www.quiltingdaily.com/wp-content/uploads/4TL8BJBHRW02-53x74.jpg' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn"><a href='http://klundblad@interweave.com' rel='external nofollow' class='url'>Kristine Lundblad</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.quiltingdaily.com/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#comment-64500">
							<time datetime="2017-04-25T13:02:47+00:00">
								April 25, 2017 at 1:02 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dear shircarter,<br />
Most of the projects for Quilting Arts TV are free&#8211;up to Series 1400&#8211;after which we compiled projects into curated collections and offered them for a fee.<br />
I&#8217;m sure you will understand that it takes a great deal to create excellent content, and our employees need to be paid for their work.<br />
We have heard our customers&#8217; feedback, however, and plan to offer individual projects for free again starting with Series 2000, out in July 2017.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/online-gallery/episode-1509-preview-quilting-arts-tv-series-1500#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fonline-gallery%2Fepisode-1509-preview-quilting-arts-tv-series-1500">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
			
		</div><!-- #content -->

        <div id="side-bar" class="col span_1_of_3">
                            <div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053734');</script></div><div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053735');</script></div><div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053736');</script></div><div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053737');</script></div>                    </div>

        <div class="col span_3_of_3"> 	
	     <div class="pi-products-container">
		<div class='pi-products' data-pi-url=''></div>	     </div>	
        </div>
	</div><!-- #primary -->


		</div><!-- #main -->
    </div><!-- #main-container -->

    <div class="magento-products section group">
        <div class="section group">
                                    <h3 class="new-stuff">New Stuff</h3>
                    <aside id="text-7" class="col span_3_of_3 widget widget_text">			<div class="textwidget"><div class="magento magento-category" data-product-id="" data-product-count="6" data-category="Quilting" data-site_url="https://www.interweave.com" data-perrow="6"></div>
</div>
		</aside>                        </div>
    </div>

    <div class="footer-container">
        <footer id="colophon" class="site-footer" role="contentinfo">

            <div class="section group">
                                    <aside id="text-3" class="col span_1_of_3 widget widget_text">			<div class="textwidget"><a href="#"><img src="/wp-content/uploads/footer-logo-two.fw_.png" id="footer-image"/></a>

<div class="footer-links">
<a href="/about">About Us</a><br>
<a href="/contact">Subscriber Services</a><br>
<a href="/contact">Customer Service</a><br>
<a href="/community-guidelines">Community Guidelines</a><br>
<a href="/submissionguidelines">Contributor Guidelines</a><br>
<a href="http://www.fwcommunity.com/privacy">Terms and Privacy Policy</a><br>
<a href="/advertising">For Advertisers</a><br>
<a href="/errata">Corrections</a><br>
<a href="https://www.interweavestore.com/affiliate">Become an Affiliate</a><br>
</div><br />

Other craft sites you may enjoy!
  <br /><a href="http://www.fonsandporter.com" target="_blank">Fons and Porter</a>
| <a href="http://www.QuiltMaker.com" target="_blank">Quiltmaker</a>
| <a href="http://www.sewdaily.com" target="_blank">Sew Daily</a>
  <br /> <a href="http://www.McCallsQuilting.com" target="_blank">McCall's Quilting</a>
| <a href="http://www.clothpaperscissors.com" target="_blank">Cloth Paper Scissors</a>
  <br />  <a href="http://www.quiltersnewsletter.com" target="_blank">Quilters Newsletter</a>  
</div>
		</aside><aside id="randomtext-2" class="col span_1_of_3 widget randomtext"><div class="footer-subscription-1">
  <img src="/wp-content/uploads/quilting-arts.jpg" alt="Quilting Arts Magazine" />
  <h4>Yes! Send me my FREE trial issue of Quilting Arts. I’ll get a one year (6 issue) subscription for just $29.95.  If I don’t absolutely love it I can keep my FREE issue and return the bill marked “cancel” and owe nothing.</h4>
 <div id="bonus-text"><span>BONUS ISSUE -- Best Deal!</span>
  <p>Pay now for your subscription and get an additional BONUS ISSUE (a $7.99 value) absolutely FREE! That’s 7 issues for just $29.95, a savings of 46% off the newsstand price.</p>
  
<form action=" https://ssl.palmcoastd.com/07654/apps/ORDOPTION1AUTO?ikey=C**A14" method="post" name="subscriptionForm" target="_blank" id="subscriptionForm"><input name="submit" value="I WANT A FREE BONUS ISSUE" type="submit"></form> 


</div>
</div>

<div class="footer-subscription-2">
  <p>Simply fill out the form below to get your FREE trial issue of Quilting Arts.  Add $9 a year for Canadian, $20 a year for Foreign postage.  U.S. funds only.  Payment must accompany <a href="https://ssl.palmcoastd.com/07654/apps/ORDOPTION1AUTO?ikey=C**A14">international orders.</a></p>

<form action="https://ssl.palmcoastd.com/07654/apps/ORDOPTION1LANDING?ikey=I**A13" method="post" target="_blank">
<input name="iaccountnumber" value="" type="hidden">
<input name="iOrdBillCountry" value="US" type="hidden">
<input name="iPayopt" value="Y" type="hidden">
<input name="iTermValue" value="1_US" checked="" type="hidden">

<ul>
	<li>
		<input name="iOrdBillFname" class="inputText" size="27" value="" tabindex="1" type="text" placeholder="First name">
	</li>
	<li>
		<input name="iOrdBillLname" class="inputText" value="" tabindex="3" size="27" type="text" placeholder="Last name">
	</li>
	<li>
		<input name="iOrdBillAddr1" class="inputText" value="" tabindex="4" size="27" type="text" placeholder="Address 1">
	</li>
        <li>
		<input name="iOrdBillAddr2" class="inputText" value="" tabindex="5" size="27" type="text" placeholder="Address 2">
	</li>
	<li>
		<input name="iOrdBillCity" class="inputText" value="" tabindex="6" size="27" type="text" placeholder="City">
	</li>
	<li>
		<select name="iOrdBillState" size="1" tabindex="7" class="inputText">
                <option selected="selected">Select a State...</option>
                <option value="AL">Alabama</option>
                <option value="AK">Alaska</option>
                <option value="AZ">Arizona</option>
                <option value="AR">Arkansas</option>
                <option value="CA">California</option>
                <option value="CO">Colorado</option>
                <option value="CT">Connecticut</option>
                <option value="DE">Delaware</option>
                <option value="DC">District of Columbia</option>
                <option value="FL">Florida</option>
                <option value="GA">Georgia</option>
                <option value="HI">Hawaii</option>
                <option value="ID">Idaho</option>
                <option value="IL">Illinois</option>
                <option value="IN">Indiana</option>
                <option value="IA">Iowa</option>
                <option value="KS">Kansas</option>
                <option value="KY">Kentucky</option>
                <option value="LA">Louisiana</option>
                <option value="ME">Maine</option>
                <option value="MD">Maryland</option>
                <option value="MA">Massachusetts</option>
                <option value="MI">Michigan</option>
                <option value="MN">Minnesota</option>
                <option value="MS">Mississippi</option>
                <option value="MO">Missouri</option>
                <option value="MT">Montana</option>
                <option value="NE">Nebraska</option>
                <option value="NV">Nevada</option>
                <option value="NH">New Hampshire</option>
                <option value="NJ">New Jersey</option>
                <option value="NM">New Mexico</option>
                <option value="NY">New York</option>
                <option value="NC">North Carolina</option>
                <option value="ND">North Dakota</option>
                <option value="OH">Ohio</option>
                <option value="OK">Oklahoma</option>
                <option value="OR">Oregon</option>
                <option value="PA">Pennsylvania</option>
                <option value="RI">Rhode Island</option>
                <option value="SC">South Carolina</option>
                <option value="SD">South Dakota</option>
                <option value="TN">Tennessee</option>
                <option value="TX">Texas</option>
                <option value="UT">Utah</option>
                <option value="VT">Vermont</option>
                <option value="VA">Virginia</option>
                <option value="WA">Washington</option>
                <option value="WV">West Virginia</option>
                <option value="WI">Wisconsin</option>
                <option value="WY">Wyoming</option>
                <option value=""> </option>
                <option value="">U.S. Possessions</option>
                <option value="AS">American Samoa</option>
                <option value="FM">Federated States Micronesia</option>
                <option value="GU">Guam</option>
                <option value="MH">Marshall Islands</option>
                <option value="MP">Northern Mariana Islands</option>
                <option value="PW">Palau</option>
                <option value="PR">Puerto Rico</option>
                <option value="VI">Virgin Islands</option>
                <option value=""> </option>
                <option value="">U.S. Military</option>
                <option value="AE">Armed Forces Africa-AE</option>
                <option value="AE">Armed Forces Canada-AE</option>
                <option value="AA">Armed Forces Americas-AA</option>
                <option value="AE">Armed Forces Europe-AE</option>
                <option value="AE">Armed Forces MiddleEast-AE</option>
                <option value="AP">Armed Forces Pacific-AP</option>
		</select>
	  </li>
		<li>
			<input name="iOrdBillPcode" class="inputText" size="27" type="text" placeholder="Zip">
		</li>
		<li>
			<input name="iOrdBillEmail" class="inputText" value="" size="27" type="text" placeholder="Email">
		</li>
	</ul>

<p class="disclaimer">Your email is used to communicate about your subscription, and to provide your bonus subscription to the Quilting Daily newsletter. We do not sell your email address. For more information, please read our <a href="http://www.fwmedia.com/privacy" target="_blank">privacy policy</a>.<br><br>
</p> 

<input name="Submit" tabindex="10" alt="Submit" value="I want 6 Issues for $29.95" src="/sites/www.avguide.com/themes/techguide/images/btn-submit-avg.png" type="submit">

</p>     
</form></aside><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538435051');</script>                            </div>

            <div class="section group">
                                    <aside id="text-6" class="col span_3_of_3 widget widget_text">			<div class="textwidget"><div class="copyright">
&copy;
<script language="JavaScript">
var dteNow = new Date();
<!--
var intYear = dteNow.getFullYear();
document.write(intYear);
//-->
</script>

<a target="_blank" href="http://www.fwcommunity.com/"> F+W</a>
All Rights Reserved.   Use of this site signifies your agreement to the Terms and Privacy Policy, updated March 2007.  <a target="_blank" href="http://www.fwcommunity.com/privacy">Privacy Policy</a></div>
		</aside>                            </div>

        </footer><!-- #colophon -->
    </div><!-- footer container -->

	<script type="text/javascript" src="http://fwmedia.collect.igodigital.com/collect.js"></script><script type="text/javascript">    _etmc.push(["setOrgId", ""]);    _etmc.push(["setUserInfo", {"email": ""}]);    _etmc.push(["trackPageView", { "category" : "Art Quilt" }]);</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N57TQ2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><link rel='stylesheet' id='addthis_output-css'  href='http://www.quiltingdaily.com/wp-content/plugins/addthis/css/output.css?ver=4.5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-includes/js/comment-reply.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/js/functions.js?ver=2014-06-08'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/js/wp-menu-fix.js?ver=2016-09-12'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28078"><a href="http://www.quiltingdaily.com/blog">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28084"><a href="/quilting-daily-projects-tutorials">Tutorials &#038; Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28303"><a href="/free-ebooks">Free Patterns &#038; Tutorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29226"><a href="http://www.quiltingdaily.com/quilting-techniques/applique">Appliqué</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29231"><a href="http://www.quiltingdaily.com/quilting-techniques/easy-quilting">Easy Quilting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29227"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29229"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29230"><a href="http://www.quiltingdaily.com/quilting-designs/patchwork-quilts">Patchwork Quilts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28085"><a href="http://www.quiltingdaily.com/quilting-techniques">Quilting Techniques</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28312"><a href="http://www.quiltingdaily.com/quilting-techniques/quilt-binding-finishing">Binding &#038; Finishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28086"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28315"><a href="http://www.quiltingdaily.com/quilting-techniques/embellishing">Embellishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28088"><a href="http://www.quiltingdaily.com/quilting-techniques/quilting-for-beginners-tips">Quilting for Beginners</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="http://www.quiltingdaily.com/sewing-techniques/hand-embroidery">Hand Embroidery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28090"><a href="http://www.quiltingdaily.com/sewing-techniques/machine-embroidery">Machine Embroidery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28091"><a href="http://www.quiltingdaily.com/surface-design/fabric-painting-fabric-dyeing">Fabric Painting &#038; Dyeing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="http://www.quiltingdaily.com/surface-design/monoprinting-screenprinting">Monoprinting &#038; Screenprinting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28314"><a href="http://www.quiltingdaily.com/sewing-techniques">Sewing Techniques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28439"><a href="/free-member-gallery">Galleries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29232"><a href="/free-member-gallery">Free Member Galleries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="/member-gallery-upload">Upload Your Project</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28107"><a href="http://www.quiltingdaily.com/tools-resources">Tools &#038; Supplies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28293"><a href="/free-ebooks">Free Quilting Tutorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="http://www.quiltingdaily.com/glossary">Glossary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="/free-quilting-resources/modern-patchwork-spring-2015_modern-quilt-care">Modern Quilt Care Tips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30356"><a href="/quiltingartstv">Quilting Arts TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35683"><a title="Quilting Arts TV 1900 Series " href="http://www.quiltingdaily.com/qatv-series-1900">Current Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35444"><a href="/quiltingartstv">Past Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19"><a href="/magazines">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine">Quilting Arts Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29224"><a title="Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Subscribe to Quilting Arts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33655"><a title="Quilting Arts Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Print Subscription</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33656"><a title="Quilting Arts Magazine Digital Subscriptions" target="_blank" href="http://digital.interweave.com/quilting-arts.aspx">Digital &#038; Tablet</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33657"><a title="Quilting Arts Magazine Gift Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/GFTOPTION1LANDING?ikey=I**GFT">Gift Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28296"><a href="http://www.quiltingdaily.com/magazines/modern-patchwork-magazine">Modern Patchwork Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28297"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-holiday">Holiday Special Issue Magazines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28295"><a href="http://www.quiltingdaily.com/magazines/international-quilt-festival-quilt-scene">International Quilt Festival Quilt Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32392"><a href="http://www.quiltingdaily.com/magazines/quiltcon-magazine">QuiltCon Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33019"><a href="http://www.quiltingdaily.com/magazines/make-it-patchwork">Make It! Patchwork</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28300"><a href="/submissionguidelines">Submission Guidelines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28472"><a href="/ReaderChallenges">Reader Challenges</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31599"><a href="http://www.quiltingdaily.com/free-quilting-resources/cumulative-article-index-for-quilting-arts-magazine">Cumulative Article Index</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28074"><a target="_blank" href="http://www.interweave.com/store/quilting">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28075"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Online Classes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28076"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Quilting Courses</a></li>
</ul>
</li>
			</ul>
					</div>
		<!--wp_footer--><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"21343342","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":1502,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5130/5275 objects using apc

 Served from: quiltingdaily.com @ 2017-04-25 13:09:30 by W3 Total Cache -->