<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.quiltingdaily.com/xmlrpc.php">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db" async="async"></script>

    <!--[if lt IE 9]>
	<script src="http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/js/html5.js"></script>
	<![endif]-->
	
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Episode 1901: Fun with Feathers - Quilting Daily</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.quiltingdaily.com/qatv-series-1900/episode-1901-fun-feathers" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Episode 1901: Fun with Feathers - Quilting Daily" />
<meta property="og:description" content="Episode 1901 Description and Preview Feathers and quilting have gone hand-in-hand for centuries. Once the most elaborate hand-quilted element a quilter could add to a quilt, today’s quilters and artists take them to the next level. Projects Featured in this Episode:  Ana Buzzalino designs, draws and free-motion quilts feathers and fills with beautiful results. Susan&hellip;" />
<meta property="og:url" content="http://www.quiltingdaily.com/qatv-series-1900/episode-1901-fun-feathers" />
<meta property="og:site_name" content="Quilting Daily" />
<meta property="article:tag" content="Quilting Arts TV" />
<meta property="article:section" content="Quilting Arts TV Series 1900" />
<meta property="article:published_time" content="2017-01-09T05:00:52+00:00" />
<meta property="article:modified_time" content="2017-01-06T22:12:09+00:00" />
<meta property="og:updated_time" content="2017-01-06T22:12:09+00:00" />
<meta property="og:image" content="http://www.quiltingdaily.com/wp-content/uploads/1901-1_Buzzalino_Seven-Petals_detail.jpg" />
<meta property="og:image:width" content="1935" />
<meta property="og:image:height" content="1212" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Episode 1901 Description and Preview Feathers and quilting have gone hand-in-hand for centuries. Once the most elaborate hand-quilted element a quilter could add to a quilt, today’s quilters and artists take them to the next level. Projects Featured in this Episode:  Ana Buzzalino designs, draws and free-motion quilts feathers and fills with beautiful results. Susan&hellip;" />
<meta name="twitter:title" content="Episode 1901: Fun with Feathers - Quilting Daily" />
<meta name="twitter:image" content="http://www.quiltingdaily.com/wp-content/uploads/1901-1_Buzzalino_Seven-Petals_detail.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Feed" href="http://www.quiltingdaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Comments Feed" href="http://www.quiltingdaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Episode 1901: Fun with Feathers Comments Feed" href="http://www.quiltingdaily.com/qatv-series-1900/episode-1901-fun-feathers/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.quiltingdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.quiltingdaily.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='FW_Embedded_Media_Styles-css'  href='http://www.quiltingdaily.com/wp-content/plugins/fw-embedded-media/default.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fw_pi_styles-css'  href='http://www.quiltingdaily.com/wp-content/plugins/fw-predictiveintelligence/includes/styles.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='http://www.quiltingdaily.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='UserAccessManagerAdmin-css'  href='http://www.quiltingdaily.com/wp-content/plugins/user-access-manager/css/uamAdmin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='UserAccessManagerLoginForm-css'  href='http://www.quiltingdaily.com/wp-content/plugins/user-access-manager/css/uamLoginForm.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-form-css'  href='http://www.quiltingdaily.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/fw-embedded-media/behavior.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/fw-predictiveintelligence/includes/insert-products.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=3.8C'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=3.8C'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"768","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/user-access-manager/js/functions.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://www.quiltingdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.quiltingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.quiltingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://www.quiltingdaily.com/?p=35552' />
<link rel="alternate" type="application/json+oembed" href="http://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quiltingdaily.com%2Fqatv-series-1900%2Fepisode-1901-fun-feathers" />
<link rel="alternate" type="text/xml+oembed" href="http://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quiltingdaily.com%2Fqatv-series-1900%2Fepisode-1901-fun-feathers&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://interweave-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_ab2698f6e2 = OX();
                     OX_ab2698f6e2.addVariable("kw", "cat3171,post35552,tag3026")
                     OX_ab2698f6e2.addPage("537065909");
                     OX_ab2698f6e2.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 3171 = Quilting Arts TV Series 1900
Tag 3026 = Quilting Arts TV
-->
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #71a427;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #71a427!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #ffffff;
				border-top:1px solid #ffffff;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #ededed;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #ededed;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #ffffff;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 768px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				#navbar { display:none!important; }			}
		</style>
			<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['pdf'];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-10466372-1', 'auto');
 
	ga('send', 'pageview');
</script>

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["qatv-series-1900"],"pageAttributes":["quilting-arts-tv"],"pagePostAuthor":"Brenna Riley Gates"});
</script></head>

<body class="single single-post postid-35552 single-format-standard">

    <!-- Community Nav -->
    <div class="community-nav">
        <div class="menu-community-menu-container"><ul id="community-nav" class="nav-menu"><li id="menu-item-28279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28279"><a target="_blank" href="http://www.interweave.com/store/quilting">Shop Quilting Daily</a></li>
<li id="menu-item-31045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31045"><a href="http://www.keepsakequilting.com">Keepsake Quilting</a></li>
<li id="menu-item-31046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31046"><a target="_blank" href="http://www.craftofquilting.com/">Craft of Quilting</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a target="_blank" href="https://www.craftonlineuniversity.com/">Craft University</a></li>
<li id="menu-item-29634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29634"><a target="_blank" href="https://www.qnntv.com/">QNNtv</a></li>
</ul></div>    </div>


	<div id="header-container" class="hfeed site">
		<header id="masthead" class="site-header section group" role="banner">

            <a class="home-link" href="http://www.quiltingdaily.com/" title="Quilting Daily" rel="home">
                <img src="/wp-content/uploads/header-logo-two.fw_.png" alt="Quilting Daily | Free Quilting Projects, Tutorials, and Resources" />
			</a>

            <div class="social-links">
                <a href="https://www.pinterest.com/quiltingdaily"><img src="/wp-content/uploads/pinterest-two.png" alt="Pinterest" /></a>
<a href="https://www.facebook.com/QuiltingDaily"><img src="/wp-content/uploads/facebook-two.png" alt="Facebook" /></a>
<a href="https://twitter.com/quiltingdaily"><img src="/wp-content/uploads/twitter-two.png" alt="Twitter" /></a>
                                <a href="https://www.youtube.com/playlist?list=PL3A3D164C73DFD14E&feature=plcp"><img src="/wp-content/uploads/youtube1.png" alt="Youtube" /></a>
                
            </div>

            <div class="user-links">
                <div class="login">
                                            <a href="http://www.quiltingdaily.com/register">Register</a>
                        <a href="http://www.quiltingdaily.com/login">Log In</a>
                                    </div>
                <form role="search" method="get" class="search-form" action="http://www.quiltingdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div>

		</header><!-- #masthead -->
    </div><!-- .site -->

        <div id="navbar" class="navbar">
            <nav id="site-navigation" class="navigation main-navigation" role="navigation">
                <button class="menu-toggle">Menu</button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
                <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav-menu"><li id="menu-item-28078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28078"><a href="http://www.quiltingdaily.com/blog">Blog</a></li>
<li id="menu-item-28084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28084"><a href="/quilting-daily-projects-tutorials">Tutorials &#038; Projects</a>
<ul class="sub-menu">
	<li id="menu-item-28303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28303"><a href="/free-ebooks">Free Patterns &#038; Tutorials</a></li>
	<li id="menu-item-29226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29226"><a href="http://www.quiltingdaily.com/quilting-techniques/applique">Appliqué</a></li>
	<li id="menu-item-29231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29231"><a href="http://www.quiltingdaily.com/quilting-techniques/easy-quilting">Easy Quilting</a></li>
	<li id="menu-item-29227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29227"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li id="menu-item-29229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29229"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li id="menu-item-29230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29230"><a href="http://www.quiltingdaily.com/quilting-designs/patchwork-quilts">Patchwork Quilts</a></li>
</ul>
</li>
<li id="menu-item-28085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28085"><a href="http://www.quiltingdaily.com/quilting-techniques">Quilting Techniques</a>
<ul class="sub-menu">
	<li id="menu-item-28312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28312"><a href="http://www.quiltingdaily.com/quilting-techniques/quilt-binding-finishing">Binding &#038; Finishing</a></li>
	<li id="menu-item-28086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28086"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li id="menu-item-28315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28315"><a href="http://www.quiltingdaily.com/quilting-techniques/embellishing">Embellishing</a></li>
	<li id="menu-item-28302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li id="menu-item-28088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28088"><a href="http://www.quiltingdaily.com/quilting-techniques/quilting-for-beginners-tips">Quilting for Beginners</a></li>
	<li id="menu-item-28089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="http://www.quiltingdaily.com/sewing-techniques/hand-embroidery">Hand Embroidery</a></li>
	<li id="menu-item-28090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28090"><a href="http://www.quiltingdaily.com/sewing-techniques/machine-embroidery">Machine Embroidery</a></li>
	<li id="menu-item-28091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28091"><a href="http://www.quiltingdaily.com/surface-design/fabric-painting-fabric-dyeing">Fabric Painting &#038; Dyeing</a></li>
	<li id="menu-item-28092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="http://www.quiltingdaily.com/surface-design/monoprinting-screenprinting">Monoprinting &#038; Screenprinting</a></li>
	<li id="menu-item-28314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28314"><a href="http://www.quiltingdaily.com/sewing-techniques">Sewing Techniques</a></li>
</ul>
</li>
<li id="menu-item-28439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28439"><a href="/free-member-gallery">Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-29232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29232"><a href="/free-member-gallery">Free Member Galleries</a></li>
	<li id="menu-item-28440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="/member-gallery-upload">Upload Your Project</a></li>
</ul>
</li>
<li id="menu-item-28107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28107"><a href="http://www.quiltingdaily.com/tools-resources">Tools &#038; Supplies</a>
<ul class="sub-menu">
	<li id="menu-item-28293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28293"><a href="/free-ebooks">Free Quilting Tutorials</a></li>
	<li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="http://www.quiltingdaily.com/glossary">Glossary</a></li>
	<li id="menu-item-28292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="/free-quilting-resources/modern-patchwork-spring-2015_modern-quilt-care">Modern Quilt Care Tips</a></li>
</ul>
</li>
<li id="menu-item-30356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30356"><a href="/quiltingartstv">Quilting Arts TV</a>
<ul class="sub-menu">
	<li id="menu-item-35443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35443"><a title="Quilting Arts TV Series 1800" href="http://www.quiltingdaily.com/qatv-series-1800">Current Series</a></li>
	<li id="menu-item-35444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35444"><a href="/quiltingartstv">Past Series</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19"><a href="/magazines">Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine">Quilting Arts Magazine</a></li>
	<li id="menu-item-29224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29224"><a title="Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Subscribe to Quilting Arts</a>
	<ul class="sub-menu">
		<li id="menu-item-33655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33655"><a title="Quilting Arts Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Print Subscription</a></li>
		<li id="menu-item-33656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33656"><a title="Quilting Arts Magazine Digital Subscriptions" target="_blank" href="http://digital.interweave.com/quilting-arts.aspx">Digital &#038; Tablet</a></li>
		<li id="menu-item-33657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33657"><a title="Quilting Arts Magazine Gift Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/GFTOPTION1LANDING?ikey=I**GFT">Gift Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-28296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28296"><a href="http://www.quiltingdaily.com/magazines/modern-patchwork-magazine">Modern Patchwork Magazine</a></li>
	<li id="menu-item-28297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28297"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-holiday">Holiday Special Issue Magazines</a></li>
	<li id="menu-item-28295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28295"><a href="http://www.quiltingdaily.com/magazines/international-quilt-festival-quilt-scene">International Quilt Festival Quilt Scene</a></li>
	<li id="menu-item-32392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32392"><a href="http://www.quiltingdaily.com/magazines/quiltcon-magazine">QuiltCon Magazine</a></li>
	<li id="menu-item-33019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33019"><a href="http://www.quiltingdaily.com/magazines/make-it-patchwork">Make It! Patchwork</a></li>
	<li id="menu-item-28300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28300"><a href="/submissionguidelines">Submission Guidelines</a></li>
	<li id="menu-item-28472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28472"><a href="/ReaderChallenges">Reader Challenges</a></li>
	<li id="menu-item-31599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31599"><a href="http://www.quiltingdaily.com/free-quilting-resources/cumulative-article-index-for-quilting-arts-magazine">Cumulative Article Index</a></li>
</ul>
</li>
<li id="menu-item-28074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28074"><a target="_blank" href="http://www.interweave.com/store/quilting">Shop</a></li>
<li id="menu-item-28075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28075"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Online Classes</a>
<ul class="sub-menu">
	<li id="menu-item-28076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28076"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Quilting Courses</a></li>
</ul>
</li>
</ul></div>            </nav><!-- #site-navigation -->
        </div><!-- #navbar -->

    <div id="main-container" class="site">
		<div id="main" class="site-main">

                            <div class="offer col span_3_of_3">
                    <aside id="text-12" class="widget widget_text">			<div class="textwidget"><div class="left">
  <img src="/wp-content/uploads/email-image-2.jpg" alt="" />
  <h2>Emails You'll <br>
Want to Read!</h2>
</div>

<div class="right">Join our mailing list and never miss a new quilting pattern, quilting tips, info on new online classes or Quilting Daily shop sale! </div></div>
		</aside>            <div id="et_form-div-quicksubscribe-28374" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-28374"
                      name="form-quicksubscribe-28374" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-28374');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-28374" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-28374" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-28374" class="et_text" name="et_emailAddress" value="Enter Email" placeholder="Enter Email" onfocus="etEmailFocus('Enter Email',this)" onblur="if (this.value == '') {this.value = 'Enter Email';}" /></li><input type="hidden" name="et2_customField[1372947][brand_QD]" value="True" class="" /><input type="hidden" name="et2_customField[1354864][brand_QD]" value="True" class="" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Events" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Newsletter" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Partners" /><input type="hidden" name="et2_list[1372947][]" value="Free For All" /><input type="hidden" name="et2_list[1372947][]" value="Interweave Store Special" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Store Offers" /><input type="hidden" name="et2_list[1354864][]" value="Quilting Daily Week in Review Newsletter" /><input type="hidden" name="et2_customField[1354864][Email Source Quick Subscribe]" value="True" class="" /></ul><input type="hidden" id="thx35552" name="thx" value="/newsletter-thank-you"  /><input type="hidden" id="err35552" name="err" value="/newsletter-error/"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-28374' type='submit' value='Submit' /><div class="g-recaptcha" data-sitekey="6LfKPSgTAAAAACqVPGc9Gq_N3IF4i1-JY5hyuW5y"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-28374"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1354864" /><input type="hidden" name="et_mid[]" value="1372947" />                </form>
            </div>
                        </div>
            
	<div id="primary" class="content-area section group">
		<div id="content" class="site-content col span_2_of_3" role="main">

						
				
<article id="post-35552" class="post-35552 post type-post status-publish format-standard has-post-thumbnail hentry category-qatv-series-1900 tag-quilting-arts-tv">
    <header class="entry-header">
        
        
            <h1 class="entry-title">Episode 1901: Fun with Feathers</h1>

        
        
            <div class="entry-meta">
                <span class="date"><time class="entry-date" datetime="2017-01-09T05:00:52+00:00">January 9, 2017</time></span><span class="author vcard"><a class="url fn n" href="http://www.quiltingdaily.com/author/brenna-riley" title="View all posts by Brenna Riley Gates" rel="author">Brenna Riley Gates</a></span>                            </div>
            <!-- .entry-meta -->

        
        
            
                    
        
    </header>
    <!-- .entry-header -->

            <div class="entry-content">
            <!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.quiltingdaily.com/qatv-series-1900/episode-1901-fun-feathers' addthis:title='Episode 1901: Fun with Feathers' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><h3 style="text-align: center;"><strong>Episode 1901 Description and Preview</strong></h3>
<p>Feathers and quilting have gone hand-in-hand for centuries. Once the most elaborate hand-quilted element a quilter could add to a quilt, today’s quilters and artists take them to the next level.</p>
<p><center><br />
<iframe src="https://www.youtube.com/embed/Gg9PR-upIzE?list=PLfvRseLkGyfzRGBZlQtp9vrHVu68p3T7k" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
<h3 style="text-align: center;"><strong>Projects Featured in this Episode: </strong></h3>
<p><img class="alignnone size-medium wp-image-35556" src="http://www.quiltingdaily.com/wp-content/uploads/1901-1_Buzzalino_Seven-Petals_detail-300x188.jpg" alt="1901-1_buzzalino_seven-petals_detail" width="300" height="188" srcset="http://www.quiltingdaily.com/wp-content/uploads/1901-1_Buzzalino_Seven-Petals_detail-300x188.jpg 300w, http://www.quiltingdaily.com/wp-content/uploads/1901-1_Buzzalino_Seven-Petals_detail-768x481.jpg 768w, http://www.quiltingdaily.com/wp-content/uploads/1901-1_Buzzalino_Seven-Petals_detail-1024x641.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Ana Buzzalino designs, draws and free-motion quilts feathers and fills with beautiful results.</p>
<p><img class="alignnone wp-image-35557" src="http://www.quiltingdaily.com/wp-content/uploads/1901-2_Lenz_project-photo-111x300.jpg" alt="1901-2_lenz_project-photo" width="150" height="406" srcset="http://www.quiltingdaily.com/wp-content/uploads/1901-2_Lenz_project-photo-111x300.jpg 111w, http://www.quiltingdaily.com/wp-content/uploads/1901-2_Lenz_project-photo-768x2076.jpg 768w, http://www.quiltingdaily.com/wp-content/uploads/1901-2_Lenz_project-photo-379x1024.jpg 379w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p>Susan Lenz combines fabric and fibers with a real feather to create dimensional fiber art.</p>
<p><img class="alignnone size-medium wp-image-35558" src="http://www.quiltingdaily.com/wp-content/uploads/1901-3_Brubaker-Knapp_project-photo-149x300.jpg" alt="1901-3_brubaker-knapp_project-photo" width="149" height="300" srcset="http://www.quiltingdaily.com/wp-content/uploads/1901-3_Brubaker-Knapp_project-photo-149x300.jpg 149w, http://www.quiltingdaily.com/wp-content/uploads/1901-3_Brubaker-Knapp_project-photo-768x1542.jpg 768w, http://www.quiltingdaily.com/wp-content/uploads/1901-3_Brubaker-Knapp_project-photo-510x1024.jpg 510w" sizes="(max-width: 149px) 100vw, 149px" /></p>
<p>Susan Brubaker Knapp shares her favorite techniques for making realistic feathers in free-motion stitching, making them the focal point of her design.</p>
<p>To learn more about the projects in this episode <a href="http://www.interweave.com/store/quilting-arts-tv-series-1900-ebook?utm_source=quiltingdaily.com&amp;utm_medium=referral&amp;utm_campaign=qd-brc-bl-170109-QATV1900" target="_blank">purchase the eBook</a> in the Interweave Store filled with every project featured in <em>Quilting Arts TV</em> Series 1900.</p>
<p>Stream previous episodes of <a href="https://www.qnntv.com/catalog?label=Quilting%20Videos%20by%20Show&amp;value=Quilting%20Arts%20TV&amp;utm_source=quiltingdaily.com&amp;utm_medium=referral&amp;utm_campaign=qd-brc-bl-170109-QATV1900" target="_blank"><em>Quilting Arts TV</em> at QNNtv.com</a> or purchase full seasons of <a href="http://www.interweave.com/store/quilting/quilting-dvds-videos/quilting-dvds-videos-quilting-arts-tv?utm_source=quiltingdaily.com&amp;utm_medium=referral&amp;utm_campaign=qd-brc-bl-170109-QATV1900" target="_blank"><em>Quilting Arts TV</em> on DVD</a> at the InterweaveStore.com.</p>

<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.5.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.5.4","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-99716c5e468b700a9f2d675831893aab","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below --><h3 class='related_post_title'>Other topics you may enjoy:</h3><ul class='related_post'><li><a href="http://www.quiltingdaily.com/qatv-series-1900/episode-1902-working-photos" title="Episode 1902: Working with Photos">Episode 1902: Working with Photos</a></li><li><a href="http://www.quiltingdaily.com/qatv-series-1900/episode-1903-portraits" title="Episode 1903: Portraits">Episode 1903: Portraits</a></li><li><a href="http://www.quiltingdaily.com/qatv-series-1900/episode-1904-transfer-techniques" title="Episode 1904: Transfer Techniques">Episode 1904: Transfer Techniques</a></li><li><a href="http://www.quiltingdaily.com/qatv-series-1900/episode-1905-bowls-buses" title="Episode 1905: Bowls and Buses">Episode 1905: Bowls and Buses</a></li><li><a href="http://www.quiltingdaily.com/qatv-series-1900/episode-1906-tell-story" title="Episode 1906: Tell Me a Story">Episode 1906: Tell Me a Story</a></li></ul>
                                                </div>
        <!-- .entry-content -->
    
    
                    <div class="post-cats">
                <h3>Categories</h3>
                <span class="categories-links"><a href="http://www.quiltingdaily.com/qatv-series-1900" rel="category tag">Quilting Arts TV Series 1900</a></span>
            </div>
        
                    <div class="post-tags">
                <h3>Tags</h3>
                <span class="tags-links"><a href="http://www.quiltingdaily.com/tag/quilting-arts-tv" rel="tag">Quilting Arts TV</a></span>
            </div>
        
    
    <footer class="entry-meta">
        
            </footer>
    <!-- .entry-meta -->
</article><!-- #post -->
				
<div id="comments" class="comments-area">

	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/qatv-series-1900/episode-1901-fun-feathers#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.quiltingdaily.com/login?redirect_to=http%3A%2F%2Fwww.quiltingdaily.com%2Fqatv-series-1900%2Fepisode-1901-fun-feathers">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
			
		</div><!-- #content -->

        <div id="side-bar" class="col span_1_of_3">
                            <div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053734');</script></div><div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053735');</script></div><div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053736');</script></div><div class="ad-300x250"><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538053737');</script></div>                    </div>

        <div class="col span_3_of_3"> 	
	     <div class="pi-products-container">
		<div class='pi-products' data-pi-url=''></div>	     </div>	
        </div>
	</div><!-- #primary -->


		</div><!-- #main -->
    </div><!-- #main-container -->

    <div class="magento-products section group">
        <div class="section group">
                                    <h3 class="new-stuff">New Stuff</h3>
                    <aside id="text-7" class="col span_3_of_3 widget widget_text">			<div class="textwidget"><div class="magento-product"> <ul class="magento-items-grid">
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://InterweaveStore.com/the-surface-designers-value-pack?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://cdn.interweavestore.com/image-server/175x175/media/catalog/product/1/2/12597_qd_surface_prodcut.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$29.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://InterweaveStore.com/the-surface-designers-value-pack?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://InterweaveStore.com/the-surface-designers-value-pack?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">The Surface Designer's Value Pack</a></h2>
				  <p>In this exclusive value pack Learn how to dye fabrics and get started today creating ...</p>
				</div>
			</li>
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://InterweaveStore.com/chain-reaction-quilt-pattern?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://cdn.interweavestore.com/image-server/175x175/media/catalog/product/E/P/EP14550.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$5.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://InterweaveStore.com/chain-reaction-quilt-pattern?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://InterweaveStore.com/chain-reaction-quilt-pattern?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Chain Reaction Quilt Pattern Download</a></h2>
				  <p>This two color design creates a dramatic effect. Sew these curved chain links to add ...</p>
				</div>
			</li>
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://InterweaveStore.com/bartacks-quilt-pattern?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://cdn.interweavestore.com/image-server/175x175/media/catalog/product/E/P/EP14536.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$4.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://InterweaveStore.com/bartacks-quilt-pattern?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://InterweaveStore.com/bartacks-quilt-pattern?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Bartacks Quilt Pattern Download</a></h2>
				  <p>Join strips with diagonal seems, one of quilting's most basic skills in this design by ...</p>
				</div>
			</li>
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://InterweaveStore.com/jim-shores-angel-coloring-ebook?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://cdn.interweavestore.com/image-server/175x175/media/catalog/product/R/2/R2489_1_1.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$15.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://InterweaveStore.com/jim-shores-angel-coloring-ebook?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://InterweaveStore.com/jim-shores-angel-coloring-ebook?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Jim Shore's Angel Coloring eBook</a></h2>
				  <p>Jim Shore's Angel Coloring Book is a joy to color with 50+ beautiful angel illustrations, pairing ...</p>
				</div>
			</li>
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://InterweaveStore.com/jim-shores-angel-coloring-book?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://cdn.interweavestore.com/image-server/175x175/media/catalog/product/R/2/R2489_1.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$15.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://InterweaveStore.com/jim-shores-angel-coloring-book?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://InterweaveStore.com/jim-shores-angel-coloring-book?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Jim Shore's Angel Coloring Book</a></h2>
				  <p>Jim Shore's enormously popular angelic drawings offer a glorious coloring experience for coloring book enthusiasts. ...</p>
				</div>
			</li>
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://InterweaveStore.com/quilting-arts-tv-series-17-year-digital-collection?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://cdn.interweavestore.com/image-server/175x175/media/catalog/product/Q/A/QATV-17Y-DIGITAL-BUNDLE-1.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$199.00</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://InterweaveStore.com/quilting-arts-tv-series-17-year-digital-collection?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://InterweaveStore.com/quilting-arts-tv-series-17-year-digital-collection?utm_source=quiltingdaily.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Quilting Arts TV Digital Collection: The Complete 17 Seasons</a></h2>
				  <p>Download your 17 season collection of Quilting Arts TV  with the Quilting Arts TV Digital Collection: ...</p>
				</div>
			</li>
				</ul>
			</div>
			<style>
			.magento-items-grid {
				margin:0;
				padding:0;
				clear: both;
			}
			.magento-items-grid li{
				list-style:none;
				clear: both;
			}
			.magento-price-box {
				display: block;
			}
			.magento-item {
				text-align: center;
			}
			.magento-price.strikethrough{
					text-decoration: line-through;
			}
			.magento-item-data img {
				max-width:100%;
				max-height:none;
			}
			</style></div>
		</aside>                        </div>
    </div>

    <div class="footer-container">
        <footer id="colophon" class="site-footer" role="contentinfo">

            <div class="section group">
                                    <aside id="text-3" class="col span_1_of_3 widget widget_text">			<div class="textwidget"><a href="#"><img src="/wp-content/uploads/footer-logo-two.fw_.png" id="footer-image"/></a>

<div class="footer-links">
<a href="/about">About Us</a><br>
<a href="/contact">Subscriber Services</a><br>
<a href="/contact">Customer Service</a><br>
<a href="/community-guidelines">Community Guidelines</a><br>
<a href="/submissionguidelines">Contributor Guidelines</a><br>
<a href="http://www.fwcommunity.com/privacy">Terms and Privacy Policy</a><br>
<a href="/advertising">For Advertisers</a><br>
<a href="/errata">Corrections</a><br>
<a href="https://www.interweavestore.com/affiliate">Become an Affiliate</a><br>
</div><br />

Other craft sites you may enjoy!
  <br /><a href="http://www.fonsandporter.com" target="_blank">Fons and Porter</a>
| <a href="http://www.QuiltMaker.com" target="_blank">Quiltmaker</a>
| <a href="http://www.sewdaily.com" target="_blank">Sew Daily</a>
  <br /> <a href="http://www.McCallsQuilting.com" target="_blank">McCall's Quilting</a>
| <a href="http://www.clothpaperscissors.com" target="_blank">Cloth Paper Scissors</a>
  <br />  <a href="http://www.quiltersnewsletter.com" target="_blank">Quilters Newsletter</a>  
</div>
		</aside><aside id="randomtext-2" class="col span_1_of_3 widget randomtext"><div class="footer-subscription-1">
  <img src="/wp-content/uploads/quilting-arts.jpg" alt="Quilting Arts Magazine" />
  <h4>Yes! Send me my FREE trial issue of Quilting Arts. I’ll get a one year (6 issue) subscription for just $29.95.  If I don’t absolutely love it I can keep my FREE issue and return the bill marked “cancel” and owe nothing.</h4>
 <div id="bonus-text"><span>BONUS ISSUE -- Best Deal!</span>
  <p>Pay now for your subscription and get an additional BONUS ISSUE (a $7.99 value) absolutely FREE! That’s 7 issues for just $29.95, a savings of 46% off the newsstand price.</p>
  
<form action=" https://ssl.palmcoastd.com/07654/apps/ORDOPTION1AUTO?ikey=C**A14" method="post" name="subscriptionForm" target="_blank" id="subscriptionForm"><input name="submit" value="I WANT A FREE BONUS ISSUE" type="submit"></form> 


</div>
</div>

<div class="footer-subscription-2">
  <p>Simply fill out the form below to get your FREE trial issue of Quilting Arts.  Add $9 a year for Canadian, $20 a year for Foreign postage.  U.S. funds only.  Payment must accompany <a href="https://ssl.palmcoastd.com/07654/apps/ORDOPTION1AUTO?ikey=C**A14">international orders.</a></p>

<form action="https://ssl.palmcoastd.com/07654/apps/ORDOPTION1LANDING?ikey=I**A13" method="post" target="_blank">
<input name="iaccountnumber" value="" type="hidden">
<input name="iOrdBillCountry" value="US" type="hidden">
<input name="iPayopt" value="Y" type="hidden">
<input name="iTermValue" value="1_US" checked="" type="hidden">

<ul>
	<li>
		<input name="iOrdBillFname" class="inputText" size="27" value="" tabindex="1" type="text" placeholder="First name">
	</li>
	<li>
		<input name="iOrdBillLname" class="inputText" value="" tabindex="3" size="27" type="text" placeholder="Last name">
	</li>
	<li>
		<input name="iOrdBillAddr1" class="inputText" value="" tabindex="4" size="27" type="text" placeholder="Address 1">
	</li>
        <li>
		<input name="iOrdBillAddr2" class="inputText" value="" tabindex="5" size="27" type="text" placeholder="Address 2">
	</li>
	<li>
		<input name="iOrdBillCity" class="inputText" value="" tabindex="6" size="27" type="text" placeholder="City">
	</li>
	<li>
		<select name="iOrdBillState" size="1" tabindex="7" class="inputText">
                <option selected="selected">Select a State...</option>
                <option value="AL">Alabama</option>
                <option value="AK">Alaska</option>
                <option value="AZ">Arizona</option>
                <option value="AR">Arkansas</option>
                <option value="CA">California</option>
                <option value="CO">Colorado</option>
                <option value="CT">Connecticut</option>
                <option value="DE">Delaware</option>
                <option value="DC">District of Columbia</option>
                <option value="FL">Florida</option>
                <option value="GA">Georgia</option>
                <option value="HI">Hawaii</option>
                <option value="ID">Idaho</option>
                <option value="IL">Illinois</option>
                <option value="IN">Indiana</option>
                <option value="IA">Iowa</option>
                <option value="KS">Kansas</option>
                <option value="KY">Kentucky</option>
                <option value="LA">Louisiana</option>
                <option value="ME">Maine</option>
                <option value="MD">Maryland</option>
                <option value="MA">Massachusetts</option>
                <option value="MI">Michigan</option>
                <option value="MN">Minnesota</option>
                <option value="MS">Mississippi</option>
                <option value="MO">Missouri</option>
                <option value="MT">Montana</option>
                <option value="NE">Nebraska</option>
                <option value="NV">Nevada</option>
                <option value="NH">New Hampshire</option>
                <option value="NJ">New Jersey</option>
                <option value="NM">New Mexico</option>
                <option value="NY">New York</option>
                <option value="NC">North Carolina</option>
                <option value="ND">North Dakota</option>
                <option value="OH">Ohio</option>
                <option value="OK">Oklahoma</option>
                <option value="OR">Oregon</option>
                <option value="PA">Pennsylvania</option>
                <option value="RI">Rhode Island</option>
                <option value="SC">South Carolina</option>
                <option value="SD">South Dakota</option>
                <option value="TN">Tennessee</option>
                <option value="TX">Texas</option>
                <option value="UT">Utah</option>
                <option value="VT">Vermont</option>
                <option value="VA">Virginia</option>
                <option value="WA">Washington</option>
                <option value="WV">West Virginia</option>
                <option value="WI">Wisconsin</option>
                <option value="WY">Wyoming</option>
                <option value=""> </option>
                <option value="">U.S. Possessions</option>
                <option value="AS">American Samoa</option>
                <option value="FM">Federated States Micronesia</option>
                <option value="GU">Guam</option>
                <option value="MH">Marshall Islands</option>
                <option value="MP">Northern Mariana Islands</option>
                <option value="PW">Palau</option>
                <option value="PR">Puerto Rico</option>
                <option value="VI">Virgin Islands</option>
                <option value=""> </option>
                <option value="">U.S. Military</option>
                <option value="AE">Armed Forces Africa-AE</option>
                <option value="AE">Armed Forces Canada-AE</option>
                <option value="AA">Armed Forces Americas-AA</option>
                <option value="AE">Armed Forces Europe-AE</option>
                <option value="AE">Armed Forces MiddleEast-AE</option>
                <option value="AP">Armed Forces Pacific-AP</option>
		</select>
	  </li>
		<li>
			<input name="iOrdBillPcode" class="inputText" size="27" type="text" placeholder="Zip">
		</li>
		<li>
			<input name="iOrdBillEmail" class="inputText" value="" size="27" type="text" placeholder="Email">
		</li>
	</ul>

<p class="disclaimer">Your email is used to communicate about your subscription, and to provide your bonus subscription to the Quilting Daily newsletter. We do not sell your email address. For more information, please read our <a href="http://www.fwmedia.com/privacy" target="_blank">privacy policy</a>.<br><br>
</p> 

<input name="Submit" tabindex="10" alt="Submit" value="I want 6 Issues for $29.95" src="/sites/www.avguide.com/themes/techguide/images/btn-submit-avg.png" type="submit">

</p>     
</form></aside><script type="text/javascript">OX_ab2698f6e2.showAdUnit('538435051');</script>                            </div>

            <div class="section group">
                                    <aside id="text-6" class="col span_3_of_3 widget widget_text">			<div class="textwidget"><div class="copyright">
&copy;
<script language="JavaScript">
var dteNow = new Date();
<!--
var intYear = dteNow.getFullYear();
document.write(intYear);
//-->
</script>

<a target="_blank" href="http://www.fwcommunity.com/"> F+W</a>
All Rights Reserved.   Use of this site signifies your agreement to the Terms and Privacy Policy, updated March 2007.  <a target="_blank" href="http://www.fwcommunity.com/privacy">Privacy Policy</a></div>
		</aside>                            </div>

        </footer><!-- #colophon -->
    </div><!-- footer container -->

	<script type="text/javascript" src="http://fwmedia.collect.igodigital.com/collect.js"></script><script type="text/javascript">    _etmc.push(["setOrgId", ""]);    _etmc.push(["setUserInfo", {"email": ""}]);    _etmc.push(["trackPageView", { "category" : "Quilting Arts TV Series 1900" }]);</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N57TQ2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N57TQ2');</script>
<!-- End Google Tag Manager --><link rel='stylesheet' id='addthis_output-css'  href='http://www.quiltingdaily.com/wp-content/plugins/addthis/css/output.css?ver=4.5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/js/functions.js?ver=2014-06-08'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-content/themes/fw-twentythirteen/js/wp-menu-fix.js?ver=2016-09-12'></script>
<script type='text/javascript' src='http://www.quiltingdaily.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28078"><a href="http://www.quiltingdaily.com/blog">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28084"><a href="/quilting-daily-projects-tutorials">Tutorials &#038; Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28303"><a href="/free-ebooks">Free Patterns &#038; Tutorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29226"><a href="http://www.quiltingdaily.com/quilting-techniques/applique">Appliqué</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29231"><a href="http://www.quiltingdaily.com/quilting-techniques/easy-quilting">Easy Quilting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29227"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29229"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29230"><a href="http://www.quiltingdaily.com/quilting-designs/patchwork-quilts">Patchwork Quilts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28085"><a href="http://www.quiltingdaily.com/quilting-techniques">Quilting Techniques</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28312"><a href="http://www.quiltingdaily.com/quilting-techniques/quilt-binding-finishing">Binding &#038; Finishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28086"><a href="http://www.quiltingdaily.com/quilting-techniques/how-to-quilt">How to Quilt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28315"><a href="http://www.quiltingdaily.com/quilting-techniques/embellishing">Embellishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="http://www.quiltingdaily.com/quilting-designs/modern-quilting">Modern Quilting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28088"><a href="http://www.quiltingdaily.com/quilting-techniques/quilting-for-beginners-tips">Quilting for Beginners</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="http://www.quiltingdaily.com/sewing-techniques/hand-embroidery">Hand Embroidery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28090"><a href="http://www.quiltingdaily.com/sewing-techniques/machine-embroidery">Machine Embroidery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28091"><a href="http://www.quiltingdaily.com/surface-design/fabric-painting-fabric-dyeing">Fabric Painting &#038; Dyeing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="http://www.quiltingdaily.com/surface-design/monoprinting-screenprinting">Monoprinting &#038; Screenprinting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28314"><a href="http://www.quiltingdaily.com/sewing-techniques">Sewing Techniques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28439"><a href="/free-member-gallery">Galleries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29232"><a href="/free-member-gallery">Free Member Galleries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="/member-gallery-upload">Upload Your Project</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28107"><a href="http://www.quiltingdaily.com/tools-resources">Tools &#038; Supplies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28293"><a href="/free-ebooks">Free Quilting Tutorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="http://www.quiltingdaily.com/glossary">Glossary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="/free-quilting-resources/modern-patchwork-spring-2015_modern-quilt-care">Modern Quilt Care Tips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30356"><a href="/quiltingartstv">Quilting Arts TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35443"><a title="Quilting Arts TV Series 1800" href="http://www.quiltingdaily.com/qatv-series-1800">Current Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35444"><a href="/quiltingartstv">Past Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19"><a href="/magazines">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-magazine">Quilting Arts Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29224"><a title="Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Subscribe to Quilting Arts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33655"><a title="Quilting Arts Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/PREMIUM_PRINT?iKey=C**B02">Print Subscription</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33656"><a title="Quilting Arts Magazine Digital Subscriptions" target="_blank" href="http://digital.interweave.com/quilting-arts.aspx">Digital &#038; Tablet</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33657"><a title="Quilting Arts Magazine Gift Subscription" target="_blank" href="https://ssl.palmcoastd.com/07654/apps/GFTOPTION1LANDING?ikey=I**GFT">Gift Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28296"><a href="http://www.quiltingdaily.com/magazines/modern-patchwork-magazine">Modern Patchwork Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28297"><a href="http://www.quiltingdaily.com/magazines/quilting-arts-holiday">Holiday Special Issue Magazines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28295"><a href="http://www.quiltingdaily.com/magazines/international-quilt-festival-quilt-scene">International Quilt Festival Quilt Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32392"><a href="http://www.quiltingdaily.com/magazines/quiltcon-magazine">QuiltCon Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33019"><a href="http://www.quiltingdaily.com/magazines/make-it-patchwork">Make It! Patchwork</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28300"><a href="/submissionguidelines">Submission Guidelines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28472"><a href="/ReaderChallenges">Reader Challenges</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31599"><a href="http://www.quiltingdaily.com/free-quilting-resources/cumulative-article-index-for-quilting-arts-magazine">Cumulative Article Index</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28074"><a target="_blank" href="http://www.interweave.com/store/quilting">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28075"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Online Classes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28076"><a target="_blank" href="https://www.craftonlineuniversity.com/catalog?label=By%20Craft&#038;value=Quilting">Quilting Courses</a></li>
</ul>
</li>
			</ul>
					</div>
		<!--wp_footer--><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"21343342","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":1053,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Object Caching 4060/4092 objects using apc

 Served from: quiltingdaily.com @ 2017-01-09 06:12:02 by W3 Total Cache -->