<!DOCTYPE html>
<!--[if IE 9 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9 loading-site no-js"> <![endif]-->
<!--[if IE 8 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8 loading-site no-js"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="loading-site no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.quiltingdaily.com/xmlrpc.php" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WQS62NM');</script>
	<!-- End Google Tag Manager -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1"><script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>A Message to Our Quilting Community | Quilting Daily</title>
<!-- This site has installed PayPal for WooCommerce v1.5.7 - https://www.angelleye.com/product/woocommerce-paypal-plugin/ -->

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="We wanted to take a minute to let you know we’re thinking of you. As crafters, makers and people who love to create, we know our community is more important than ever, and we are here to support your creativity and wellbeing."><meta property="og:title" content="A Message to Our Quilting Community"><meta name='image' property='og:image' content='https://s31968.pcdn.co/wp-content/uploads/2020/03/quilting-letter-thread-hear.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.quiltingdaily.com/a-message-to-our-community/"><meta property="og:site_name" content="Quilting Daily"><meta property="article:published_time" content="2020-03-31T14:47:26-06:00"><meta property="article:modified_time" content="2020-03-31T14:55:43-06:00"><meta property="og:updated_time" content="2020-03-31T14:55:43-06:00"><meta name="twitter:title" content="A Message to Our Quilting Community"><meta name="twitter:description" content="We wanted to take a minute to let you know we’re thinking of you. As crafters, makers and people who love to create, we know our community is more important than ever, and we are here to support your creativity and wellbeing."><meta name="twitter:image" content="https://s31968.pcdn.co/wp-content/uploads/2020/03/quilting-letter-thread-hear.jpg"><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://s31968.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://s31968.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://s31968.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://s31968.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://s31968.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

			<script>
			var quizSiteUrl = 'https://www.quiltingdaily.com/';
									</script>

			<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.quiltingdaily.com/a-message-to-our-community/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We wanted to take a minute to let you know we’re thinking of you. As crafters, makers and people who love to create, we know our community is more important than ever, and we are here to support your creativity and wellbeing." />
<meta name="twitter:title" content="A Message to Our Quilting Community | Quilting Daily" />
<meta name="twitter:image" content="https://s31968.pcdn.co/wp-content/uploads/2020/03/quilting-letter-thread-hear.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//www.quiltingdaily.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Feed" href="https://www.quiltingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Comments Feed" href="https://www.quiltingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; A Message to Our Quilting Community Comments Feed" href="https://www.quiltingdaily.com/a-message-to-our-community/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.quiltingdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script type="text/plain" class="cmplz-script">
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.quiltingdaily.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.quiltingdaily.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='angelleye-express-checkout-css-css'  href='https://www.quiltingdaily.com/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.quiltingdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='sso-css'  href='https://www.quiltingdaily.com/wp-content/plugins/sso-ti-dev/sso.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo_discount_rules_front_end-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woo-discount-rules/assets/css/woo_discount_rules.css?ver=1.9.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.quiltingdaily.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-icons-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/css/fl-icons.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-ninjaforms-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome/inc/integrations/ninjaforms/ninjaforms.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.quiltingdaily.com/?sccss=1&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-main-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/css/flatsome.css?ver=3.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-shop-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/css/flatsome-shop.css?ver=3.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-style-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome-child/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3Aregular%2C700%2C700%7CMontserrat%3Aregular%2Cregular%7CDancing+Script%3Aregular%2C400&#038;display=swap&#038;ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://www.quiltingdaily.com/wp-content/plugins/complianz-gdpr-premium/core/assets/css/cookieconsent.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome-child/custom.css?ver=202003171354' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.min.js' data-version-4 async data-log-level='error'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var angelleye_in_content_param = {"environment":"production","locale":"en_US","start_flow":"https:\/\/www.quiltingdaily.com\/cart\/?startcheckout=true","show_modal":"1","update_shipping_costs_nonce":"1cd06c7fd7","ajaxurl":"\/?wc-ajax=wc_angelleye_ppec_update_shipping_costs","generate_cart_nonce":"19fb093c18","add_to_cart_ajaxurl":"\/?wc-ajax=angelleye_ajax_generate_cart","is_product":"no","is_cart":"no","is_checkout":"no","cart_button_possition":"bottom","is_display_on_checkout":"no","button_size":"small","mini_cart_button_size":"small","button_color":"gold","button_shape":"pill","button_label":"checkout","button_tagline":"false","button_layout":"horizontal","mini_cart_button_layout":"horizontal","button_fundingicons":"false","cancel_page":"https:\/\/www.quiltingdaily.com\/shop\/","is_paypal_credit_enable":"yes","allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","disallowed_funding_methods":"[]","mini_cart_allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","mini_cart_disallowed_funding_methods":"[]","enable_google_analytics_click":"no","set_express_checkout":"https:\/\/www.quiltingdaily.com\/?wc-api=WC_Gateway_PayPal_Express_AngellEYE&pp_action=set_express_checkout","zcommit":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-in-context-checkout.min.js?ver=1585778421'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/uploads/547/860/public/assets/js/advanced.js?ver=1.17.4'></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/uploads/547/570/public/assets/js/845.js?ver=1.8.9'></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/uploads/547/700/124/168/152/909.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/uploads/547/700/assets/822.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/uploads/547/700/124/208/152/374.js?ver=2.6.2'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://www.quiltingdaily.com/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"authorize_net_cim_credit_card":"Credit Card","paypal_express":"PayPal Express"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>
<!-- Start WooCommerce Google Analytics Pro -->
		<script class="cmplz-script cmplz-stats cmplz-native">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-122179843-1', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'set', 'anonymizeIp', true );
	ga( 'require', 'displayfeatures' );
	ga( 'require', 'ec' );

	</script>
		<!-- end WooCommerce Google Analytics Pro -->
		<link rel='https://api.w.org/' href='https://www.quiltingdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.quiltingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s31968.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.3" />
<link rel='shortlink' href='https://www.quiltingdaily.com/?p=1146265' />
<link rel="alternate" type="application/json+oembed" href="https://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F&#038;format=xml" />
<link href="https://fonts.googleapis.com/css?family=Playfair+Display&display=swap" rel="stylesheet">

<!-- Start of peakmediaproperties Zendesk Widget script -->
<script id="ze-snippet" src="https://static.zdassets.com/ekr/snippet.js?key=bd260047-9101-466a-ac61-9e52f4507638"> </script>
<!-- End of peakmediaproperties Zendesk Widget script -->

<script type="text/plain" class="cmplz-script" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    window.googletag = window.googletag || {cmd: []};   
</script>
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.23.0-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style>.bg{opacity: 0; transition: opacity 1s; -webkit-transition: opacity 1s;} .bg-loaded{opacity: 1;}</style><!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/css/ie-fallback.css"><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><script>var head = document.getElementsByTagName('head')[0],style = document.createElement('style');style.type = 'text/css';style.styleSheet.cssText = ':before,:after{content:none !important';head.appendChild(style);setTimeout(function(){head.removeChild(style);}, 0);</script><script src="https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/libs/ie-flexibility.js"></script><![endif]-->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-180x180.png" />
<meta name="msapplication-TileImage" content="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-270x270.png" />
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container-grid .nsl-container-buttons {
    flex-flow: row;
    align-items: center;
    flex-wrap: wrap;
}

div.nsl-container-grid .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px;
    max-width: 280px;
    width: 100%;
}

@media only screen and (min-width: 650px) {
    div.nsl-container-grid .nsl-container-buttons a {
        width: auto;
    }
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container span {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default span.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}


div.nsl-container-grid[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-grid[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-grid[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}

div.nsl-container-grid[data-align="space-around"] .nsl-container-buttons {
    justify-content: space-around;
}

div.nsl-container-grid[data-align="space-between"] .nsl-container-buttons {
    justify-content: space-between;
}
/* Button align end*/</style><style id="custom-css" type="text/css">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</style>		<style type="text/css" id="wp-custom-css">
			#section_1324613308 {
    padding-top: 30px;
    padding-bottom: 30px;
    background-color: rgb(255, 255, 255);
    padding-left: 0px !important;
    padding-right: 0px !important;		
}		</style>
		</head>

<body data-rsssl=1 data-cmplz=1 class="post-template-default single single-post postid-1146265 single-format-standard theme-flatsome woocommerce-demo-store woocommerce-no-js has_paypal_express_checkout lightbox nav-dropdown-has-arrow">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WQS62NM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<p class="woocommerce-store-notice demo_store" data-notice-id="853654be2dca01767e5cdba159612096" style="display:none;"><a href="https://www.quiltingdaily.com/a-message-to-our-community/">Here's a letter</a> from the Quilting Daily Team about how we're responding to COVID-19 and offering support to our community. <a href="#" class="woocommerce-store-notice__dismiss-link">Dismiss</a></p>
<div style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="qlt-728x90-header"><script>
 var gptAdSlots = [];
  googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([985, 10], [[728, 90], [970, 90]]) // Desktop-High impact
  .addSize([766, 10], [728, 90]) // Desktop
  .addSize([480, 10], [468, 60]) //Tablet
  .addSize([0, 0], [320, 50]) //Mobile
  .build();
  gptAdSlots[0] = googletag.defineSlot('/184645914/QLTLB728x90', [320, 50], 'header-responsive')
      .defineSizeMapping(mapping)
	  .setTargeting('pos', ['top'])
	  .setTargeting('category', ['articles'] )
	  .setTargeting('tag', [''] )
		  .setTargeting('title',['a-message-to-our-quilting-community'])
      .setTargeting('postid', ["1146265"])	  
	 	  .addService(googletag.pubads());	  
    googletag.enableServices();
  });
</script>

<!-- /184645914/QLTLB728x90 -->
<div id='header-responsive'>
  <script> 	  
    googletag.cmd.push(function() { googletag.display('header-responsive');
	});
  </script>
</div></div>
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

<div id="wrapper">

	
	<header id="header" class="header has-sticky sticky-jump">
		<div class="header-wrapper">
			<div id="masthead" class="header-main ">
      <div class="header-inner flex-row container logo-left medium-logo-center" role="navigation">

          <!-- Logo -->
          <div id="logo" class="flex-col logo">
            <!-- Header logo -->
<a href="https://www.quiltingdaily.com/" title="Quilting Daily - The Place for Quilting" rel="home">
    <img width="251" height="100" src="https://s31968.pcdn.co/wp-content/uploads/2020/01/QD-Logo-Animated.svg" class="header_logo header-logo" alt="Quilting Daily"/><img  width="251" height="100" src="https://s31968.pcdn.co/wp-content/uploads/2020/01/QD-Logo-Animated.svg" class="header-logo-dark" alt="Quilting Daily"/></a>
          </div>

          <!-- Mobile Left Elements -->
          <div class="flex-col show-for-medium flex-left">
            <ul class="mobile-nav nav nav-left ">
              <li class="nav-icon has-icon">
  		<a href="#" data-open="#main-menu" data-pos="left" data-bg="main-menu-overlay" data-color="" class="is-small" aria-label="Menu" aria-controls="main-menu" aria-expanded="false">
		
		  <i class="icon-menu" ></i>
		  		</a>
	</li>            </ul>
          </div>

          <!-- Left Elements -->
          <div class="flex-col hide-for-medium flex-left
            flex-grow">
            <ul class="header-nav header-nav-main nav nav-left  nav-divided nav-uppercase" >
                          </ul>
          </div>

          <!-- Right Elements -->
          <div class="flex-col hide-for-medium flex-right">
            <ul class="header-nav header-nav-main nav nav-right  nav-divided nav-uppercase">
              <li class="html custom html_topbar_left"><a href="/subscribe/" title="Subscribe"><img src="https://s31968.pcdn.co/wp-content/uploads/2020/01/QC2020-T8-QD_WebsiteMagPromoAd_200x40_v1-1.png"></a>

</li><li class="account-item has-icon
    "
>

<a href="https://www.quiltingdaily.com/my-account/"
    class="nav-top-link nav-top-not-logged-in "
    data-open="#login-form-popup"  >
    <span>
    Login     / Register  </span>
  
</a><!-- .account-login-link -->



</li>
<li class="cart-item has-icon has-dropdown">

<a href="https://www.quiltingdaily.com/cart/" title="Cart" class="header-cart-link is-small">


<span class="header-cart-title">
   Cart     </span>

    <span class="cart-icon image-icon">
    <strong>0</strong>
  </span>
  </a>

 <ul class="nav-dropdown nav-dropdown-default">
    <li class="html widget_shopping_cart">
      <div class="widget_shopping_cart_content">
        

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


      </div>
    </li>
     </ul><!-- .nav-dropdown -->

</li>
            </ul>
          </div>

          <!-- Mobile Right Elements -->
          <div class="flex-col show-for-medium flex-right">
            <ul class="mobile-nav nav nav-right ">
              <li class="html custom html_nav_position_text_top"><a style="padding: 0px!important;" class="is-small queryly_search_button" aria-label="Search">
        <label for="queryly_toggle"><i class="icon-search"></i>
        </label>
    </a></li><li class="cart-item has-icon">

      <a href="https://www.quiltingdaily.com/cart/" class="header-cart-link off-canvas-toggle nav-top-link is-small" data-open="#cart-popup" data-class="off-canvas-cart" title="Cart" data-pos="right">
  
    <span class="cart-icon image-icon">
    <strong>0</strong>
  </span>
  </a>


  <!-- Cart Sidebar Popup -->
  <div id="cart-popup" class="mfp-hide widget_shopping_cart">
  <div class="cart-popup-inner inner-padding">
      <div class="cart-popup-title text-center">
          <h4 class="uppercase">Cart</h4>
          <div class="is-divider"></div>
      </div>
      <div class="widget_shopping_cart_content">
          

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


      </div>
             <div class="cart-sidebar-content relative"></div>  </div>
  </div>

</li>
            </ul>
          </div>

      </div><!-- .header-inner -->
     
            <!-- Header divider -->
      <div class="container"><div class="top-divider full-width"></div></div>
      </div><!-- .header-main --><div id="wide-nav" class="header-bottom wide-nav nav-dark flex-has-center hide-for-medium">
    <div class="flex-row container">

                        <div class="flex-col hide-for-medium flex-left">
                <ul class="nav header-nav header-bottom-nav nav-left  nav-uppercase">
                                    </ul>
            </div><!-- flex-col -->
            
                        <div class="flex-col hide-for-medium flex-center">
                <ul class="nav header-nav header-bottom-nav nav-center  nav-uppercase">
                    <li id="menu-item-353392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  menu-item-353392 has-dropdown"><a href="https://www.quiltingdaily.com/patterns/" class="nav-top-link">Patterns<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-1114935" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-1114935"><a href="https://www.quiltingdaily.com/patterns/accessories/">Accessories</a></li>
	<li id="menu-item-353393" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-353393"><a href="https://www.quiltingdaily.com/patterns/baby-quilts/">Baby Quilts</a></li>
	<li id="menu-item-353396" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-353396"><a href="https://www.quiltingdaily.com/patterns/bed-quilts/">Bed Quilts</a></li>
	<li id="menu-item-353395" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-353395"><a href="https://www.quiltingdaily.com/patterns/table-decor/">Table Décor</a></li>
	<li id="menu-item-353394" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-353394"><a href="https://www.quiltingdaily.com/patterns/throws/">Throw Quilts</a></li>
	<li id="menu-item-1114936" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1114936"><a href="/errata/">Pattern Corrections</a></li>
</ul>
</li>
<li id="menu-item-1115565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  menu-item-1115565 has-dropdown"><a href="/quilt-topics/" class="nav-top-link">Topics<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-1115589" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1115589"><a href="/quilt-topics/how-to/">How-tos</a></li>
	<li id="menu-item-1115729" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1115729"><a href="/quilt-topics/whats-happening-trending/">What&#8217;s Happening/Trending</a></li>
	<li id="menu-item-353406" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353406"><a href="/quilt-topics/quilt-inspiration/">Inspiration</a></li>
	<li id="menu-item-1115566" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1115566"><a href="/quilt-topics/traditional-quilts/">Traditional Quilting</a></li>
	<li id="menu-item-1115727" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1115727"><a href="/quilt-topics/art-quilts/">Art Quilting</a></li>
	<li id="menu-item-1115712" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1115712"><a href="/quilt-topics/modern-quilts/">Modern Quilting</a></li>
</ul>
</li>
<li id="menu-item-164474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  menu-item-164474 has-dropdown"><a href="/quilting-videos-and-tv/" class="nav-top-link">Videos &#038; TV<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-164475" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-164475"><a href="/quilting-arts-tv-quilting-daily/">Quilting Arts TV</a></li>
	<li id="menu-item-353408" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353408"><a href="/fons-porters-love-of-quilting-tv-show-fons-porter/">Love of Quilting TV</a></li>
	<li id="menu-item-164476" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-164476"><a href="/product-category/courses-videos/courses/">Workshops</a></li>
	<li id="menu-item-164478" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-164478"><a href="/QCTV">Quilting Daily TV</a></li>
	<li id="menu-item-164479" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-164479"><a href="/videos">Videos</a></li>
</ul>
</li>
<li id="menu-item-170495" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-170495"><a href="/category/quilt-podcast/" class="nav-top-link">Podcast</a></li>
<li id="menu-item-1115528" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1115528"><a href="/category/articles" class="nav-top-link">Blog</a></li>
<li id="menu-item-1124569" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1124569"><a href="/quilt-competitions/" class="nav-top-link">Competitions</a></li>
<li id="menu-item-353413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  menu-item-353413 has-dropdown"><a href="https://www.quiltingdaily.com/shop/" class="nav-top-link">Shop<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-353414" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353414"><a href="/product-category/magazines-ebooks/">Magazines</a></li>
	<li id="menu-item-353415" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353415"><a href="/product-category/patterns/">Patterns</a></li>
	<li id="menu-item-353416" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353416"><a href="/product-category/courses-videos">Video</a></li>
	<li id="menu-item-353418" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353418"><a href="/subscribe/">Subscriptions</a></li>
	<li id="menu-item-353419" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353419"><a href="/QCTV">Quilting Daily TV</a></li>
	<li id="menu-item-353420" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353420"><a href="/product-category/ebooks/">eBooks</a></li>
</ul>
</li>
<li id="menu-item-164491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  menu-item-164491 has-dropdown"><a href="https://www.quiltingdaily.com/about-the-quilting-company/" class="nav-top-link">About<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-164492" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-164492"><a href="https://www.quiltingdaily.com/about-us-fons-and-porter/">Fons &#038; Porter</a></li>
	<li id="menu-item-164493" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-164493"><a href="https://www.quiltingdaily.com/about-us-mccalls-quilting/">McCall&#8217;s Quilting</a></li>
	<li id="menu-item-164496" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-164496"><a href="https://www.quiltingdaily.com/about-us-quiltmaker/">Quiltmaker</a></li>
	<li id="menu-item-164494" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-164494"><a href="https://www.quiltingdaily.com/about-us-quilting-arts/">Quilting Arts</a></li>
</ul>
</li>
                </ul>
            </div><!-- flex-col -->
            
                        <div class="flex-col hide-for-medium flex-right flex-grow">
              <ul class="nav header-nav header-bottom-nav nav-right  nav-uppercase">
                   <li class="html custom html_nav_position_text_top"><a style="padding: 0px!important;" class="is-small queryly_search_button" aria-label="Search">
        <label for="queryly_toggle"><i class="icon-search"></i>
        </label>
    </a></li>              </ul>
            </div><!-- flex-col -->
            
            
    </div><!-- .flex-row -->
</div><!-- .header-bottom -->

<div class="header-bg-container fill"><div class="header-bg-image fill"></div><div class="header-bg-color fill"></div></div><!-- .header-bg-container -->		</div><!-- header-wrapper-->
	</header>

	
	<main id="main" class="">

<div id="content" class="blog-wrapper blog-single page-wrapper">
	

<div class="row row-large row-divided ">
	
	<div class="large-9 col">
		


<article id="post-1146265" class="post-1146265 post type-post status-publish format-standard has-post-thumbnail hentry category-articles">
	<div class="article-inner ">
		<header class="entry-header">
	<div class="entry-header-text entry-header-text-top text-left">
		<h6 class="entry-category is-xsmall">
	<a href="https://www.quiltingdaily.com/category/articles/" rel="category tag">Articles</a></h6>

<h1 class="entry-title">A Message to Our Quilting Community</h1>
<div class="entry-divider is-divider small"></div>

	<div class="entry-meta uppercase is-xsmall">
		<span class="posted-on">Posted on <a href="https://www.quiltingdaily.com/a-message-to-our-community/" rel="bookmark"><time class="entry-date published" datetime="2020-03-31T14:47:26-06:00">March 31, 2020</time><time class="updated" datetime="2020-03-31T14:55:43-06:00">March 31, 2020</time></a></span><span class="byline"></span>	</div><!-- .entry-meta -->
	</div><!-- .entry-header -->

						<div class="entry-image relative">
				<a href="https://www.quiltingdaily.com/a-message-to-our-community/">
    <img width="1020" height="678" src="https://s31968.pcdn.co/wp-content/uploads/2020/03/quilting-letter-thread-hear-1024x681.jpg" class="attachment-large size-large wp-post-image" alt="Spools of thread in a heart shape" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/03/quilting-letter-thread-hear-1024x681.jpg 1024w, https://s31968.pcdn.co/wp-content/uploads/2020/03/quilting-letter-thread-hear-300x199.jpg 300w, https://s31968.pcdn.co/wp-content/uploads/2020/03/quilting-letter-thread-hear-768x511.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2020/03/quilting-letter-thread-hear-1536x1021.jpg 1536w, https://s31968.pcdn.co/wp-content/uploads/2020/03/quilting-letter-thread-hear-247x164.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/03/quilting-letter-thread-hear-510x339.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/03/quilting-letter-thread-hear.jpg 1805w" sizes="(max-width: 1020px) 100vw, 1020px" /></a>
				<div class="badge absolute top post-date badge-outline">
	<div class="badge-inner">
		<span class="post-date-day">31</span><br>
		<span class="post-date-month is-small">Mar</span>
	</div>
</div>			</div><!-- .entry-image -->
			</header><!-- post-header -->
		<div class="entry-content single-page">

	
	<section class="section" id="section_799854372">
		<div class="bg section-bg fill bg-fill  bg-loaded" >

			
			
			

		</div><!-- .section-bg -->

		<div class="section-content relative">
			

<p>We wanted to take a minute to let you know we’re thinking of you. As crafters, makers and people who love to create, we know our community is more important than ever, and we are here to support your creativity and wellbeing.</p>
<p>Over the coming weeks we’ll bring you a variety of content to help keep you positive and motivated— from our best tips for your studio and getting out of a creative rut, to inspiring stories, quilt-alongs, and ideas for making time to create. We know the therapeutic and healing power of these crafts and hope to help you unlock these in your daily practice.</p>
<p>We invite you to reach out to us on social media and let us know what you would like to see and to share how you are using your passions as a support, escape, and source of joy by using <strong>#creativeboost</strong>. The important thing is to stay safe, stay healthy, and use your creativity to stay engaged.</p>
<h3>A Creative Infusion</h3>
<p>Kicking things off today, we know social distancing and working from home isn’t a foreign concept to many, we often call it studio time. But these are unusual times, and where we were relying on our community in person we’re now working together from a distance. This crazy and stressful change comes with new challenges, so here are some ways you can de-stress, practice self-care, and stay creative in these special circumstances:</p>
<ul>
<li><strong>Do something you enjoy.</strong> Do that craft project you have been wanting to start. Watch that show you haven’t had time to enjoy. Read or listen to a book. Find something you love and do it.</li>
<li><strong>Dust off a UFO.</strong> Sometimes starting with a blank slate can be hard, so instead dig out one of those unfinished projects from your stash. It’s amazing what a few rows, stitches, and progress can do.</li>
<li><strong>Try it out.</strong> There’s no better time to learn a new technique, sign up for an online course, or start that project you’ve been saving for “someday.” It will help keep your mind active and your creativity engaged.</li>
<li><strong>Remember you are not alone!</strong> There is a big world out there and we are doing this together. If you need help reach out on any of our social communities or <a href="/">visit our homepage</a>&nbsp;for ideas and to engage with others.</li>
</ul>
<p>This community is a lifeline, and will no doubt be stronger than ever. We look forward to what we can do together.</p>
<p>Sincerely,</p>
<p>Tiffany Warble, Director of Content</p>
<p>P.S. We’d love to connect with you wherever you are!</p>
<ul>
<li><a href="https://www.facebook.com/QuiltingDaily/">Quilting Daily on Facebook </a></li>
<li><a href="https://www.instagram.com/_quilting_daily/">Quilting Daily on Instagram </a></li>
<li><a href="https://www.facebook.com/SewDaily/">Sew Daily on Facebook </a></li>
<li><a href="https://www.instagram.com/cme_magazine/">CME Magazine on Instagram </a></li>
<li><a href="https://www.instagram.com/sewnews/">Sew News on Instagram </a></li>
<li><a href="https://www.instagram.com/interweavecraft/">Interweave on Instagram</a></li>
</ul>

		</div><!-- .section-content -->

		
<style scope="scope">

#section_799854372 {
  padding-top: 30px;
  padding-bottom: 30px;
}
</style>
	</section>
	
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1366" data-float-color="#ffffff" data-float="left" data-float-mobile="off" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=A+Message+to+Our+Quilting+Community&url=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F" data-link="https://twitter.com/intent/tweet?text=A+Message+to+Our+Quilting+Community&url=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>

	
	<div class="blog-share text-center"><div class="is-divider medium"></div><div class="social-icons share-icons share-row relative" ><a href="whatsapp://send?text=A%20Message%20to%20Our%20Quilting%20Community - https://www.quiltingdaily.com/a-message-to-our-community/" data-action="share/whatsapp/share" class="icon button circle is-outline tooltip whatsapp show-for-medium" title="Share on WhatsApp"><i class="icon-whatsapp"></i></a><a href="//www.facebook.com/sharer.php?u=https://www.quiltingdaily.com/a-message-to-our-community/" data-label="Facebook" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip facebook" title="Share on Facebook"><i class="icon-facebook" ></i></a><a href="//twitter.com/share?url=https://www.quiltingdaily.com/a-message-to-our-community/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip twitter" title="Share on Twitter"><i class="icon-twitter" ></i></a><a href="/cdn-cgi/l/email-protection#badfd4cedfc8c3d5cfc8fadbdedec8dfc9c9d2dfc8df94d9d5d785c9cfd8d0dfd9ce87fb9f888af7dfc9c9dbdddf9f888aced59f888af5cfc89f888aebcfd3d6ced3d4dd9f888af9d5d7d7cfd4d3cec39cdbd7ca81d8d5dec387f9d2dfd9d19f888aced2d3c99f888ad5cfce809f888ad2cececac9809595cdcdcd94cbcfd3d6ced3d4dddedbd3d6c394d9d5d795db97d7dfc9c9dbdddf97ced597d5cfc897d9d5d7d7cfd4d3cec395" rel="nofollow" class="icon button circle is-outline tooltip email" title="Email to a Friend"><i class="icon-envelop" ></i></a><a href="//pinterest.com/pin/create/button/?url=https://s31968.pcdn.co/a-message-to-our-community/&amp;media=https://s31968.pcdn.co/wp-content/uploads/2020/03/quilting-letter-thread-hear-1024x681.jpg&amp;description=A%20Message%20to%20Our%20Quilting%20Community" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip pinterest" title="Pin on Pinterest"><i class="icon-pinterest" ></i></a><a href="//www.linkedin.com/shareArticle?mini=true&url=https://www.quiltingdaily.com/a-message-to-our-community/&title=A%20Message%20to%20Our%20Quilting%20Community" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip linkedin" title="Share on LinkedIn"><i class="icon-linkedin" ></i></a></div></div></div><!-- .entry-content2 -->

	<footer class="entry-meta text-left">
		This entry was posted in <a href="https://www.quiltingdaily.com/category/articles/" rel="category tag">Articles</a>. Bookmark the <a href="https://www.quiltingdaily.com/a-message-to-our-community/" title="Permalink to A Message to Our Quilting Community" rel="bookmark">permalink</a>.	</footer><!-- .entry-meta -->


        <nav role="navigation" id="nav-below" class="navigation-post">
	<div class="flex-row next-prev-nav bt bb">
		<div class="flex-col flex-grow nav-prev text-left">
			    <div class="nav-previous"><a href="https://www.quiltingdaily.com/building-quilt-community-a-national-quilting-day-project-gallery/" rel="prev"><span class="hide-for-small"><i class="icon-angle-left" ></i></span> Building Quilt Community: A National Quilting Day Project Gallery</a></div>
		</div>
		<div class="flex-col flex-grow nav-next text-right">
			    <div class="nav-next"><a href="https://www.quiltingdaily.com/meet-modern-quiltings-top-prizewinner-peter-byrne/" rel="next">Meet Modern Quilting’s Top Prizewinner: Peter Byrne <span class="hide-for-small"><i class="icon-angle-right" ></i></span></a></div>		</div>
	</div>

	    </nav><!-- #nav-below -->

    	</div><!-- .article-inner -->
</article><!-- #-1146265 -->



<div class="html-before-comments mb"><div class="row row-collapse adunit"  id="row-1232568412">

<div class="col small-12 large-12"  ><div class="col-inner"  >



</div></div>


<style scope="scope">

</style>
</div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-message-to-our-community/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">
                 You must <a href="/my-account/" class="nav-top-link nav-top-not-logged-in " data-open="#login-form-popup">Register</a> or 
                 <a href="/my-account/" class="nav-top-link nav-top-not-logged-in " data-open="#login-form-popup">Login</a> to post a comment.</p><div style="margin:20px 0;">
	<div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.quiltingdaily.com/wp-login.php?loginSocial=google&#038;redirect=https://www.quiltingdaily.com/a-message-to-our-community/" rel="nofollow" aria-label="Continue with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><span class="nsl-button nsl-button-default nsl-button-google" data-skin="light" style="background-color:#fff;"><span class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#4285F4" fill-rule="nonzero" d="M20.64 12.2045c0-.6381-.0573-1.2518-.1636-1.8409H12v3.4814h4.8436c-.2086 1.125-.8427 2.0782-1.7959 2.7164v2.2581h2.9087c1.7018-1.5668 2.6836-3.874 2.6836-6.615z"/><path fill="#34A853" fill-rule="nonzero" d="M12 21c2.43 0 4.4673-.806 5.9564-2.1805l-2.9087-2.2581c-.8059.54-1.8368.859-3.0477.859-2.344 0-4.3282-1.5831-5.036-3.7104H3.9574v2.3318C5.4382 18.9832 8.4818 21 12 21z"/><path fill="#FBBC05" fill-rule="nonzero" d="M6.964 13.71c-.18-.54-.2822-1.1168-.2822-1.71s.1023-1.17.2823-1.71V7.9582H3.9573A8.9965 8.9965 0 0 0 3 12c0 1.4523.3477 2.8268.9573 4.0418L6.964 13.71z"/><path fill="#EA4335" fill-rule="nonzero" d="M12 6.5795c1.3214 0 2.5077.4541 3.4405 1.346l2.5813-2.5814C16.4632 3.8918 14.426 3 12 3 8.4818 3 5.4382 5.0168 3.9573 7.9582L6.964 10.29C7.6718 8.1627 9.6559 6.5795 12 6.5795z"/><path d="M3 3h18v18H3z"/></g></svg></span><span class="nsl-button-label-container">Continue with <b>Google</b></span></span></a></div></div></div>
	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div> <!-- .large-9 -->

	<div class="post-sidebar large-3 col">
		<div id="secondary" class="widget-area " role="complementary">
		<aside class="widget quilt-widget"><div style="text-align: center; " id="art-300x600"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/184645914/QLT/QLTNative', ['fluid'], 'sidebar-native')
		  .setTargeting('category', ['articles'] )
	  .setTargeting('tag', [''] )
		  .setTargeting('title','a-message-to-our-quilting-community')
          .setTargeting('postid', "1146265")	  
	 		.addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /184645914/QLT/QLTNative -->
<div id='sidebar-native'>
  <script>
    googletag.cmd.push(function() { googletag.display('sidebar-native'); });
  </script>
</div>

<p>&nbsp;</p>

<script>
 var gptAdSlots = [];
  googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([992, 0], [[300, 600], [300, 250]]) // Desktop
  .addSize([850, 0], [160, 600]) //Tablet
  .addSize([0, 0], [300, 250]) //Mobile
  .build();
  gptAdSlots[0] = googletag.defineSlot('/184645914/QLT300x600', [300, 250], 'sidebar-responsive')
      .defineSizeMapping(mapping)
	  .setTargeting('pos', ['right1'])
	  .setTargeting('category', ['articles'] )
	  .setTargeting('tag', [''] )
		  .setTargeting('title','a-message-to-our-quilting-community')
      .setTargeting('postid', "1146265")	  
	 	  .addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- /184645914/QLT300x600 -->
<div id='sidebar-responsive'>
  <script> 	  
    googletag.cmd.push(function() { googletag.display('sidebar-responsive');
	});
  </script>
</div>
</div></aside></div><!-- #secondary -->
	</div><!-- .post-sidebar -->

</div><!-- .row -->

</div><!-- #content .page-wrapper -->


</main><!-- #main -->

<footer id="footer" class="footer-wrapper">

		<section class="section hubspot-email grid" id="section_1801134273">
		<div class="bg section-bg fill bg-fill  bg-loaded" >

			
			
			

		</div><!-- .section-bg -->

		<div class="section-content relative">
			

<div class="row"  id="row-1290927659">

<div class="col small-12 large-12"  ><div class="col-inner" style="padding:0 0px 0px 0px;margin:0 0px 0px 0px;" >

<h3>Sign up for our newsletter</h3><p><script>
  hbspt.forms.create({
	portalId: "6817144",
	formId: "12223b2d-014f-4f52-90a2-f5b70a4be656"
});
</script></p>

</div></div>


<style scope="scope">

#row-1290927659 > .col > .col-inner {
  padding: 16px 0px 0px 0px;
}
</style>
</div>

		</div><!-- .section-content -->

		
<style scope="scope">

#section_1801134273 {
  padding-top: 30px;
  padding-bottom: 30px;
  background-color: rgb(231, 231, 231);
}
</style>
	</section>
	
	<section class="section dark" id="section_1978331354">
		<div class="bg section-bg fill bg-fill  bg-loaded" >

			
			
			

		</div><!-- .section-bg -->

		<div class="section-content relative">
			

<div class="row"  id="row-859669336">

<div class="col medium-3 small-12 large-3"  ><div class="col-inner"  >

<div class="social-icons follow-icons full-width text-left" ><a href="https://www.facebook.com/QuiltingDaily" target="_blank" data-label="Facebook"  rel="noopener noreferrer nofollow" class="icon button circle is-outline facebook tooltip" title="Follow on Facebook"><i class="icon-facebook" ></i></a><a href="https://www.instagram.com/_quilting_daily/" target="_blank" rel="noopener noreferrer nofollow" data-label="Instagram" class="icon button circle is-outline  instagram tooltip" title="Follow on Instagram"><i class="icon-instagram" ></i></a><a href="https://twitter.com/QuiltingDaily" target="_blank"  data-label="Twitter"  rel="noopener noreferrer nofollow" class="icon button circle is-outline  twitter tooltip" title="Follow on Twitter"><i class="icon-twitter" ></i></a><a href="https://www.pinterest.com/quiltingdaily/" target="_blank" rel="noopener noreferrer nofollow"  data-label="Pinterest"  class="icon button circle is-outline  pinterest tooltip" title="Follow on Pinterest"><i class="icon-pinterest" ></i></a><a href="https://www.youtube.com/c/QuiltingDaily" target="_blank" rel="noopener noreferrer nofollow" data-label="YouTube" class="icon button circle is-outline  youtube tooltip" title="Follow on YouTube"><i class="icon-youtube" ></i></a></div>

<p>Quilting Daily has the best resources for quilters, including magazines, videos, patterns, and more!</p>

</div></div>
<div class="col medium-2 small-12 large-2"  ><div class="col-inner"  >

<ul id="menu-footer-menu" class="menu">
<li id="menu-item-308372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308372"><a href="/about-the-quilting-company/">About Us</a></li>
<li><a href="/advertisers/">Advertise</a></li>
<li id="menu-item-308369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308369"><a href="/contact-us/">Contact Us</a></li>
<li><a href="https://peakmediaproperties.zendesk.com/hc/en-us">FAQS</a></li>
<li id="menu-item-155544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155544"><a href="/become-retail-partner/">Retailer Resources</a></li>
<li id="menu-item-155547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155547"><a href="/manage-subscriptions/">Subscriptions</a></li>
<li id="menu-item-157850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157850"><a class="activeMenu" href="/submission-guidelines/">Write for Us</a></li>
</ul>

</div></div>
<div class="col medium-7 small-12 large-7"  ><div class="col-inner"  >

<div class="row"  id="row-693857168">

<div class="col medium-3 small-6 large-3"  ><div class="col-inner"  >

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_323963070">
		<a class="" href="https://smq.pcdfusion.com/pcd/Order?iKey=I**B72" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="220" height="292" src="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover1.jpg" class="attachment-large size-large" alt="" />						
					</div>
						</a>		
<style scope="scope">

#image_323963070 {
  width: 100%;
}
</style>
	</div>
	


</div></div>
<div class="col medium-3 small-6 large-3"  ><div class="col-inner"  >

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_1840042142">
		<a class="" href="https://qmk.pcdfusion.com/pcd/Order?iKey=I**R20" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="308" height="416" src="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1.jpg" class="attachment-large size-large" alt="" srcset="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1.jpg 308w, https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1-247x334.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1-222x300.jpg 222w" sizes="(max-width: 308px) 100vw, 308px" />						
					</div>
						</a>		
<style scope="scope">

#image_1840042142 {
  width: 100%;
}
</style>
	</div>
	


</div></div>
<div class="col medium-3 small-6 large-3"  ><div class="col-inner"  >

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_1209715258">
		<a class="" href="https://mcq.pcdfusion.com/pcd/Order?iKey=I**E42" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="286" height="386" src="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover1-1.jpg" class="attachment-large size-large" alt="" srcset="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover1-1.jpg 286w, https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover1-1-247x333.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover1-1-222x300.jpg 222w" sizes="(max-width: 286px) 100vw, 286px" />						
					</div>
						</a>		
<style scope="scope">

#image_1209715258 {
  width: 100%;
}
</style>
	</div>
	


</div></div>
<div class="col medium-3 small-6 large-3"  ><div class="col-inner"  >

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_217923806">
		<a class="" href="https://qta.pcdfusion.com/pcd/Order?iKey=C**C01" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="286" height="388" src="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1.png" class="attachment-large size-large" alt="" srcset="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1.png 286w, https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1-247x335.png 247w, https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1-221x300.png 221w" sizes="(max-width: 286px) 100vw, 286px" />						
					</div>
						</a>		
<style scope="scope">

#image_217923806 {
  width: 100%;
}
</style>
	</div>
	


</div></div>

</div>

</div></div>

</div>

		</div><!-- .section-content -->

		
<style scope="scope">

#section_1978331354 {
  padding-top: 30px;
  padding-bottom: 30px;
  background-color: #4d61b5;
}
</style>
	</section>
	
<div class="row row-collapse row-full-width peak-footer"  id="row-1440657799">

<div class="col small-12 large-12"  ><div class="col-inner dark" style="padding:10px 0px 0px 0px;" >

<p style="text-align: center;">© Copyright 2020 Golden Peak Media. All Rights Reserved. <br /><small><a href="/do-not-sell-my-personal-information/">Cookie Statement</a> <a href="https://goldenpeakmedia.com/terms">Terms & Conditions</a></small></p>

</div></div>


<style scope="scope">

#row-1440657799 > .col > .col-inner {
  background-color: rgb(58, 75, 150);
}
</style>
</div>
<div class="absolute-footer dark medium-text-center small-text-center">
  <div class="container clearfix">

    
    <div class="footer-primary pull-left">
              <div class="menu-footer-container"><ul id="menu-footer" class="links footer-nav uppercase"><li id="menu-item-155540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155540"><a href="https://www.quiltingdaily.com/about-the-quilting-company/">About Us</a></li>
<li id="menu-item-155542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155542"><a href="https://www.quiltingdaily.com/advertisers/">Advertise</a></li>
<li id="menu-item-159031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159031"><a href="https://www.quiltingdaily.com/affiliate/">Become an Affiliate</a></li>
<li id="menu-item-155543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155543"><a href="https://www.quiltingdaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-172096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172096"><a href="https://www.quiltingdaily.com/?page_id=150212">FAQs</a></li>
<li id="menu-item-155544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155544"><a href="https://www.quiltingdaily.com/become-retail-partner/">Retailer Resources</a></li>
<li id="menu-item-155547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155547"><a href="https://www.quiltingdaily.com/manage-subscriptions/">Subscriptions</a></li>
<li id="menu-item-157850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157850"><a href="/submission-guidelines/">Write for Us</a></li>
</ul></div>            <div class="copyright-footer">
              </div>
          </div><!-- .left -->
  </div><!-- .container -->
</div><!-- .absolute-footer -->
<a href="#top" class="back-to-top button icon invert plain fixed bottom z-1 is-outline hide-for-medium circle" id="top-link"><i class="icon-angle-up" ></i></a>

</footer><!-- .footer-wrapper -->

</div><!-- #wrapper -->

<!-- Mobile Sidebar -->
<div id="main-menu" class="mobile-sidebar no-scrollbar mfp-hide">
    <div class="sidebar-menu no-scrollbar ">
        <ul class="nav nav-sidebar  nav-vertical nav-uppercase">
              <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353392"><a href="https://www.quiltingdaily.com/patterns/" class="nav-top-link">Patterns</a>
<ul class=children>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114935"><a href="https://www.quiltingdaily.com/patterns/accessories/">Accessories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353393"><a href="https://www.quiltingdaily.com/patterns/baby-quilts/">Baby Quilts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353396"><a href="https://www.quiltingdaily.com/patterns/bed-quilts/">Bed Quilts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353395"><a href="https://www.quiltingdaily.com/patterns/table-decor/">Table Décor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353394"><a href="https://www.quiltingdaily.com/patterns/throws/">Throw Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114936"><a href="/errata/">Pattern Corrections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1115565"><a href="/quilt-topics/" class="nav-top-link">Topics</a>
<ul class=children>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115589"><a href="/quilt-topics/how-to/">How-tos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115729"><a href="/quilt-topics/whats-happening-trending/">What&#8217;s Happening/Trending</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353406"><a href="/quilt-topics/quilt-inspiration/">Inspiration</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115566"><a href="/quilt-topics/traditional-quilts/">Traditional Quilting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115727"><a href="/quilt-topics/art-quilts/">Art Quilting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115712"><a href="/quilt-topics/modern-quilts/">Modern Quilting</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164474"><a href="/quilting-videos-and-tv/" class="nav-top-link">Videos &#038; TV</a>
<ul class=children>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164475"><a href="/quilting-arts-tv-quilting-daily/">Quilting Arts TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353408"><a href="/fons-porters-love-of-quilting-tv-show-fons-porter/">Love of Quilting TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164476"><a href="/product-category/courses-videos/courses/">Workshops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164478"><a href="/QCTV">Quilting Daily TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164479"><a href="/videos">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170495"><a href="/category/quilt-podcast/" class="nav-top-link">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115528"><a href="/category/articles" class="nav-top-link">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124569"><a href="/quilt-competitions/" class="nav-top-link">Competitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353413"><a href="https://www.quiltingdaily.com/shop/" class="nav-top-link">Shop</a>
<ul class=children>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353414"><a href="/product-category/magazines-ebooks/">Magazines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353415"><a href="/product-category/patterns/">Patterns</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353416"><a href="/product-category/courses-videos">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353418"><a href="/subscribe/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353419"><a href="/QCTV">Quilting Daily TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353420"><a href="/product-category/ebooks/">eBooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-164491"><a href="https://www.quiltingdaily.com/about-the-quilting-company/" class="nav-top-link">About</a>
<ul class=children>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164492"><a href="https://www.quiltingdaily.com/about-us-fons-and-porter/">Fons &#038; Porter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164493"><a href="https://www.quiltingdaily.com/about-us-mccalls-quilting/">McCall&#8217;s Quilting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164496"><a href="https://www.quiltingdaily.com/about-us-quiltmaker/">Quiltmaker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164494"><a href="https://www.quiltingdaily.com/about-us-quilting-arts/">Quilting Arts</a></li>
</ul>
</li>
<li class="account-item has-icon menu-item">
<a href="https://www.quiltingdaily.com/my-account/"
    class="nav-top-link nav-top-not-logged-in">
    <span class="header-account-title">
    Login  </span>
</a><!-- .account-login-link -->

</li>
<li class="html header-social-icons ml-0">
	<div class="social-icons follow-icons" ><a href="https://www.facebook.com/QuiltingDaily" target="_blank" data-label="Facebook"  rel="noopener noreferrer nofollow" class="icon plain facebook tooltip" title="Follow on Facebook"><i class="icon-facebook" ></i></a><a href="https://www.instagram.com/_quilting_daily/" target="_blank" rel="noopener noreferrer nofollow" data-label="Instagram" class="icon plain  instagram tooltip" title="Follow on Instagram"><i class="icon-instagram" ></i></a><a href="https://twitter.com/QuiltingDaily" target="_blank"  data-label="Twitter"  rel="noopener noreferrer nofollow" class="icon plain  twitter tooltip" title="Follow on Twitter"><i class="icon-twitter" ></i></a><a href="https://www.pinterest.com/quiltingdaily/" target="_blank" rel="noopener noreferrer nofollow"  data-label="Pinterest"  class="icon plain  pinterest tooltip" title="Follow on Pinterest"><i class="icon-pinterest" ></i></a><a href="https://www.youtube.com/c/QuiltingDaily" target="_blank" rel="noopener noreferrer nofollow" data-label="YouTube" class="icon plain  youtube tooltip" title="Follow on YouTube"><i class="icon-youtube" ></i></a></div></li><li class="html custom html_topbar_right"><a href="/course-redemption" alt="My Videos">MY VIDEOS</a></li>        </ul>
    </div><!-- inner -->
</div><!-- #mobile-menu -->
<script type="text/plain" class="cmplz-script">
		var advanced_ads_ga_UID = '(UA-122179843-1)';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="quilt-90bec0e02301e6fb41d5258cca78dd87" id="quilt-90bec0e02301e6fb41d5258cca78dd87"></div><div class="quilt-79ac79369753b911a0f03839532a170f" id="quilt-79ac79369753b911a0f03839532a170f"></div>	<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding:10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element>blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script src="//www.queryly.com/js/queryly.v4.js"></script>
<script>
queryly.init("24e538ea91b542ea", document.querySelectorAll("#main, header,footer, nav"));
</script>    <div id="login-form-popup" class="lightbox-content mfp-hide">
            <div class="woocommerce-notices-wrapper"></div>
<div class="account-container lightbox-inner">

	
	<div class="col2-set row row-divided row-large" id="customer_login">

		<div class="col-1 large-6 col pb-0">

			
			<div class="account-login-inner">

				<h3 class="uppercase">Login</h3>

				<form class="woocommerce-form woocommerce-form-login login" method="post">

					
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
						<label for="username">Username or email address&nbsp;<span class="required">*</span></label>
						<input type="text" class="woocommerce-Input woocommerce-Input--text input-text" name="username" id="username" autocomplete="username" value="" />					</p>
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
						<label for="password">Password&nbsp;<span class="required">*</span></label>
						<input class="woocommerce-Input woocommerce-Input--text input-text" type="password" name="password" id="password" autocomplete="current-password" />
					</p>

					
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <span>Remember me</span>
						</label>
						<input type="hidden" id="woocommerce-login-nonce" name="woocommerce-login-nonce" value="8957cfb3f9" /><input type="hidden" name="_wp_http_referer" value="/a-message-to-our-community/" />						<button type="submit" class="woocommerce-Button button woocommerce-form-login__submit" name="login" value="Log in">Log in</button>
					</p>
					<p class="woocommerce-LostPassword lost_password">
						<a href="https://www.quiltingdaily.com/my-account/lost-password/">Lost your password?</a>
					</p>

					<div style="padding:20px 0;">
	<div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.quiltingdaily.com/wp-login.php?loginSocial=google&#038;redirect=https://www.quiltingdaily.com/a-message-to-our-community/" rel="nofollow" aria-label="Continue with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><span class="nsl-button nsl-button-default nsl-button-google" data-skin="light" style="background-color:#fff;"><span class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#4285F4" fill-rule="nonzero" d="M20.64 12.2045c0-.6381-.0573-1.2518-.1636-1.8409H12v3.4814h4.8436c-.2086 1.125-.8427 2.0782-1.7959 2.7164v2.2581h2.9087c1.7018-1.5668 2.6836-3.874 2.6836-6.615z"/><path fill="#34A853" fill-rule="nonzero" d="M12 21c2.43 0 4.4673-.806 5.9564-2.1805l-2.9087-2.2581c-.8059.54-1.8368.859-3.0477.859-2.344 0-4.3282-1.5831-5.036-3.7104H3.9574v2.3318C5.4382 18.9832 8.4818 21 12 21z"/><path fill="#FBBC05" fill-rule="nonzero" d="M6.964 13.71c-.18-.54-.2822-1.1168-.2822-1.71s.1023-1.17.2823-1.71V7.9582H3.9573A8.9965 8.9965 0 0 0 3 12c0 1.4523.3477 2.8268.9573 4.0418L6.964 13.71z"/><path fill="#EA4335" fill-rule="nonzero" d="M12 6.5795c1.3214 0 2.5077.4541 3.4405 1.346l2.5813-2.5814C16.4632 3.8918 14.426 3 12 3 8.4818 3 5.4382 5.0168 3.9573 7.9582L6.964 10.29C7.6718 8.1627 9.6559 6.5795 12 6.5795z"/><path d="M3 3h18v18H3z"/></g></svg></span><span class="nsl-button-label-container">Continue with <b>Google</b></span></span></a></div></div></div>

				</form>
			</div><!-- .login-inner -->

			
		</div>

		<div class="col-2 large-6 col pb-0">

			<div class="account-register-inner">

				<h3 class="uppercase">Register</h3>

				<form method="post" class="woocommerce-form woocommerce-form-register register"  >

					
					
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
						<label for="reg_email">Email address&nbsp;<span class="required">*</span></label>
						<input type="email" class="woocommerce-Input woocommerce-Input--text input-text" name="email" id="reg_email" autocomplete="email" value="" />					</p>

					
						<p>You will be logged in automatically and a confirmation email with a password will be sent to your email address. If you do not see the email, please check your junk or spam folder.</p>

					
					<div class="woocommerce-privacy-policy-text"><p>Your personal data will be used to support your experience throughout this website, to manage access to your account, and for other purposes described in our <a href="https://www.quiltingdaily.com/do-not-sell-my-personal-information/" class="woocommerce-privacy-policy-link" target="_blank">privacy policy</a>.</p>
</div>
					<p class="woocommerce-FormRow form-row">
						<input type="hidden" id="woocommerce-register-nonce" name="woocommerce-register-nonce" value="433d922945" /><input type="hidden" name="_wp_http_referer" value="/a-message-to-our-community/" />						<button type="submit" class="woocommerce-Button button" name="register" value="Register">Register</button>
					</p>

					<div style="padding:20px 0;">
	<div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.quiltingdaily.com/wp-login.php?loginSocial=google&#038;redirect=https://www.quiltingdaily.com/a-message-to-our-community/" rel="nofollow" aria-label="Continue with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><span class="nsl-button nsl-button-default nsl-button-google" data-skin="light" style="background-color:#fff;"><span class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#4285F4" fill-rule="nonzero" d="M20.64 12.2045c0-.6381-.0573-1.2518-.1636-1.8409H12v3.4814h4.8436c-.2086 1.125-.8427 2.0782-1.7959 2.7164v2.2581h2.9087c1.7018-1.5668 2.6836-3.874 2.6836-6.615z"/><path fill="#34A853" fill-rule="nonzero" d="M12 21c2.43 0 4.4673-.806 5.9564-2.1805l-2.9087-2.2581c-.8059.54-1.8368.859-3.0477.859-2.344 0-4.3282-1.5831-5.036-3.7104H3.9574v2.3318C5.4382 18.9832 8.4818 21 12 21z"/><path fill="#FBBC05" fill-rule="nonzero" d="M6.964 13.71c-.18-.54-.2822-1.1168-.2822-1.71s.1023-1.17.2823-1.71V7.9582H3.9573A8.9965 8.9965 0 0 0 3 12c0 1.4523.3477 2.8268.9573 4.0418L6.964 13.71z"/><path fill="#EA4335" fill-rule="nonzero" d="M12 6.5795c1.3214 0 2.5077.4541 3.4405 1.346l2.5813-2.5814C16.4632 3.8918 14.426 3 12 3 8.4818 3 5.4382 5.0168 3.9573 7.9582L6.964 10.29C7.6718 8.1627 9.6559 6.5795 12 6.5795z"/><path d="M3 3h18v18H3z"/></g></svg></span><span class="nsl-button-label-container">Continue with <b>Google</b></span></span></a></div></div></div>

				</form>

			</div><!-- .register-inner -->

		</div><!-- .large-6 -->

	</div> <!-- .row -->

</div><!-- .account-login-container -->

          </div>
  
<div id="yith-ywgc" >
    <div class="yith-ywgc-overlay close-on-click"></div>
    <div class="yith-ywgc-popup-wrapper">
        <div class="yith-ywgc-popup-wrapper-region">
            <div class="yith-ywgc-popup" data-animation-in="fadeIn" data-animation-out="fadeOut">
                <div class="yith-ywgc-popup-inner">
                    <div class="yith-ywgc-popup-close">
                    </div>
                    <div class="yith-ywgc-popup-content-wrapper"></div>
                </div>
            </div>
        </div>
    </div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.quiltingdaily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.23.0"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/6817144.js?integration=WordPress'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woo_discount_rules = {"home_url":"https:\/\/www.quiltingdaily.com","admin_url":"https:\/\/www.quiltingdaily.com\/wp-admin\/","ajax_url":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","show_product_strikeout":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woo-discount-rules/assets/js/woo_discount_rules.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.quiltingdaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.3'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.3'></script>
<script type='text/javascript'>

				function optimocha_getCookie(name) {
					var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
					return v ? v[2] : null;
				}

				function optimocha_check_wc_cart_script() {
				var cart_src = "https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
				var script_id = "optimocha_loaded_wc_cart_fragments";

					if( document.getElementById(script_id) !== null ) {
						return false;
					}

					if( optimocha_getCookie("woocommerce_cart_hash") ) {
						var script = document.createElement("script");
						script.id = script_id;
						script.src = cart_src;
						script.async = true;
						document.head.appendChild(script);
					}
				}

				optimocha_check_wc_cart_script();
				document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});
				
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f36866bee8149a502f3ed27ea97ddc31","fragment_name":"wc_fragments_f36866bee8149a502f3ed27ea97ddc31","request_timeout":"5000"};
/* ]]> */
</script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"quilt-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/uploads/547/326/public/assets/js/23.js?ver=1.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"1146265","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/themes/flatsome/inc/extensions/flatsome-instant-page/flatsome-instant-page.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"5vRC9wsUb54d","client_key":"9de99JzgsjVem8nmhRQ7zv9PD5J5DFxNYDD3Lz378UCMgx4t9nj3e43287g87wer","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"adfb63e0c7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatsomeVars = {"ajaxurl":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","rtl":"","sticky_height":"70","lightbox":{"close_markup":"<button title=\"%title%\" type=\"button\" class=\"mfp-close\"><svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"28\" height=\"28\" viewBox=\"0 0 24 24\" fill=\"none\" stroke=\"currentColor\" stroke-width=\"2\" stroke-linecap=\"round\" stroke-linejoin=\"round\" class=\"feather feather-x\"><line x1=\"18\" y1=\"6\" x2=\"6\" y2=\"18\"><\/line><line x1=\"6\" y1=\"6\" x2=\"18\" y2=\"18\"><\/line><\/svg><\/button>","close_btn_inside":false},"user":{"can_edit_pages":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/js/flatsome.js?ver=3.10.1'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/js/woocommerce.js?ver=3.10.1'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/complianz-gdpr-premium/core/assets/js/cookieconsent.min.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"1","set_cookies":[],"banner_version":"29","version":"4.1.5","a_b_testing":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<label><input checked disabled type=\"checkbox\" id=\"cmplz_functional\" style=\"display: none;\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path> <polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"color:#fff\">Functional cookies<\/span><\/label><label><input type=\"checkbox\" id=\"cmplz_all\" style=\"display: none;\"><label for=\"cmplz_all\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path> <polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"color:#fff\">Marketing<\/span><\/label>","position":"top","title":"This site uses cookies","theme":"minimal","use_categories":"1","use_categories_optinstats":"","accept":"All cookies","revoke":"Settings","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#4d61b5","popup_text_color":"#fff","button_background_color":"#fff","button_text_color":"#4d61b5","border_color":"#fff","use_custom_cookie_css":"1","custom_css":".cc-window","custom_css_amp":"#cmplz-consent-ui, #cmplz-post-consent-ui {} \r\n#cmplz-consent-ui .cmplz-consent-message {} \r\n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Do Not Sell My Personal Information","hide_revoke":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","privacy_link":"<span class=\"cc-divider\">\u00a0-\u00a0<\/span><a aria-label=\"learn more about privacy\" tabindex=\"0\" class=\"cc-link\" href=\"https:\/\/www.quiltingdaily.com\/privacy-statement-us\/\">Privacy statement<\/a>","nonce":"5154ca1fd3","url":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","current_policy_id":"1","view_preferences":"View preferences","save_preferences":"Save preferences","readmore_url":{"us":"https:\/\/www.quiltingdaily.com\/do-not-sell-my-personal-information-2\/"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/complianz-gdpr-premium/core/assets/js/cookieconfig.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.quiltingdaily.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-admin/js/password-strength-meter.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_password_strength_meter_params = {"min_password_strength":"2","stop_checkout":"","i18n_password_error":"Please enter a stronger password.","i18n_password_hint":"Hint: The password should be at least twelve characters long. To make it stronger, use upper and lower case letters, numbers, and symbols like ! \" ? $ % ^ & )."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/password-strength-meter.min.js?ver=3.9.3'></script>
<script type="text/javascript">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</script>            <script type='text/javascript' class="cmplz-stats cmplz-native">
                            </script>
                        <script class="cmplz-native">
                function complianz_enable_cookies() {
                    console.log("enabling cookies");
                                    }
            </script>

            <div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="1366" data-float-color="#ffffff" data-float="left" data-float-mobile="off" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=A+Message+to+Our+Quilting+Community&url=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F" data-link="https://twitter.com/intent/tweet?text=A+Message+to+Our+Quilting+Community&url=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.quiltingdaily.com%2Fa-message-to-our-community%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><script type="text/plain" class="cmplz-script">window.advads_ajax_queries = [{"id":"mobile-sticky","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":1146265,"author":"830","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/a-message-to-our-community\/","placement_type":"sticky_footer","cache-busting":"on","ad_label":"default","sticky_bg_color":"","sticky":{"trigger":"","delay":"0","effect":"show","duration":"0"},"close":{"enabled":"1","where":"outside","side":"right","timeout_enabled":"true","timeout":"1"},"placement_width":"728","global_output":true},"elementid":"quilt-90bec0e02301e6fb41d5258cca78dd87","blog_id":1},{"id":"mobile-sticky_2","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":1146265,"author":"830","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/a-message-to-our-community\/","placement_type":"sticky_footer","cache-busting":"on","ad_label":"default","sticky_bg_color":"","sticky":{"trigger":"","delay":"0","effect":"show","duration":"0"},"close":{"enabled":"1","where":"inside","side":"left","timeout_enabled":"true","timeout":"1"},"placement_width":"320","global_output":true},"elementid":"quilt-79ac79369753b911a0f03839532a170f","blog_id":1}];

window.advads_has_ads = [["351958","ad",null],["353305","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

ga( 'send', 'pageview' );

 });
</script>
<script type="text/javascript"> var swp_nonce = "7d7a881432";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"539683246","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":510,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
