<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.quiltingdaily.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
		<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

		<link rel="apple-touch-icon" sizes="180x180" href="https://s31968.pcdn.co/wp-content/themes/buddyboss-theme-child/assets/favicon/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://s31968.pcdn.co/wp-content/themes/buddyboss-theme-child/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://s31968.pcdn.co/wp-content/themes/buddyboss-theme-child/assets/favicon/favicon-16x16.png">
	<link rel="mask-icon" href="https://s31968.pcdn.co/wp-content/themes/buddyboss-theme-child/assets/favicon/safari-pinned-tab.svg" color="#4d61b5">
	<link rel="shortcut icon" href="https://s31968.pcdn.co/wp-content/themes/buddyboss-theme-child/assets/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#4d61b5">
	<meta name="theme-color" content="#ffffff">
	<meta name="application-name" content="Quilting Daily">

		<link rel="dns-prefetch" href="https://s31968.pcdn.co/">
	
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1">
            <style id="bb_learndash_30_custom_colors">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</style>

			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site has installed PayPal for WooCommerce v1.5.7 - https://www.angelleye.com/product/woocommerce-paypal-plugin/ -->
<!-- Grow Social by Mediavine v.2.16.1 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Veterans Day 2022: How Quilters Can Say Thank You" />
<meta property="og:description" content="There are many ways to show your gratitude on Veterans Day, including making a patriotic Quilt Valor® or just saying &quot;thank you.&quot;" />
<meta property="og:url" content="https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/" />
<meta property="og:site_name" content="Quilting Daily" />
<meta property="og:updated_time" content="2022-11-10T13:26:55+00:00" />
<meta property="article:published_time" content="2022-11-09T00:08:00+00:00" />
<meta property="article:modified_time" content="2022-11-10T13:26:55+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Veterans Day 2022: How Quilters Can Say Thank You" />
<meta name="twitter:description" content="There are many ways to show your gratitude on Veterans Day, including making a patriotic Quilt Valor® or just saying &quot;thank you.&quot;" />
<meta property="og:image" content="https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7.png" />
<meta name="twitter:image" content="https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<!-- Grow Social by Mediavine v.2.16.1 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Veterans Day 2022: How Quilters Can Say Thank You</title>
	<meta name="description" content="There are many ways to show your gratitude on Veterans Day, including making a patriotic Quilt Valor® or just saying &quot;thank you.&quot;" />
	<link rel="canonical" href="https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/" />
	<meta name="author" content="Quilting Daily" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Quilting Daily" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/#article","isPartOf":{"@id":"https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/"},"author":{"name":"Quilting Daily","@id":"https://www.quiltingdaily.com/#/schema/person/b8adea9bd11f58a81dc5a19a6a5123f7"},"headline":"Veterans Day 2022: How Quilters Can Say Thank You","datePublished":"2022-11-09T07:08:00+00:00","dateModified":"2022-11-10T20:26:55+00:00","mainEntityOfPage":{"@id":"https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/"},"wordCount":964,"commentCount":0,"publisher":{"@id":"https://www.quiltingdaily.com/#organization"},"image":{"@id":"https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/#primaryimage"},"thumbnailUrl":"https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7.png","articleSection":["Articles","Patriotic Quilt Patterns","Quilts of Valor Patterns","Trending"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/#respond"]}]},{"@type":"WebPage","@id":"https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/","url":"https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/","name":"Veterans Day 2022: How Quilters Can Say Thank You","isPartOf":{"@id":"https://www.quiltingdaily.com/#website"},"primaryImageOfPage":{"@id":"https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/#primaryimage"},"image":{"@id":"https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/#primaryimage"},"thumbnailUrl":"https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7.png","datePublished":"2022-11-09T07:08:00+00:00","dateModified":"2022-11-10T20:26:55+00:00","description":"There are many ways to show your gratitude on Veterans Day, including making a patriotic Quilt Valor® or just saying \"thank you.\"","breadcrumb":{"@id":"https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/#primaryimage","url":"https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7.png","contentUrl":"https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7.png","width":1200,"height":630,"caption":"veterans day"},{"@type":"BreadcrumbList","@id":"https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.quiltingdaily.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.quiltingdaily.com/articles1/"},{"@type":"ListItem","position":3,"name":"Veterans Day 2022: How Quilters Can Say Thank You"}]},{"@type":"WebSite","@id":"https://www.quiltingdaily.com/#website","url":"https://www.quiltingdaily.com/","name":"Quilting Daily","description":"The Place for Quilting","publisher":{"@id":"https://www.quiltingdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.quiltingdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.quiltingdaily.com/#organization","name":"Quilting Daily","url":"https://www.quiltingdaily.com/","sameAs":["https://www.instagram.com/_quilting_daily/","https://www.pinterest.com/quiltingdaily/","https://www.youtube.com/c/QuiltingDaily","https://www.facebook.com/QuiltingDaily","https://twitter.com/QuiltingDaily"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.quiltingdaily.com/#/schema/logo/image/","url":"https://s31968.pcdn.co/wp-content/uploads/2021/04/qltd.png","contentUrl":"https://s31968.pcdn.co/wp-content/uploads/2021/04/qltd.png","width":399,"height":126,"caption":"Quilting Daily"},"image":{"@id":"https://www.quiltingdaily.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.quiltingdaily.com/#/schema/person/b8adea9bd11f58a81dc5a19a6a5123f7","name":"Quilting Daily","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.quiltingdaily.com/#/schema/person/image/","url":"https://www.gravatar.com/avatar/7a2404e62be09ad043eb7afbc3f9ecb3?s=96&#038;r=g&#038;d=mm","contentUrl":"https://www.gravatar.com/avatar/7a2404e62be09ad043eb7afbc3f9ecb3?s=96&#038;r=g&#038;d=mm","caption":"Quilting Daily"},"url":"https://www.quiltingdaily.com/author/quiltingdailyinstructor/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Feed" href="https://www.quiltingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Comments Feed" href="https://www.quiltingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Veterans Day 2022: How Quilters Can Say Thank You Comments Feed" href="https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/feed/" />
<!-- WP Fusion --><style type="text/css">.woocommerce .product .variations option:disabled { display: none; } </style><link rel='stylesheet' id='angelleye-express-checkout-css-css'  href='https://www.quiltingdaily.com/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css?ver=1.5.7' media='all' />
<link rel='stylesheet' id='bp-nouveau-icons-map-css'  href='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform/bp-templates/bp-nouveau/icons/css/icons-map.min.css?ver=2.0.7' media='screen' />
<link rel='stylesheet' id='bp-nouveau-bb-icons-css'  href='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform/bp-templates/bp-nouveau/icons/css/bb-icons.min.css?ver=2.0.7' media='screen' />
<link rel='stylesheet' id='buddyboss_legacy-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/inc/plugins/buddyboss-menu-icons/vendor/kucrut/icon-picker/css/types/buddyboss_legacy.css?ver=1.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.quiltingdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.5.1' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.5.1' media='all' />
<link rel='stylesheet' id='wc-memberships-blocks-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-memberships/assets/css/blocks/wc-memberships-blocks.min.css?ver=1.23.1' media='all' />
<link rel='stylesheet' id='bb_theme_block-buddypanel-style-css-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/blocks/buddypanel/build/style-buddypanel.css?ver=a43481f57c3cc73f6cce06223a569c14' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='bb-pro-enqueue-scripts-css'  href='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform-pro/assets/css/index.min.css?ver=2.1.0.2' media='all' />
<link rel='stylesheet' id='bb-access-control-css'  href='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform-pro/includes/access-control/assets/css/bb-access-control.min.css?ver=2.1.0.2' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.quiltingdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.quiltingdaily.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.2.16.1.css?ver=2.16.1' media='all' />
<style id='dpsp-frontend-style-pro-inline-css'>

				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=7.0.0' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=7.0.0' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=7.0.0' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='cmplz-general-css'  href='https://www.quiltingdaily.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieblocker.min.css?ver=6.3.1' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.23.1' media='all' />
<link rel='stylesheet' id='dco-comment-attachment-css'  href='https://www.quiltingdaily.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.css?ver=2.3.1' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.1.4' media='all' />
<link rel='stylesheet' id='buddyboss-theme-magnific-popup-css-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/css/vendors/magnific-popup.min.css?ver=2.0.7' media='all' />
<link rel='stylesheet' id='buddyboss-theme-select2-css-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/css/vendors/select2.min.css?ver=2.0.7' media='all' />
<link rel='stylesheet' id='buddyboss-theme-css-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/css/theme.min.css?ver=2.0.7' media='all' />
<link rel='stylesheet' id='buddyboss-theme-template-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/css/template-v1.min.css?ver=2.0.7' media='all' />
<link rel='stylesheet' id='buddyboss-theme-buddypress-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/css/buddypress.min.css?ver=2.0.7' media='all' />
<link rel='stylesheet' id='buddyboss-theme-woocommerce-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/css/woocommerce.min.css?ver=2.0.7' media='all' />
<link rel='stylesheet' id='buddyboss-theme-plugins-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/css/plugins.min.css?ver=2.0.7' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/inc/plugins/buddyboss-menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.css?ver=4.7.0' media='all' />
<style id='font-awesome-inline-css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='paoc-pro-public-style-css'  href='https://www.quiltingdaily.com/wp-content/plugins/popup-anything-on-click-pro/assets/css/paoc-public.min.css?ver=2.0.7' media='all' />
<link rel='stylesheet' id='bp-zoom-css'  href='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform-pro/includes/integrations/zoom/assets/css/bp-zoom.min.css?ver=2.1.0.2' media='all' />
<link rel='stylesheet' id='theme-fonts-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme-child/assets/css/fonts.css?ver=1' media='all' />
<link rel='stylesheet' id='theme-custom-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme-child/assets/css/theme.css?ver=36896' media='all' />
<link rel='stylesheet' id='second-theme-css'  href='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme-child/assets/dist/second-theme.min.css?ver=48949' media='all' />
<link rel='stylesheet' id='woo_discount_pro_style-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woo-discount-rules-pro/Assets/Css/awdr_style.css?ver=2.4.3' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.7.11' media='all' />
<script type="text/javascript">
            window._nslDOMReady = function (callback) {
                if ( document.readyState === "complete" || document.readyState === "interactive" ) {
                    callback();
                } else {
                    document.addEventListener( "DOMContentLoaded", callback );
                }
            };
            </script><script src='https://www.quiltingdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script async="async" src='https://www.quiltingdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>

					function optimocha_getCookie(name) {
						var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
						return v ? v[2] : null;
					}

					function optimocha_check_wc_cart_script() {
					var cart_src = "https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
					var script_id = "optimocha_loaded_wc_cart_fragments";

						if( document.getElementById(script_id) !== null ) {
							return false;
						}

						if( optimocha_getCookie("woocommerce_cart_hash") ) {
							var script = document.createElement("script");
							script.id = script_id;
							script.src = cart_src;
							script.async = true;
							document.head.appendChild(script);
						}
					}

					optimocha_check_wc_cart_script();
					document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});
					
</script>
<script src='https://www.paypalobjects.com/api/checkout.min.js' data-version-4 async data-log-level='error' id='angelleye-in-context-checkout-js-js'></script>
<script id='angelleye-in-context-checkout-js-frontend-js-extra'>
var angelleye_in_content_param = {"environment":"production","locale":"en_US","start_flow":"https:\/\/www.quiltingdaily.com\/cart\/?startcheckout=true","show_modal":"1","update_shipping_costs_nonce":"9d6a4d8059","ajaxurl":"\/?wc-ajax=wc_angelleye_ppec_update_shipping_costs","generate_cart_nonce":"f50fb1f493","add_to_cart_ajaxurl":"\/?wc-ajax=angelleye_ajax_generate_cart","is_product":"no","is_cart":"no","is_checkout":"no","cart_button_possition":"bottom","is_display_on_checkout":"no","button_size":"small","mini_cart_button_size":"small","button_color":"gold","button_shape":"pill","button_label":"checkout","button_tagline":"false","button_layout":"horizontal","mini_cart_button_layout":"horizontal","button_fundingicons":"false","cancel_page":"https:\/\/www.quiltingdaily.com\/shop\/","is_paypal_credit_enable":"yes","allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","disallowed_funding_methods":"[]","mini_cart_allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","mini_cart_disallowed_funding_methods":"[]","enable_google_analytics_click":"no","set_express_checkout":"https:\/\/www.quiltingdaily.com\/?wc-api=WC_Gateway_PayPal_Express_AngellEYE&pp_action=set_express_checkout","zcommit":"false"};
</script>
<script src='https://www.quiltingdaily.com/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-in-context-checkout.min.js?ver=1668308770' id='angelleye-in-context-checkout-js-frontend-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform/bp-core/js/widget-members.min.js?ver=2.0.7' id='bp-widget-members-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform/bp-core/js/jquery-query.min.js?ver=2.0.7' id='bp-jquery-query-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform/bp-core/js/vendor/jquery-cookie.min.js?ver=2.0.7' id='bp-jquery-cookie-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.0.7' id='bp-jquery-scroll-to-js'></script>
<script src='https://js.authorize.net/v1/Accept.js' id='wc-authorize-net-cim-accept-js-js'></script>
    <style>
                .site-header .site-title{ font-family:Raleway;font-size:30px; }
        body{ font-family:"Open Sans";font-weight:normal;font-size:16px; }
        h1{ font-family:Raleway;font-size:39.81px; }
        h2{ font-family:Raleway;font-size:33.18px; }
        h3{ font-family:Raleway;font-size:27.65px; }
        h4{ font-family:Raleway;font-size:23.04px; }
        h5{ font-family:Raleway;font-size:19.2px; }
        h6{ font-family:Raleway;font-size:16px; }
    </style>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://www.quiltingdaily.com/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"stripe":"Credit Card (Stripe)","authorize_net_cim_credit_card":"Credit Card","paypal_express":"PayPal Express"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>
<!-- Start WooCommerce Google Analytics Pro -->
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-122179843-1', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'set', 'anonymizeIp', true );
	ga( 'require', 'displayfeatures' );
	ga( 'require', 'ec' );

	</script>
		<!-- end WooCommerce Google Analytics Pro -->
		<link rel="https://api.w.org/" href="https://www.quiltingdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.quiltingdaily.com/wp-json/wp/v2/posts/1298423" /><link rel="alternate" type="application/json+oembed" href="https://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quiltingdaily.com%2Fveterans-day-2022-how-quilters-can-say-thank-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quiltingdaily.com%2Fveterans-day-2022-how-quilters-can-say-thank-you%2F&#038;format=xml" />

	<script>var ajaxurl = 'https://www.quiltingdaily.com/wp-admin/admin-ajax.php';</script>

	<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script><style>.cmplz-hidden{display:none!important;}</style><!-- Start of HubSpot Embed Code via WP Fusion --><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6817144.js"></script><!-- End of HubSpot Embed Code via WP Fusion -->
       <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.quiltingdaily.com/veterans-day-2022-how-quilters-can-say-thank-you/"
      },
      "headline": "Veterans Day 2022: How Quilters Can Say Thank You",
      "image": [
        "https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7-624x328.png"
      ],
      "datePublished": "2022-11-09T00:08:00-07:00",
      "dateModified": "2022-11-10T13:26:55-07:00",
      "author": {
        "@type": "Person",
        "name": "Quilting Daily",
        "url": "https://www.quiltingdaily.com/author/quiltingdailyinstructor/"
      },
      "publisher": {
        "@type": "Organization",
        "name": "Quilting Daily",
        "logo": {
          "@type": "ImageObject",
          "url": "https://s31968.pcdn.co/wp-content/uploads/2022/06/QD-Logo-Homepage-1.svg"
        }
      }
    }
    </script>
      <meta name="framework" content="Redux 4.3.1" /><link rel="pingback" href="https://www.quiltingdaily.com/xmlrpc.php">                <style type="text/css">
                    @font-face { font-family: Open Sans; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/OpenSans-Regular.ttf) format('truetype'); font-weight: 400; font-style: normal; } @font-face { font-family: Open Sans; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/OpenSans-Italic.ttf) format('truetype'); font-weight: 400; font-style: italic; } @font-face { font-family: Open Sans; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/OpenSans-Bold.ttf) format('truetype'); font-weight: 700; font-style: normal; } @font-face { font-family: Open Sans; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/OpenSans-BoldItalic.ttf) format('truetype'); font-weight: 700; font-style: italic; } @font-face { font-family: Open Sans; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/OpenSans-Light.ttf) format('truetype'); font-weight: 300; font-style: normal; } @font-face { font-family: Open Sans; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/OpenSans-LightItalic.ttf) format('truetype'); font-weight: 300; font-style: italic; } @font-face { font-family: Raleway; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/Raleway-Regular.ttf) format('truetype'); font-weight: 400; font-style: normal; } @font-face { font-family: Raleway; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/Raleway-SemiBold.ttf) format('truetype'); font-weight: 600; font-style: normal; } @font-face { font-family: Raleway; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/Raleway-SemiBoldItalic.ttf) format('truetype'); font-weight: 600; font-style: italic; } @font-face { font-family: Raleway; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/Raleway-Italic.ttf) format('truetype'); font-weight: 400; font-style: italic; } @font-face { font-family: Raleway; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/Raleway-Bold.ttf) format('truetype'); font-weight: 700; font-style: normal; } @font-face { font-family: Raleway; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/Raleway-BoldItalic.ttf) format('truetype'); font-weight: 700; font-style: italic; } @font-face { font-family: Raleway; src: url(https://s31968.pcdn.co/wp-content/uploads/2022/06/Raleway-ExtraBold.ttf) format('truetype'); font-weight: 800; font-style: normal; }                </style>
					<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-180x180.png" />
<meta name="msapplication-TileImage" content="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-270x270.png" />
    <style>
                .elementor-page a { font-size: 13px; }
        .elementor-page h1 > a, .elementor-page h2 > a, .elementor-page h3 > a, .elementor-page h4 > a, .elementor-page h5 > a, .elementor-page h6 > a { font-size: inherit; }

                .elementor-page a > button { font-size: inherit!important; }
        .elementor-page a:hover > button { background-color: #ffffff; color: #4D61B5; }

                .primary-menu > li:hover > a, .primary-menu > li:hover:after, .primary-menu > li > ul > li:hover > a, .primary-menu > li > ul > li:hover:after, .header-aside-inner a:hover, .header-aside-inner label:hover, .header-mini-cart ul.cart_list li.mini_cart_item > a.remove:hover {
			color: #4c1036!important;
		}
                .single-sfwd-courses .learndash-wrapper .ld-expand-button .ld-icon { background-color: transparent!important; }
    </style>
<style id="buddyboss_theme-style">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</style>
            <style id="buddyboss_theme-bp-style">
                #buddypress #header-cover-image.has-default,#buddypress #header-cover-image.has-default .guillotine-window img,.bs-group-cover.has-default a {background-color:#e2e9ef;}body.buddypress.register.login-split-page .login-split .split-overlay,body.buddypress.activation.login-split-page .login-split .split-overlay {opacity:0.3;}body.buddypress.register .register-section-logo img,body.buddypress.activation .activate-section-logo img {width:250px;}
            </style>
            
            <style id="buddyboss_theme-learndash-style">
                .learndash-wrapper .bb-ld-tabs #learndash-course-content {top:-86px;}
            </style>
            
		<style id="buddyboss_theme-custom-style">

		a.bb-close-panel i {top:21px;}
		</style>
		<style type="text/css">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</style>		<style id="wp-custom-css">
			.container{
	background-color:#ffffff;
}
		</style>
		<style id="sccss">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</style><style id="buddyboss_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">.site-header .site-title{font-family:Raleway;font-weight:normal;font-style:normal;font-size:30px;font-display:swap;}body{font-family:"Open Sans";font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}h1{font-family:Raleway;font-weight:normal;font-style:normal;font-size:39.81px;font-display:swap;}h2{font-family:Raleway;font-weight:normal;font-style:normal;font-size:33.18px;font-display:swap;}h3{font-family:Raleway;font-weight:normal;font-style:normal;font-size:27.65px;font-display:swap;}h4{font-family:Raleway;font-weight:normal;font-style:normal;font-size:23.04px;font-display:swap;}h5{font-family:Raleway;font-weight:normal;font-style:normal;font-size:19.2px;font-display:swap;}h6{font-family:Raleway;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}</style>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PFJRFRC');</script>
	<!-- End Google Tag Manager -->
	<script>window.googletag = window.googletag || {cmd: []};</script>
	
	<!--ads set up-->
		

	 

		
		
		 
			<script>
				var gptAdSlots = [];
				googletag.cmd.push(function() {
				var mapping = googletag.sizeMapping()
				.addSize([992, 0], [[300, 600], [160, 600], [300, 250]]) // Desktop
				.addSize([850, 0], [160, 600]) //Tablet
				.addSize([0, 0], [[320,100], [320,50]]) //Mobile
				.build();
				gptAdSlots[0] = googletag.defineSlot('/184645914/QLT300x600', [300, 250], 'sidebar-responsive')
					.defineSizeMapping(mapping)
					.setTargeting('pos', ['right1'])
					.setTargeting('category', ['articlespatriotic-quilt-patternsquilts-'] )
					.setTargeting('tag', [''] )

											.setTargeting('title',['veteransday2022howquilterscansaythankyo'])
						.setTargeting('postid', ["1298423"])
										.addService(googletag.pubads());
					googletag.enableServices();
				});
			</script>
			
			<script>
				googletag.cmd.push(function() {
					googletag.defineSlot('/184645914/QLT/QLTNative', ['fluid'], 'sidebar-native')
						.setTargeting('pos', ['ntv1'])
						.setTargeting('category', ['articlespatriotic-quilt-patternsquilts-'] )
						.setTargeting('tag', [''] )
												.setTargeting('title','veteransday2022howquilterscansaythankyo')
						.setTargeting('postid', "1298423")
											.addService(googletag.pubads());
					googletag.enableServices();
				});
			</script>
				
		<script>
			var gptAdSlots = [];
			googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping()
				.addSize([985, 0], [[728, 90],[1, 1]]) // Desktop-High impact
				.addSize([766, 0], [[728, 90],[1, 1]]) // Desktop
				.addSize([480, 0], [[300, 250],[300, 600],[1, 1]]) //Mobile
				.addSize([0, 0], [[300, 250],[300, 600],[1, 1]]) //other
			.build();
			gptAdSlots[0] = googletag.defineSlot('/184645914/QLT970x250', [300, 250], 'mid3-responsive')
				.defineSizeMapping(mapping)
				.setTargeting('pos', ['mid3'])
				.setTargeting('category', ['articlespatriotic-quilt-patternsquilts-'] )
				.setTargeting('tag', [''] )
				
								.setTargeting('title',['veteransday2022howquilterscansaythankyo'])
				.setTargeting('postid', ["1298423"])
								.addService(googletag.pubads());
				googletag.enableServices();
			});
		</script>
		
		  
			<script>
				var gptAdSlots = [];
				googletag.cmd.push(function() {
				var mapping = googletag.sizeMapping()
				.addSize([985, 0], [[728, 90], [970, 90]]) // Desktop-High impact
				.addSize([766, 0], [728, 90]) // Desktop or tablet
				.addSize([480, 0], [320, 50]) //Mobile
				.addSize([0, 0], [320, 50]) //other
				.build();
				gptAdSlots[0] = googletag.defineSlot('/184645914/QLTAdhTab728x90', [728, 90], 'bottom-adhisive')
					.defineSizeMapping(mapping)
					.setTargeting('pos', ['adhisive'])
					.setTargeting('category', ['articlespatriotic-quilt-patternsquilts-'] )
					.setTargeting('tag', [''] )
										.setTargeting('title',['veteransday2022howquilterscansaythankyo'])
					.setTargeting('postid', ["1298423"])
										.addService(googletag.pubads());
					googletag.enableServices();
				});
			</script>
				
	<!-- End Ad calls -->
	<script>
	    (function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
		_sf_async_config.uid = 66886; 
		_sf_async_config.domain = 'quiltingdaily.com'; // DON'T INCLUDE HTTP(S) OR WWW
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'articles', 'patriotic-quilt-patterns', 'quilts-of-valor-patterns', 'trending'; //SET PAGE SECTION(S)
		_sf_async_config.authors = 'Quilting Daily'; //SET PAGE AUTHOR(S)
		/** CONFIGURATION END **/
		function loadChartbeat() {
		    var e = document.createElement('script');
		    var n = document.getElementsByTagName('script')[0];
		    e.type = 'text/javascript';
		    e.async = true;
		    e.src = '//static.chartbeat.com/js/chartbeat.js';
		    n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
	     })();
	</script>

				
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script>
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"1786cbc6a7c24809a2f0cfad4c97f592"});
</script>		
<script>
olytics.fire(
    {
    behaviorId: '9019J3567790A2I',
    category: 'articles,patriotic-quilt-patterns,quilts-of-valor-patterns,trending',
    community: 'Quilting',
    tag: ''
  }
);
</script>
	<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head>

<body data-cmplz=1 class="bp-nouveau post-template-default single single-post postid-1298423 single-format-standard wp-custom-logo woocommerce-no-js has_paypal_express_checkout buddyboss-theme bb-template-v1 buddypanel-logo-off has-sidebar blog-sidebar sidebar-right default-fi  header-style-1  menu-style-standard sticky-header bp-search no-js learndash-theme">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	
	
	<div id="page" class="site">

		
		<header id="masthead" class="site-header site-header--bb">
			<div class="container site-header-container flex default-header">
 	
<div id="site-logo" class="site-branding ">
	<div class="site-title">
				<a href="https://www.quiltingdaily.com/" rel="home">
			<img width="290" height="46" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%2046'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/06/QD-Logo-Homepage-1.svg" class="bb-logo lazy" alt="Quilting Daily" />		</a>
			</div>
</div>
	
<div id="header-aside" class="header-aside name_and_avatar">
	<div class="header-aside-inner">

					
							<label for="queryly_toggle">
					<i class="bb-icon-search">
					<span class="sr-only">Search</span>
					</i>
				</label>
				<div class="notification-wrap header-cart-link-wrap cart-wrap menu-item-has-children">
	<a href="https://www.quiltingdaily.com/cart/" class="header-cart-link notification-link">
        <span data-balloon-pos="down" data-balloon="Cart">
            <span class="sr-only">Shopping Cart</span>
			<i class="bb-icon-l bb-icon-shopping-cart"></i>
                    </span>
	</a>
    <section class="notification-dropdown">
        <div class="notification-header">
            <h2 class="title">Cart</h2>
                    </div>
        <div class="header-mini-cart">
            

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


        </div>
    </section>
</div>
				<span class="search-separator bb-separator"></span>

				<div class="bb-header-buttons">
					<a href="https://www.quiltingdaily.com/newsletter/" class="button small outline signin-button link">Newsletter</a>
				</div>
	
				<span class="search-separator bb-separator"></span>
	
				<div class="bb-header-buttons">
					<a href="/my-account/" class="button small outline signin-button link">Login / Register</a>
				
									</div>
					
	</div><!-- .header-aside-inner -->
</div><!-- #header-aside -->
</div>
<div class="container site-header-container flex default-header">
    <a href="#" class="bb-toggle-panel">
        <i class="bb-icon-menu-left"></i>
        <span class="screen-reader-text">Toggle Side Menu</span>
    </a>
    	<nav id="site-navigation" class="main-navigation" data-menu-space="120">
    <div id="primary-navbar">
    	<ul id="primary-menu" class="primary-menu bb-primary-overflow"><li id="menu-item-1173854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1173854 no-icon"><a href="/product-category/patterns/"><span>Patterns</span></a>
<div class='wrapper ab-submenu'><ul class='bb-sub-menu'>
	<li id="menu-item-1173855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173855 no-icon"><a href="/product-category/patterns/accessories/"><span>Accessories</span></a></li>
	<li id="menu-item-1173856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173856 no-icon"><a href="/product-category/patterns/baby-quilts/"><span>Baby Quilts</span></a></li>
	<li id="menu-item-1173857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173857 no-icon"><a href="/product-category/patterns/bed-quilts/"><span>Bed Quilts</span></a></li>
	<li id="menu-item-1295806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295806 no-icon"><a href="/product-category/shop-by-occasion/patriotic/"><span>Patriotic Quilts</span></a></li>
	<li id="menu-item-1173858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173858 no-icon"><a href="/product-category/patterns/table-top/"><span>Table Décor</span></a></li>
	<li id="menu-item-1173859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173859 no-icon"><a href="/product-category/patterns/throw-lap-quilts/"><span>Throw Quilts</span></a></li>
	<li id="menu-item-1114936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114936 no-icon"><a href="/errata/"><span>Pattern Corrections</span></a></li>
</ul></div>
</li>
<li id="menu-item-1115565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1115565 no-icon"><a href="/quilt-topics/how-to/"><span>How-To</span></a>
<div class='wrapper ab-submenu'><ul class='bb-sub-menu'>
	<li id="menu-item-1115589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115589 no-icon"><a href="/category/applique-quilt-patterns/"><span>Appliqué</span></a></li>
	<li id="menu-item-1115729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115729 no-icon"><a href="/quilt-topics/how-to/"><span>How-tos/Techniques</span></a></li>
	<li id="menu-item-1239046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1239046 no-icon"><a href="https://www.quiltingdaily.com/beginner-resources-how-to-make-a-quilt/"><span>Learn to Quilt</span></a></li>
	<li id="menu-item-1238984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238984 no-icon"><a href="https://www.quiltingdaily.com/resource-library-for-finishing-a-quilt/"><span>Quilt Finishing</span></a></li>
	<li id="menu-item-1218912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218912 no-icon"><a href="/product-category/courses-videos/courses/"><span>Interactive Workshops</span></a></li>
	<li id="menu-item-1115566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115566 no-icon"><a href="/category/longarm-quilting/"><span>Longarm Quilting</span></a></li>
	<li id="menu-item-1115727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115727 no-icon"><a href="/videos/serger-saturday-for-quilters-with-sara-gallegos/"><span>Serger Saturday</span></a></li>
</ul></div>
</li>
<li id="menu-item-164474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164474 no-icon"><a href="/quilting-videos-and-tv/"><span>Videos &#038; TV</span></a>
<div class='wrapper ab-submenu'><ul class='bb-sub-menu'>
	<li id="menu-item-164478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164478 no-icon"><a href="/QCTV"><span>Quilting Daily TV</span></a></li>
	<li id="menu-item-164475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164475 no-icon"><a href="/quilting-arts-tv-quilting-daily/"><span>Quilting Arts TV Show</span></a></li>
	<li id="menu-item-353408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353408 no-icon"><a href="/fons-porters-love-of-quilting-tv-show-fons-porter/"><span>Love of Quilting TV Show</span></a></li>
	<li id="menu-item-1192190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1192190 no-icon"><a href="/quilting-sneak-peeks/"><span>Sneak Peeks</span></a></li>
	<li id="menu-item-1157525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1157525 no-icon"><a href="/quilt-alongs/"><span>Quilt-Alongs</span></a></li>
	<li id="menu-item-164476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164476 no-icon"><a href="/product-category/courses-videos/courses/"><span>Interactive Workshops</span></a></li>
	<li id="menu-item-164479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164479 no-icon"><a href="/videos"><span>Videos</span></a></li>
</ul></div>
</li>
<li id="menu-item-170495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170495 no-icon"><a href="/category/quilt-podcast/"><span>Podcasts</span></a>
<div class='wrapper ab-submenu'><ul class='bb-sub-menu'>
	<li id="menu-item-1173552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173552 no-icon"><a href="/category/quilt-podcast/"><span>Quilt &#038; Tell</span></a></li>
	<li id="menu-item-1173553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173553 no-icon"><a href="/category/quilting-arts-podcast/"><span>Quilting Arts</span></a></li>
</ul></div>
</li>
<li id="menu-item-1115528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1115528 no-icon"><a href="/quilt-topics/quilt-inspiration/"><span>Inspiration</span></a>
<div class='wrapper ab-submenu'><ul class='bb-sub-menu'>
	<li id="menu-item-1184719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184719 no-icon"><a href="/quilt-topics/art-quilts/"><span>Art Quilting</span></a></li>
	<li id="menu-item-1184720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184720 no-icon"><a href="/category/free-quilt-patterns/"><span>Free Patterns</span></a></li>
	<li id="menu-item-1184721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184721 no-icon"><a href="/category/articles/"><span>Latest Articles</span></a></li>
	<li id="menu-item-1295586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295586 no-icon"><a href="/patriotic-quilt-patterns/"><span>Patriotic Quilts</span></a></li>
	<li id="menu-item-1184722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184722 no-icon"><a href="/quilt-topics/modern-quilts/"><span>Modern Quilting</span></a></li>
	<li id="menu-item-1184723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184723 no-icon"><a href="/seasonal-holiday-and-christmas-quilts/"><span>Christmas Quilts</span></a></li>
	<li id="menu-item-1184726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184726 no-icon"><a href="/quilt-topics/whats-happening-trending/"><span>Trending/New</span></a></li>
</ul></div>
</li>
<li id="menu-item-353413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353413 no-icon"><a href="https://www.quiltingdaily.com/shop/"><span>Shop</span></a>
<div class='wrapper ab-submenu'><ul class='bb-sub-menu'>
	<li id="menu-item-353414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353414 no-icon"><a href="/product-category/magazines-ebooks/"><span>Magazines</span></a></li>
	<li id="menu-item-353415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353415 no-icon"><a href="/product-category/patterns/"><span>Patterns</span></a></li>
	<li id="menu-item-1151609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151609 no-icon"><a href="/product-category/digital-quilting-motif-patterns/"><span>Quilting Motifs</span></a></li>
	<li id="menu-item-1218911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218911 no-icon"><a href="/product-category/courses-videos/courses/"><span>Interactive Workshops</span></a></li>
	<li id="menu-item-353416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353416 no-icon"><a href="/product-category/courses-videos"><span>Video</span></a></li>
	<li id="menu-item-353418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353418 no-icon"><a href="/subscribe/"><span>Subscriptions</span></a></li>
	<li id="menu-item-353419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353419 no-icon"><a href="/QCTV"><span>Quilting Daily TV</span></a></li>
	<li id="menu-item-353420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353420 no-icon"><a href="/product-category/ebooks/"><span>eBooks</span></a></li>
	<li id="menu-item-1217439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217439 no-icon"><a href="https://www.quiltingdaily.com/sale/"><span>Sale</span></a></li>
</ul></div>
</li>
<li id="menu-item-164491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-164491 no-icon"><a href="https://www.quiltingdaily.com/about-quilting-daily/"><span>About</span></a>
<div class='wrapper ab-submenu'><ul class='bb-sub-menu'>
	<li id="menu-item-1285010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285010 no-icon"><a href="/fons-and-porter/"><span>Fons &#038; Porter</span></a></li>
	<li id="menu-item-1175398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1175398 no-icon"><a href="/fons-porters-quick-easy-quilts/"><span>Quick + Easy Quilts</span></a></li>
	<li id="menu-item-1285012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285012 no-icon"><a href="/mccalls-quilting/"><span>McCall&#8217;s Quilting</span></a></li>
	<li id="menu-item-1285011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285011 no-icon"><a href="/quiltmaker/"><span>Quiltmaker</span></a></li>
	<li id="menu-item-1230989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1230989 no-icon"><a href="/quilting-arts/"><span>Quilting Arts</span></a></li>
</ul></div>
</li>
<li id="menu-item-1313086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1313086 no-icon"><a href="/events/"><span>Events</span></a></li>
<li id="menu-item-1220841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1220841 no-icon"><a href="/sale"><span>Sale</span></a></li>
<li id="menu-item-1286450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1286450 no-icon"><a href="/newsletter/"><span>Newsletter</span></a></li>
</ul>        	<div id="navbar-collapse" aria-hidden="true">
            	<a class="more-button" href="#"><i class="bb-icon-f bb-icon-ellipsis-h"></i><span class="screen-reader-text">More Navigation Links</span></a>
            	<div class="sub-menu">
					<div class="wrapper">
						<ul id="navbar-extend" class="sub-menu-inner"></ul>
        			</div>
    			</div>
			</div>
		</div>
	</nav>
	
</div>

<div class="bb-mobile-header-wrapper ">
	<div class="bb-mobile-header flex align-items-center">
		<div class="bb-left-panel-icon-wrap">
			<a href="#" class="push-left bb-left-panel-mobile"><i class="bb-icon-l bb-icon-bars"></i><span class="sr-only">Navigation</span></a>
		</div>

		<div class="flex-1 mobile-logo-wrapper">
			
			<div class="site-title">

				<a href="https://www.quiltingdaily.com/" rel="home">
					<img width="290" height="46" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%2046'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/04/QD-Logo-Homepage.svg" class="bb-mobile-logo lazy" alt="Quilting Daily" />				</a>

			</div>
		</div>
		<div class="header-aside">
									<label for="queryly_toggle">
					  <i class="bb-icon-search">
					  <span class="sr-only">Search</span>
					  </i>
					</label>
											<span class="search-separator bb-separator"></span>
				<div class="notification-wrap header-cart-link-wrap cart-wrap menu-item-has-children">
	<a href="https://www.quiltingdaily.com/cart/" class="header-cart-link notification-link">
        <span data-balloon-pos="down" data-balloon="Cart">
            <span class="sr-only">Shopping Cart</span>
			<i class="bb-icon-l bb-icon-shopping-cart"></i>
                    </span>
	</a>
    <section class="notification-dropdown">
        <div class="notification-header">
            <h2 class="title">Cart</h2>
                    </div>
        <div class="header-mini-cart">
            

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


        </div>
    </section>
</div>
		</div>
	</div>

	</div>

<div class="bb-mobile-panel-wrapper left light closed">
	<div class="bb-mobile-panel-inner">
		<div class="bb-mobile-panel-header">
							<div class="logo-wrap">
					<a href="https://www.quiltingdaily.com/" rel="home">
						<img width="290" height="46" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%2046'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/04/QD-Logo-Homepage.svg" class="bb-mobile-logo lazy" alt="Quilting Daily" />					</a>
				</div>
						<a href="#" class="bb-close-panel"><i class="bb-icon-l bb-icon-times"></i></a>
		</div>

		<nav class="main-navigation" data-menu-space="120">
		<ul id="menu-from-qa" class="bb-primary-menu mobile-menu buddypanel-menu side-panel-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1173854"><a href="/product-category/patterns/">Patterns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173855"><a href="/product-category/patterns/accessories/">Accessories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173856"><a href="/product-category/patterns/baby-quilts/">Baby Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173857"><a href="/product-category/patterns/bed-quilts/">Bed Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295806"><a href="/product-category/shop-by-occasion/patriotic/">Patriotic Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173858"><a href="/product-category/patterns/table-top/">Table Décor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173859"><a href="/product-category/patterns/throw-lap-quilts/">Throw Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114936"><a href="/errata/">Pattern Corrections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1115565"><a href="/quilt-topics/how-to/">How-To</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115589"><a href="/category/applique-quilt-patterns/">Appliqué</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115729"><a href="/quilt-topics/how-to/">How-tos/Techniques</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1239046"><a href="https://www.quiltingdaily.com/beginner-resources-how-to-make-a-quilt/">Learn to Quilt</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238984"><a href="https://www.quiltingdaily.com/resource-library-for-finishing-a-quilt/">Quilt Finishing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218912"><a href="/product-category/courses-videos/courses/">Interactive Workshops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115566"><a href="/category/longarm-quilting/">Longarm Quilting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115727"><a href="/videos/serger-saturday-for-quilters-with-sara-gallegos/">Serger Saturday</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164474"><a href="/quilting-videos-and-tv/">Videos &#038; TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164478"><a href="/QCTV">Quilting Daily TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164475"><a href="/quilting-arts-tv-quilting-daily/">Quilting Arts TV Show</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353408"><a href="/fons-porters-love-of-quilting-tv-show-fons-porter/">Love of Quilting TV Show</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1192190"><a href="/quilting-sneak-peeks/">Sneak Peeks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1157525"><a href="/quilt-alongs/">Quilt-Alongs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164476"><a href="/product-category/courses-videos/courses/">Interactive Workshops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164479"><a href="/videos">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170495"><a href="/category/quilt-podcast/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173552"><a href="/category/quilt-podcast/">Quilt &#038; Tell</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173553"><a href="/category/quilting-arts-podcast/">Quilting Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1115528"><a href="/quilt-topics/quilt-inspiration/">Inspiration</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184719"><a href="/quilt-topics/art-quilts/">Art Quilting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184720"><a href="/category/free-quilt-patterns/">Free Patterns</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184721"><a href="/category/articles/">Latest Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295586"><a href="/patriotic-quilt-patterns/">Patriotic Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184722"><a href="/quilt-topics/modern-quilts/">Modern Quilting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184723"><a href="/seasonal-holiday-and-christmas-quilts/">Christmas Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184726"><a href="/quilt-topics/whats-happening-trending/">Trending/New</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353413"><a href="https://www.quiltingdaily.com/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353414"><a href="/product-category/magazines-ebooks/">Magazines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353415"><a href="/product-category/patterns/">Patterns</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151609"><a href="/product-category/digital-quilting-motif-patterns/">Quilting Motifs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218911"><a href="/product-category/courses-videos/courses/">Interactive Workshops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353416"><a href="/product-category/courses-videos">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353418"><a href="/subscribe/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353419"><a href="/QCTV">Quilting Daily TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353420"><a href="/product-category/ebooks/">eBooks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217439"><a href="https://www.quiltingdaily.com/sale/">Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-164491"><a href="https://www.quiltingdaily.com/about-quilting-daily/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285010"><a href="/fons-and-porter/">Fons &#038; Porter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1175398"><a href="/fons-porters-quick-easy-quilts/">Quick + Easy Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285012"><a href="/mccalls-quilting/">McCall&#8217;s Quilting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285011"><a href="/quiltmaker/">Quiltmaker</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1230989"><a href="/quilting-arts/">Quilting Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1313086"><a href="/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1220841"><a href="/sale">Sale</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1286450"><a href="/newsletter/">Newsletter</a></li>
</ul>				
				</nav>

		<hr />
		<div class="bb-login-section">
							<a href="/my-account/" class="elementor-button outline small full secondary sign-in" style="width:100%;">Login</a>
									</div>

	</div>
</div>
<div class="header-search-wrap">
	<div class="container">
		
<form role="search" method="get" class="search-form" onsubmit="return false;" action="https://www.quiltingdaily.com/search/">
	<label for="query" class="sr-only">Search</label>
	<input id="query" type="search" class="search-field-top ui-autocomplete-input" placeholder="Search..." value="" name="s" />
</form>
			</div>
</div>
		</header>

		
					<div id="header-after" class="additional-header-widget-area">
			<div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/sale">
	<div class="sale-banner">Handmade Holiday Gifts Sale &gt; </div>
</a></div></div>			</div>
		
		<div id="content" class="site-content">

			
								<!-- /184645914/QLTAdhTab728x90 -->
					<div id='bottom-adhisive'>
					<script>
						googletag.cmd.push(function() { googletag.display('bottom-adhisive'); });
					</script>
					</div>
					<script data-ad-client="ca-pub-7720711892958581" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
							
			
			<div class="container">
				<div class="bb-grid site-content-grid">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

			

<article id="post-1298423" class="post-1298423 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-patriotic-quilt-patterns category-quilts-of-valor-patterns category-trending iwtauthor-eileen-fowler grow-content-body bb-grid-2-3 first default-fi">

	
	
	<div class="entry-content-wrap primary-entry-content">
		
			
			<header class="entry-header">										<h1 class="entry-title">Veterans Day 2022: How Quilters Can Say Thank You</h1>
							</header><!-- .entry-header -->

			
							<div class="entry-meta">
	<div class="bb-user-avatar-wrap">
		<div class="avatar-wrap">
			<a href="https://www.quiltingdaily.com/author/quiltingdailyinstructor/">
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src='https://www.gravatar.com/avatar/7a2404e62be09ad043eb7afbc3f9ecb3?s=80&#038;r=g&#038;d=mm' data-srcset='https://www.gravatar.com/avatar/7a2404e62be09ad043eb7afbc3f9ecb3?s=80&#038;r=g&#038;d=mm 2x' class='avatar avatar-80 photo lazy' height='80' width='80'/>			</a>
		</div>
		<div class="meta-wrap">
			<a class="post-author" href="https://www.quiltingdaily.com/author/quiltingdailyinstructor/">
				Quilting Daily			</a>
					</div>
	</div>
	<div class="push-right flex align-items-center top-meta">
							                                            <a href="#comments" class="flex align-items-center bb-comments-wrap"><i class="bb-icon-l bb-icon-comment-square"></i><span class="comments-count">0 <span class="bb-comment-text">Comments</span></span></a>
						             

		
        	</div>
</div>
			
							                        <figure class="entry-media entry-img bb-vw-container1">
                            <img width="880" height="462" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20880%20462'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7-880x462.png" class="attachment-blog_post_featured_image size-blog_post_featured_image wp-post-image lazy" alt="veterans day" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7-880x462.png 880w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7-300x158.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7-1024x538.png 1024w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7-768x403.png 768w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7-624x328.png 624w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7-247x130.png 247w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7-510x268.png 510w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Pub-Headers-7.png 1200w" data-sizes="(max-width: 880px) 100vw, 880px" />                        </figure>
                    							
				
					<div class="entry-content">
			<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-medium dpsp-has-spacing dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-8" style="min-height:40px;position:relative">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto dpsp-has-button-icon-animation" style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.quiltingdaily.com%2Fveterans-day-2022-how-quilters-can-say-thank-you%2F&t=Veterans%20Day%202022%3A%20How%20Quilters%20Can%20Say%20Thank%20You" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Veterans%20Day%202022%3A%20How%20Quilters%20Can%20Say%20Thank%20You&url=https%3A%2F%2Fwww.quiltingdaily.com%2Fveterans-day-2022-how-quilters-can-say-thank-you%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest" style="float:left">
	<button rel="nofollow noopener" data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.quiltingdaily.com%2Fveterans-day-2022-how-quilters-can-say-thank-you%2F&media=&description=Veterans%20Day%202022%3A%20How%20Quilters%20Can%20Say%20Thank%20You" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>

<li class="dpsp-network-list-item dpsp-network-list-item-email" style="float:left">
	<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#b18ec2c4d3dbd4d2c58cd9c5c5c1c29482f09483f79483f7c6c6c69fc0c4d8ddc5d8dfd6d5d0d8ddc89fd2dedc9483f7c7d4c5d4c3d0dfc29cd5d0c89c838183839cd9dec69cc0c4d8ddc5d4c3c29cd2d0df9cc2d0c89cc5d9d0dfda9cc8dec49483f797d0dcc18ad3ded5c88ce7d4c5d4c3d0dfc2948381f5d0c8948381838183839482f0948381f9dec6948381e0c4d8ddc5d4c3c2948381f2d0df948381e2d0c8948381e5d9d0dfda948381e8dec4" class="dpsp-network-btn dpsp-email dpsp-no-label" target="_blank" aria-label="Send over email" title="Send over email" style="font-size:14px;padding:0rem;max-height:40px">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-print" style="float:left">
	<a rel="nofollow noopener" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" target="_blank" aria-label="Print this webpage" title="Print this webpage" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M27.712 9.152c1.28 0 2.4 1.12 2.4 2.496v11.712c0 1.344-1.12 2.464-2.4 2.464h-2.432l1.088 4.896h-22.112l0.864-4.896h-2.624c-1.44 0-2.496-1.12-2.496-2.464v-11.712c0-1.376 1.056-2.496 2.496-2.496h3.072v-3.744h1.088v-4.128h16.864v4.128h1.088v3.744h3.104zM7.776 2.784v9.344h14.624v-9.344h-14.624zM4.16 15.232c0.96 0 1.76-0.768 1.76-1.728 0-0.896-0.8-1.696-1.76-1.696-0.928 0-1.728 0.8-1.728 1.696 0 0.96 0.8 1.728 1.728 1.728zM6.176 29.248h18.144l-1.504-7.744h-15.488zM14.24 25.632h-4.448v-1.12h4.448v1.12zM20.576 25.632h-4.448v-1.12h4.448v1.12z"></path></svg></span>
	</span>
	</a></li>
</ul></div>
<span id="dpsp-post-sticky-bar-markup" data-mobile-size="720"></span><span id="dpsp-post-content-markup" data-image-pin-it="false"></span>
<p>On Veterans Day, we honor the brave individuals who&#8217;ve served our country and sacrificed so much for our freedom. There are many ways to show your support on Veterans Day, including attending a local event, flying a flag, or simply taking the time to say thank you. </p>



<h2 id="h-1-attend-a-veterans-day-event">1. Attend a Veterans Day Event</h2>



<p>If you&#8217;re looking for a way to show your support and appreciation for veterans, one great thing you can do is participate in a Veterans Day event. </p>



<figure class="wp-block-image aligncenter size-large"><img width="1024" height="538" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20538'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-13-1024x538.png" alt="veterans day" class="wp-image-1340938 lazy" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-13-1024x538.png 1024w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-13-300x158.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-13-768x403.png 768w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-13-880x462.png 880w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-13-624x328.png 624w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-13-247x130.png 247w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-13-510x268.png 510w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-13.png 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>There are usually plenty of events that honor veterans and their service held across the country, so you should be able to find one that&#8217;s convenient for you.</p>



<h2 id="h-2-send-a-care-package">2. Send a Care Package</h2>



<p>Many veterans are away from their families and friends, so <a href="https://www.operationgratitude.com/" target="_blank" rel="noreferrer noopener">sending them a care package</a> can really brighten their day. </p>



<figure class="wp-block-image aligncenter size-large"><img width="1024" height="538" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20538'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-8-1024x538.png" alt="Send a care package for veterans day" class="wp-image-1340923 lazy" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-8-1024x538.png 1024w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-8-300x158.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-8-768x403.png 768w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-8-880x462.png 880w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-8-624x328.png 624w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-8-247x130.png 247w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-8-510x268.png 510w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-8.png 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>You don&#8217;t have to send anything big or expensive — items like snacks, toiletries, or books are perfect.</p>



<h2 id="h-3-make-a-donation">3. Make a Donation</h2>



<p>You can also express your gratitude on Veterans Day by making a financial contribution to a veterans organization. This will help veterans get the resources they need and show them that you appreciate their service. </p>



<figure class="wp-block-image aligncenter size-large"><img width="1024" height="538" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20538'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-10-1024x538.png" alt="" class="wp-image-1340928 lazy" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-10-1024x538.png 1024w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-10-300x158.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-10-768x403.png 768w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-10-880x462.png 880w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-10-624x328.png 624w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-10-247x130.png 247w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-10-510x268.png 510w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-10.png 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>There are many organizations out there, so you can choose one that aligns with your values. The <a href="https://www.qovf.org/" target="_blank" rel="noreferrer noopener">Quilts of Valor® Foundation</a> is one such organization working to provide comfort and compassion to veterans touched by war. </p>



<h2 id="h-4-write-a-letter">4. Write a Letter</h2>



<p>This Veterans Day, consider writing a letter to a veteran letting them know how much you appreciate their service and sacrifice.</p>



<figure class="wp-block-image aligncenter size-large"><img width="1024" height="538" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20538'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-11-1024x538.png" alt="veterans day" class="wp-image-1340931 lazy" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-11-1024x538.png 1024w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-11-300x158.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-11-768x403.png 768w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-11-880x462.png 880w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-11-624x328.png 624w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-11-247x130.png 247w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-11-510x268.png 510w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-11.png 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>A handwritten note can mean a great deal to a veteran, plus it gives you an opportunity to add a personal touch to your thank you. </p>



<h2 id="h-5-say-thank-you">5. Say &#8220;Thank You&#8221;</h2>



<p>Because we owe veterans a debt of gratitude that can never be fully repaid, finding the right way to say thanks on Veterans Day can be overwhelming. </p>



<figure class="wp-block-image aligncenter size-large"><img width="1024" height="538" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20538'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-12-1024x538.png" alt="say thank you on Veterans Day" class="wp-image-1340933 lazy" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-12-1024x538.png 1024w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-12-300x158.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-12-768x403.png 768w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-12-880x462.png 880w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-12-624x328.png 624w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-12-247x130.png 247w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-12-510x268.png 510w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Quilting-FB-12.png 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>The good news is, a sincere, verbal &#8220;thank you&#8221; can go a long way in showing your appreciation for a veterans service. </p>



<h2 id="h-6-make-a-quilt-of-valor">6. Make a Quilt of Valor®</h2>



<p>Quilts of Valor®<span style="font-size: revert; color: initial;"> are not only treasured by the receiver, but also a physical reminder to the maker that our freedom is not free, but hard-won by those on the front lines.</span> </p>



<figure class="wp-block-image aligncenter size-full"><img width="1024" height="536" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20536'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/06/quilts-of-valor-photo-essay-featured-image-1024x536.jpg.optimal.jpg.optimal.jpg" alt="veterans day" class="wp-image-1299190 lazy" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/06/quilts-of-valor-photo-essay-featured-image-1024x536.jpg.optimal.jpg.optimal.jpg 1024w, https://s31968.pcdn.co/wp-content/uploads/2022/06/quilts-of-valor-photo-essay-featured-image-1024x536.jpg.optimal-300x157.jpg.optimal.jpg 300w, https://s31968.pcdn.co/wp-content/uploads/2022/06/quilts-of-valor-photo-essay-featured-image-1024x536.jpg.optimal-768x402.jpg.optimal.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2022/06/quilts-of-valor-photo-essay-featured-image-1024x536.jpg.optimal-247x129.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2022/06/quilts-of-valor-photo-essay-featured-image-1024x536.jpg.optimal-510x267.jpg.optimal.jpg 510w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Download our <a href="https://www.quiltingdaily.com/product/fons-and-porter-patriotic-quilts-quilts-of-valor-ebook/">Patriotic Quilts and Quilts of Valor</a> eBook for more patriotic patterns and compelling stories about the difference Quilts of Valor® can make in a veteran&#8217;s life. </p>



<h2 id="h-heartwarming-quilt-of-valor-stories">Heartwarming Quilt of Valor® Stories</h2>



<p>Many of Quilting Daily&#8217;s frequent designers have come up with some <a href="https://www.quiltingdaily.com/patriotic-quilt-patterns/" target="_blank" rel="noreferrer noopener">amazing patriotic quilt patterns</a> to show their support for veterans. Here are just a few of their stories.</p>



<h3 id="h-indivisible-by-diane-harris"><strong><em>Indivisible</em> by Diane Harris</strong></h3>



<figure class="wp-block-image aligncenter size-full"><img width="800" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%201000'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/05/Indivisible_styled.jpeg.optimal.jpeg" alt="" class="wp-image-1298495 lazy" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/05/Indivisible_styled.jpeg.optimal.jpeg 800w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Indivisible_styled-240x300.jpeg.optimal.jpeg 240w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Indivisible_styled-768x960.jpeg.optimal.jpeg 768w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Indivisible_styled-247x309.jpeg.optimal.jpeg 247w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Indivisible_styled-510x638.jpeg.optimal.jpeg 510w" data-sizes="(max-width: 800px) 100vw, 800px" /><figcaption> <em>Indivisible</em> by designer <a href="https://stashbandit.net/" target="_blank" rel="noreferrer noopener">Diane Harris</a></figcaption></figure>



<p>“Many of my immediate and extended family members served in the military. I’m so thankful they were willing. I’m grateful to every U.S. veteran, because as we all know, freedom isn’t free.” —Diane Harris</p>



<h3 id="h-friends-heroes-by-gina-gempesaw"><strong><em>Friends &amp; Heroes</em> by Gina Gempesaw</strong></h3>



<figure class="wp-block-image aligncenter size-full"><a href="https://www.quiltingdaily.com/product/friends-heroes-quilt-pattern-download/ "><img width="800" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%201000'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/05/HeroesAndFriends_styled.jpeg.optimal.jpeg" alt="" class="wp-image-1298490 lazy" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/05/HeroesAndFriends_styled.jpeg.optimal.jpeg 800w, https://s31968.pcdn.co/wp-content/uploads/2022/05/HeroesAndFriends_styled-240x300.jpeg.optimal.jpeg 240w, https://s31968.pcdn.co/wp-content/uploads/2022/05/HeroesAndFriends_styled-768x960.jpeg.optimal.jpeg 768w, https://s31968.pcdn.co/wp-content/uploads/2022/05/HeroesAndFriends_styled-247x309.jpeg.optimal.jpeg 247w, https://s31968.pcdn.co/wp-content/uploads/2022/05/HeroesAndFriends_styled-510x638.jpeg.optimal.jpeg 510w" data-sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption> <em><a href="https://www.quiltingdaily.com/product/friends-heroes-quilt-pattern-download/">Friends &amp; Heroes</a></em> designed by <a href="http://gemhillquilts.com" target="_blank" rel="noreferrer noopener">Gina Gempesaw</a></figcaption></figure>



<p>&#8220;Late last year, our church asked for lap quilts that wheelchair-bound veterans could use. They needed to be a maximum of 39&#8221; square just so it would not get caught in the wheels.&nbsp; It seems fitting to make a quilt that can then be awarded as a gift to a loved one or any deserving veteran. Laying out the blocks for 4 x 4 version works as a lap quilt, wheelchair or not, and it would look good hanging on a wall also! The star block is the &#8220;Crown of Thorns&#8221; block which I find appropriate for the recipients who have suffered in the defense of our country.&#8221; —Gina Gempesaw</p>



<h3 id="h-lieutenant-by-abigail-dolinger"><strong><em>Lieutenant</em> by Abigail Dolinger</strong></h3>



<figure class="wp-block-image aligncenter size-full"><a href="https://www.quiltingdaily.com/product/lieutenant-quilt-pattern-download/"><img width="800" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%201000'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/05/Lieutenant_flat.jpeg.optimal.jpeg" alt="" class="wp-image-1298497 lazy" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/05/Lieutenant_flat.jpeg.optimal.jpeg 800w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Lieutenant_flat-240x300.jpeg.optimal.jpeg 240w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Lieutenant_flat-768x960.jpeg.optimal.jpeg 768w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Lieutenant_flat-247x309.jpeg.optimal.jpeg 247w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Lieutenant_flat-510x638.jpeg.optimal.jpeg 510w" data-sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption> <em><a href="https://www.quiltingdaily.com/product/lieutenant-quilt-pattern-download/">Lieutenant</a></em> designed and made by <a href="https://abyquilts.wordpress.com/" target="_blank" rel="noreferrer noopener">Abigail Dolinger</a> </figcaption></figure>



<p>&#8220;Both my husband and my son have been deployed in U.S. Army service. With this quilt, I honor them and all our service members who selflessly put themselves in harm&#8217;s way to promote world peace and ensure the safety of our citizens.&#8221; —Abigail Dolinger</p>



<h3 id="h-rising-high-by-mary-kay-davis"><strong><em>Rising High</em> by Mary Kay Davis</strong></h3>



<figure class="wp-block-image aligncenter size-full"><a href="https://www.quiltingdaily.com/product/rising-high-quilt-pattern-download/"><img width="800" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%201000'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/05/Rising_High_styled-1.jpeg.optimal.jpeg" alt="" class="wp-image-1298492 lazy" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/05/Rising_High_styled-1.jpeg.optimal.jpeg 800w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Rising_High_styled-1-240x300.jpeg.optimal.jpeg 240w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Rising_High_styled-1-768x960.jpeg.optimal.jpeg 768w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Rising_High_styled-1-247x309.jpeg.optimal.jpeg 247w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Rising_High_styled-1-510x638.jpeg.optimal.jpeg 510w" data-sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption><a href="https://www.quiltingdaily.com/product/rising-high-quilt-pattern-download/">Rising High</a> designed and made by <a href="http://threadsonthefloor.com/Threads_Home/Welcome.html" target="_blank" rel="noreferrer noopener">Mary Kay Davis</a></figcaption></figure>



<p>&#8220;As the daughter of a veteran, granddaughter of an American Red Cross award recipient for the Spanish Flu pandemic, and member of the Daughters of the American Revolution, saluting those who have served our country is at the top of my list. This quilt would be great for the Quilts of Valor® program. It salutes those who have risen up and done their duty.&#8221; —Mary Kay Davis</p>



<h3 id="h-sail-on-by-eileen-fowler-ruthie-wasmuth"><strong><em>Sail On</em> by Eileen Fowler &amp; Ruthie Wasmuth</strong></h3>



<figure class="wp-block-image aligncenter size-large is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/11/Sail_On_flat-edited.jpeg.optimal.jpeg" alt="" class="wp-image-1340898 lazy" width="1024" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/11/Sail_On_flat-edited.jpeg.optimal.jpeg 964w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Sail_On_flat-edited-300x300.jpeg.optimal.jpeg 300w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Sail_On_flat-edited-150x150.jpeg.optimal.jpeg 150w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Sail_On_flat-edited-768x768.jpeg.optimal.jpeg 768w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Sail_On_flat-edited-880x880.jpeg.optimal.jpeg 880w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Sail_On_flat-edited-624x624.jpeg.optimal.jpeg 624w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Sail_On_flat-edited-247x247.jpeg.optimal.jpeg 247w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Sail_On_flat-edited-510x510.jpeg.optimal.jpeg 510w, https://s31968.pcdn.co/wp-content/uploads/2022/11/Sail_On_flat-edited-100x100.jpeg.optimal.jpeg 100w" data-sizes="(max-width: 964px) 100vw, 964px" /><figcaption>Sail On designed and made by Eileen Fowler and quilted by Ruthie Wasmuth</figcaption></figure>



<p>&#8220;My Quilts of Valor® design is a salute to my father, who served in the Korean war and rose to the rank of captain in the naval reserves. Dad split his career. Weekdays he was a supervisor at the telephone company. On weekends, he reported for navy duty.&#8221; —Eileen Fowler</p>



<h3 id="h-crystal-stripes-by-rachelle-craig-crystal-treu"><strong><em>Crystal Stripes</em> by Rachelle Craig &amp; Crystal Treu</strong></h3>



<figure class="wp-block-image aligncenter size-full"><a href="https://www.quiltingdaily.com/product/quick-easy-quilts-december-2022-january-2023-digital-edition/" target="_blank" rel="noreferrer noopener"><img width="639" height="844" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20639%20844'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/11/f0075-012.jpeg.optimal.jpeg" alt="" class="wp-image-1340922 lazy" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/11/f0075-012.jpeg.optimal.jpeg 639w, https://s31968.pcdn.co/wp-content/uploads/2022/11/f0075-012-227x300.jpeg.optimal.jpeg 227w, https://s31968.pcdn.co/wp-content/uploads/2022/11/f0075-012-624x824.jpeg.optimal.jpeg 624w, https://s31968.pcdn.co/wp-content/uploads/2022/11/f0075-012-247x326.jpeg.optimal.jpeg 247w, https://s31968.pcdn.co/wp-content/uploads/2022/11/f0075-012-510x674.jpeg.optimal.jpeg 510w" data-sizes="(max-width: 639px) 100vw, 639px" /></a><figcaption>Crystal Stripes designed and made by Rachelle Craig, quilted by Crystal Treu featured in <a href="https://www.quiltingdaily.com/product/quick-easy-quilts-december-2022-january-2023-digital-edition/" target="_blank" rel="noreferrer noopener"><em>Quick + Easy Quilts</em> <em>Dec. &#8217;22 / Jan. &#8217;23</em></a> issue</figcaption></figure>



<p>&#8220;I am the mother of three Navy sailors, and my late sister, Patricia Rhudy Cook was also in the Navy&#8230;. The flag bears Blue Stars unless a Service member dies on active duty. At that point a Gold Star is placed over the Blue Star and is universally understood to mean this family has lost a family member in uniform. I am making my version of this quilt with Blue Stars since all of my children are still serving. The Gold Star version would be a wonderful comfort quilt for a Gold Star Family&#8230;. Go to the <a href="https://www.bluestarmothers.org/" target="_blank" rel="noreferrer noopener">Blue Star Mothers website</a>, and there is a wealth of information there. You probably have readers who are eligible to join.&#8221; — Mary Rhudy</p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<div class="woocommerce columns-4 "><ul class="products columns-4">

<li class="default-fi product type-product post-1295587 status-publish first instock product_cat-ebooks product_cat-magazines-ebooks product_cat-patriotic product_cat-shop-by-occasion has-post-thumbnail sale downloadable virtual sold-individually taxable purchasable product-type-simple">
	<a href="https://www.quiltingdaily.com/product/fons-and-porter-patriotic-quilts-quilts-of-valor-ebook/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">

		
		<div class="product-image-container">
			
	<span class="onsale">Sale!</span>
	
			<img width="247" height="335" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20247%20335'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/05/Patriotic_eBook_cover_front-247x335.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail lazy" alt="" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/05/Patriotic_eBook_cover_front-247x335.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Patriotic_eBook_cover_front-221x300.jpg.optimal.jpg 221w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Patriotic_eBook_cover_front-756x1024.jpg.optimal.jpg 756w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Patriotic_eBook_cover_front-768x1041.jpg.optimal.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Patriotic_eBook_cover_front-1134x1536.jpg.optimal.jpg 1134w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Patriotic_eBook_cover_front-1512x2048.jpg.optimal.jpg 1512w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Patriotic_eBook_cover_front-510x691.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2022/05/Patriotic_eBook_cover_front-scaled.jpg.optimal.jpg 1890w" data-sizes="(max-width: 247px) 100vw, 247px" />		</div>

		
		<h2 class="woocommerce-loop-product__title">Fons and Porter&#8217;s Patriotic Quilts and Quilts of Valor eBook</h2>
		
	<span class="price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>19.99</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>7.99</bdi></span></ins></span>

	</a>

			<div class="product_button">
			<a href="?add-to-cart=1295587" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="1295587" data-product_sku="EP20674" aria-label="Add &ldquo;Fons and Porter&#039;s Patriotic Quilts and Quilts of Valor eBook&rdquo; to your cart" rel="nofollow">Add to cart</a>		</div>
	</li>

<li class="default-fi product type-product post-184032 status-publish instock product_cat-new-patterns product_cat-patriotic product_cat-pattern-collections product_cat-patterns product_cat-traditional-style has-post-thumbnail sale virtual sold-individually taxable purchasable product-type-bundle">
	<a href="https://www.quiltingdaily.com/product/best-selling-patriotic-quilts-pattern-collection/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">

		
		<div class="product-image-container">
			
	<span class="onsale">Sale!</span>
	
			<img width="247" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20247%20247'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2019/11/qc190515-t1_tqc_patrioticquiltsbundle_storeimage600x600-247x247.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail lazy" alt="" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2019/11/qc190515-t1_tqc_patrioticquiltsbundle_storeimage600x600-247x247.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2019/11/qc190515-t1_tqc_patrioticquiltsbundle_storeimage600x600-150x150.jpg.optimal.jpg 150w, https://s31968.pcdn.co/wp-content/uploads/2019/11/qc190515-t1_tqc_patrioticquiltsbundle_storeimage600x600-300x300.jpg.optimal.jpg 300w, https://s31968.pcdn.co/wp-content/uploads/2019/11/qc190515-t1_tqc_patrioticquiltsbundle_storeimage600x600-510x510.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2019/11/qc190515-t1_tqc_patrioticquiltsbundle_storeimage600x600-100x100.jpg.optimal.jpg 100w, https://s31968.pcdn.co/wp-content/uploads/2019/11/qc190515-t1_tqc_patrioticquiltsbundle_storeimage600x600.jpg.optimal.jpg 600w" data-sizes="(max-width: 247px) 100vw, 247px" />		</div>

		
		<h2 class="woocommerce-loop-product__title">Best Selling Patriotic Quilts Pattern Collection</h2>
		
	<span class="price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>39.95</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>19.99</bdi></span></ins></span>

	</a>

			<div class="product_button">
			<a href="/veterans-day-2022-how-quilters-can-say-thank-you/?add-to-cart=184032" data-quantity="1" class="button product_type_bundle add_to_cart_button ajax_add_to_cart" data-product_id="184032" data-product_sku="PATRIOT-PATT-COLL" aria-label="Read more about &ldquo;Best Selling Patriotic Quilts Pattern Collection&rdquo;" rel="nofollow">Add to cart</a>		</div>
	</li>

<li class="default-fi product type-product post-183719 status-publish instock product_cat-bed-quilts product_cat-patriotic product_cat-patterns product_cat-traditional-style has-post-thumbnail downloadable virtual sold-individually taxable purchasable product-type-simple">
	<a href="https://www.quiltingdaily.com/product/lieutenant-quilt-pattern-download/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">

		
		<div class="product-image-container">
			
			<img width="247" height="268" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20247%20268'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2019/11/EP16912_1-247x268.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail lazy" alt="" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2019/11/EP16912_1-247x268.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2019/11/EP16912_1-277x300.jpg.optimal.jpg 277w, https://s31968.pcdn.co/wp-content/uploads/2019/11/EP16912_1-510x553.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2019/11/EP16912_1.jpg.optimal.jpg 600w" data-sizes="(max-width: 247px) 100vw, 247px" />		</div>

		
		<h2 class="woocommerce-loop-product__title">Lieutenant Quilt Pattern Download</h2>
		
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>7.99</bdi></span></span>

	</a>

			<div class="product_button">
			<a href="?add-to-cart=183719" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="183719" data-product_sku="EP16912" aria-label="Add &ldquo;Lieutenant Quilt Pattern Download&rdquo; to your cart" rel="nofollow">Add to cart</a>		</div>
	</li>

<li class="default-fi product type-product post-177329 status-publish last instock product_cat-bed-quilts product_cat-patriotic product_cat-patterns product_cat-traditional-style has-post-thumbnail downloadable virtual sold-individually taxable purchasable product-type-simple">
	<a href="https://www.quiltingdaily.com/product/friends-heroes-quilt-pattern-download/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">

		
		<div class="product-image-container">
			
			<img width="247" height="362" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20247%20362'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2019/10/DP140690-247x362.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail lazy" alt="" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2019/10/DP140690-247x362.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2019/10/DP140690-205x300.jpg.optimal.jpg 205w, https://s31968.pcdn.co/wp-content/uploads/2019/10/DP140690.jpg.optimal.jpg 500w" data-sizes="(max-width: 247px) 100vw, 247px" />		</div>

		
		<h2 class="woocommerce-loop-product__title">Friends &#038; Heroes Quilt Pattern Download</h2>
		
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>7.99</bdi></span></span>

	</a>

			<div class="product_button">
			<a href="?add-to-cart=177329" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="177329" data-product_sku="DP140690" aria-label="Add &ldquo;Friends &amp; Heroes Quilt Pattern Download&rdquo; to your cart" rel="nofollow">Add to cart</a>		</div>
	</li>
</ul>
</div>
			</div><!-- .entry-content -->
			</div>

	
</article><!-- #post-1298423 -->

	<div class="post-meta-wrapper-main">

	
					<div class="post-meta-wrapper">
									<div class="cat-links">
						<i class="bb-icon-l bb-icon-folder"></i>
						Categories: 						<span><a href="https://www.quiltingdaily.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.quiltingdaily.com/category/patriotic-quilt-patterns/" rel="category tag">Patriotic Quilt Patterns</a>, <a href="https://www.quiltingdaily.com/category/quilts-of-valor-patterns/" rel="category tag">Quilts of Valor Patterns</a>, <a href="https://www.quiltingdaily.com/category/trending/" rel="category tag">Trending</a></span>
					</div>
							</div>
		
		<div class="show-support">
			
			<div class="flex author-post-meta">
								<span class="pa-share-fix push-left"></span>

									<a data-balloon-pos="up" data-balloon="View Comments" href="#comments" class="push-right"><i class="bb-icon-l bb-icon-comment-square"></i></a>
									<div class="author-box-share-wrap">
						<a href="#" class="bb-share"><i class="bb-icon-l bb-icon-share-dots"></i></a>
						<div class="bb-share-container bb-share-author-box">
							<div class="bb-shareIcons"></div>
						</div>
					</div>
							</div>
		</div>

	</div>
	<div class="post-author-info">
        	</div><!--.post-author-info-->

		<div class="post-related-posts">
			<h3>Related Articles</h3>
	        <div class="post-grid bb-grid">
	            

<article id="post-1299157" class="post-1299157 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-love-of-quilting-magazine category-patriotic-quilt-patterns category-quilts-of-valor-patterns category-traditional category-trending tag-patriotic-quilts iwtauthor-valerie-uland bb-grid-2-3 first default-fi">

	<div class="post-inner-wrap">

				<div class="ratio-wrap">
				<a href="https://www.quiltingdaily.com/top-five-favorite-patriotic-quilts-of-valor-quilt-patterns/"
				   title="
				   Permalink to Top 5 Favorite Patriotic Quilts of Valor® Quilt Patterns				   "
				   class="entry-media entry-img">
					<img width="640" height="336" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20336'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2022/06/LOQ295_FL_sm-1200x630-1-1024x538.jpg.optimal.jpg" class="attachment-large size-large wp-post-image lazy" alt="" data-sizes="(max-width:768px) 768px, (max-width:1024px) 1024px, 1024px" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2022/06/LOQ295_FL_sm-1200x630-1-1024x538.jpg.optimal.jpg 1024w, https://s31968.pcdn.co/wp-content/uploads/2022/06/LOQ295_FL_sm-1200x630-1-300x158.jpg.optimal.jpg 300w, https://s31968.pcdn.co/wp-content/uploads/2022/06/LOQ295_FL_sm-1200x630-1-768x403.jpg.optimal.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2022/06/LOQ295_FL_sm-1200x630-1-247x130.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2022/06/LOQ295_FL_sm-1200x630-1-510x268.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2022/06/LOQ295_FL_sm-1200x630-1.jpg.optimal.jpg 1200w" />				</a>
			</div>
			
	<div class="entry-content-wrap">
		
			
			<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.quiltingdaily.com/top-five-favorite-patriotic-quilts-of-valor-quilt-patterns/" rel="bookmark">Top 5 Favorite Patriotic Quilts of Valor® Quilt Patterns</a></h2>
							</header><!-- .entry-header -->

			
			
		
	</div>

	</div><!--Close '.post-inner-wrap'-->

</article><!-- #post-1299157 -->


<article id="post-1242645" class="post-1242645 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-patriotic-quilt-patterns category-quilts-of-valor-patterns category-trending iwtauthor-quilting-company-team bb-grid-2-3 first default-fi">

	<div class="post-inner-wrap">

				<div class="ratio-wrap">
				<a href="https://www.quiltingdaily.com/to-commemorate-and-comfort-a-quilts-of-valor-roundup/"
				   title="
				   Permalink to To Commemorate and Comfort: A Quilts of Valor Roundup				   "
				   class="entry-media entry-img">
					<img width="640" height="336" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20336'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2021/05/Blank-1200-x-630-17-1024x538.png" class="attachment-large size-large wp-post-image lazy" alt="quilts of valor header featuring 3 quilts of valor - American Valor, My Country, Go Big" data-sizes="(max-width:768px) 768px, (max-width:1024px) 1024px, 1024px" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2021/05/Blank-1200-x-630-17-1024x538.png 1024w, https://s31968.pcdn.co/wp-content/uploads/2021/05/Blank-1200-x-630-17-300x158.png 300w, https://s31968.pcdn.co/wp-content/uploads/2021/05/Blank-1200-x-630-17-768x403.png 768w, https://s31968.pcdn.co/wp-content/uploads/2021/05/Blank-1200-x-630-17-247x130.png 247w, https://s31968.pcdn.co/wp-content/uploads/2021/05/Blank-1200-x-630-17-510x268.png 510w, https://s31968.pcdn.co/wp-content/uploads/2021/05/Blank-1200-x-630-17.png 1200w" />				</a>
			</div>
			
	<div class="entry-content-wrap">
		
			
			<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.quiltingdaily.com/to-commemorate-and-comfort-a-quilts-of-valor-roundup/" rel="bookmark">To Commemorate and Comfort: A Quilts of Valor Roundup</a></h2>
							</header><!-- .entry-header -->

			
			
		
	</div>

	</div><!--Close '.post-inner-wrap'-->

</article><!-- #post-1242645 -->


<article id="post-164654" class="post-164654 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-holiday-quilt-patterns category-patriotic-quilt-patterns category-quilts-of-valor-patterns iwtauthor-quilting-company-team bb-grid-2-3 first default-fi">

	<div class="post-inner-wrap">

				<div class="ratio-wrap">
				<a href="https://www.quiltingdaily.com/4-patriotic-quilt-patterns-for-independence-day/"
				   title="
				   Permalink to 4 Patriotic Quilt Patterns for Independence Day				   "
				   class="entry-media entry-img">
					<img width="640" height="335" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20335'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2018/06/patriotic-quilt-patterns-featured-1024x536.jpg.optimal.jpg" class="attachment-large size-large wp-post-image lazy" alt="patriotic-quilt-patterns-featured" data-sizes="(max-width:768px) 768px, (max-width:1024px) 1024px, 1024px" data-srcset="https://s31968.pcdn.co/wp-content/uploads/2018/06/patriotic-quilt-patterns-featured-1024x536.jpg.optimal.jpg 1024w, https://s31968.pcdn.co/wp-content/uploads/2018/06/patriotic-quilt-patterns-featured-247x129.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2018/06/patriotic-quilt-patterns-featured-510x267.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2018/06/patriotic-quilt-patterns-featured-300x157.jpg.optimal.jpg 300w, https://s31968.pcdn.co/wp-content/uploads/2018/06/patriotic-quilt-patterns-featured-768x402.jpg.optimal.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2018/06/patriotic-quilt-patterns-featured-1140x595.jpg.optimal.jpg 1140w, https://s31968.pcdn.co/wp-content/uploads/2018/06/patriotic-quilt-patterns-featured.jpg.optimal.jpg 1200w" />				</a>
			</div>
			
	<div class="entry-content-wrap">
		
			
			<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.quiltingdaily.com/4-patriotic-quilt-patterns-for-independence-day/" rel="bookmark">4 Patriotic Quilt Patterns for Independence Day</a></h2>
							</header><!-- .entry-header -->

			
			
		
	</div>

	</div><!--Close '.post-inner-wrap'-->

</article><!-- #post-164654 -->


<article id="post-147949" class="post-147949 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-fons-porters-love-of-quilting category-patriotic-quilt-patterns category-quilts-of-valor-patterns iwtauthor-quilting-company-team bb-grid-2-3 first default-fi">

	<div class="post-inner-wrap">

				<div class="ratio-wrap">
				<a href="https://www.quiltingdaily.com/quilts-of-valor/"
				   title="
				   Permalink to Quilts of Valor				   "
				   class="entry-media entry-img">
					<img width="425" height="96" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20425%2096'%3E%3C/svg%3E" data-src="https://s31968.pcdn.co/wp-content/uploads/2017/10/logo-print-2.gif" class="attachment-large size-large wp-post-image lazy" alt="" data-sizes="(max-width:768px) 768px, (max-width:1024px) 1024px, 1024px" />				</a>
			</div>
			
	<div class="entry-content-wrap">
		
			
			<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.quiltingdaily.com/quilts-of-valor/" rel="bookmark">Quilts of Valor</a></h2>
							</header><!-- .entry-header -->

			
			
		
	</div>

	</div><!--Close '.post-inner-wrap'-->

</article><!-- #post-147949 -->
	        </div>
		</div><!--.post-related-posts-->
	
<div id="comments" class="comments-area">
	
	<div class="customer-service-info">
	<a href="https://peakmediaproperties.zendesk.com/hc/en-us/requests/new" target="_blank">
		<p>Have a technical question?</p>
		</a>
		<a href="https://peakmediaproperties.zendesk.com/hc/en-us/requests/new" target="_blank" class="button primary is-outline">Contact Us</a>
	</div>

	<!-- .comments-title -->
	<h3 class="comments-title">Join the Conversation!</h3>

		<div id="respond" class="comment-respond">
		 <small></small><p class="must-log-in">
                 You must <a href="/my-account/" class="nav-top-link nav-top-not-logged-in" data-open="#login-form-popup">Register</a> or 
                 <a href="/my-account/" class="nav-top-link nav-top-not-logged-in " data-open="#login-form-popup">login</a> to post a comment.</p><div style="margin:20px 0;">
    <div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.quiltingdaily.com/wp-login.php?loginSocial=google&#038;redirect=https%3A%2F%2Fwww.quiltingdaily.com%2Fveterans-day-2022-how-quilters-can-say-thank-you%2F" rel="nofollow" aria-label="Continue with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><div class="nsl-button nsl-button-default nsl-button-google" data-skin="light" style="background-color:#fff;"><div class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill="#4285F4" d="M20.64 12.2045c0-.6381-.0573-1.2518-.1636-1.8409H12v3.4814h4.8436c-.2086 1.125-.8427 2.0782-1.7959 2.7164v2.2581h2.9087c1.7018-1.5668 2.6836-3.874 2.6836-6.615z"></path><path fill="#34A853" d="M12 21c2.43 0 4.4673-.806 5.9564-2.1805l-2.9087-2.2581c-.8059.54-1.8368.859-3.0477.859-2.344 0-4.3282-1.5831-5.036-3.7104H3.9574v2.3318C5.4382 18.9832 8.4818 21 12 21z"></path><path fill="#FBBC05" d="M6.964 13.71c-.18-.54-.2822-1.1168-.2822-1.71s.1023-1.17.2823-1.71V7.9582H3.9573A8.9965 8.9965 0 0 0 3 12c0 1.4523.3477 2.8268.9573 4.0418L6.964 13.71z"></path><path fill="#EA4335" d="M12 6.5795c1.3214 0 2.5077.4541 3.4405 1.346l2.5813-2.5814C16.4632 3.8918 14.426 3 12 3 8.4818 3 5.4382 5.0168 3.9573 7.9582L6.964 10.29C7.6718 8.1627 9.6559 6.5795 12 6.5795z"></path></svg></div><div class="nsl-button-label-container">Continue with <b>Google</b></div></div></a></div></div></div>
	</div><!-- #respond -->
	
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		// Disable 'submit comment' until we have something in the field
		if ( jQuery( '#submit' ).length ){
			jQuery( '#submit' ).prop( 'disabled', true );

			jQuery( '#comment' ).keyup( function() {
				if ( jQuery.trim( jQuery( '#comment' ).val().length ) > 0 ) {
					jQuery( '#submit' ).prop( 'disabled', false );
				} else {
					jQuery( '#submit' ).prop( 'disabled', true );
				}
			});
		}
	</script>

</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->



	<div id="secondary" class="widget-area sm-grid-1-1">
	
		<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /184645914/QLT300x600 -->
<div id='sidebar-responsive' class='peakad'>
<script>
googletag.cmd.push(function() { googletag.display('sidebar-responsive');
});	
</script>
</div></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /184645914/QLT300x600 -->
<div id='sidebar-responsive' class='peakad'>
<script>
googletag.cmd.push(function() { googletag.display('sidebar-responsive');
});	
</script>
</div></div></aside>	
	</div><!-- #secondary -->




</div><!-- .bb-grid -->
</div><!-- .container -->
</div><!-- #content -->


<div class="footer-newsletter" aria-labelledby="email-signup" role="region">
<div class="section hubspot-email grid">
<h3 id="email-signup">Sign up for our newsletter</h3>
<p>Stay up to date with the latest content, educational resources, promotions and special news from our partners.</p>
<p><!-- [if lte IE 8]>
<script defer charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script defer charset="utf-8" src="//js.hsforms.net/forms/v2.js"></script><br />
<script type="module">
hbspt.forms.create({portalId: "6817144",formId: "a36f91dc-2cbf-4f96-9d1a-bf390cb71586"});
</script></p>
</div>
</div>


		<div class="footer-widget-area bb-footer">
			<div class="container">
				<div class="bb-grid">
											<div class="footer-widget area-1">
							<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="float:left;">
<a href="/about-quilting-daily/" style="color:#FFFFFFC4;">About Us</a><br>
<a href="/submission-guidelines/" style="color:#FFFFFFC4;">Write for Us</a><br>
<a href="https://peakmediaproperties.zendesk.com/hc/en-us/requests/new"  style="color:#FFFFFFC4;">Contact Us</a><br>
<a href="https://peakmediaproperties.zendesk.com/hc/en-us/categories/360001996751-Quilting-Daily"  style="color:#FFFFFFC4;">FAQs</a><br>
<a href="/subscribe/"  style="color:#FFFFFFC4;">Subscribe</a><br>
<a href="/become-retail-partner/"  style="color:#FFFFFFC4;">Become a Retail Partner</a><br>
<a href="/advertisers/"  style="color:#FFFFFFC4;">Advertise With Us</a>
</div></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="float:right;">
	<div style="float:left; padding: 5px;">
		<a href="https://subscribe.loveofquilting.com/I**V01L" target="_blank" rel="noopener">
			<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://media2fwpublications.s3.amazonaws.com/coverimages/SMQ_Cover.jpg" title="" alt="" style="width:100px">								
		</a>
	</div>
	<div style="float:left; padding: 5px;">
		<a href="https://subscribe.quiltmaker.com/I**V01Q" target="_blank" rel="noopener">
		<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://media2fwpublications.s3.amazonaws.com/coverimages/QMK_Cover.jpg" title="" alt=""  style="width:100px">								
		</a>
	</div>
	<div style="float:left; padding: 5px;">
		<a href="https://subscribe.mccallsquilting.com/I**V01M" target="_blank" rel="noopener">
		<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://media2fwpublications.s3.amazonaws.com/coverimages/MCQ_Cover.jpg" title="" alt=""  style="width:100px">								
		</a>
	</div>
	<div style="float:left; padding: 5px;">
		<a href="https://subscribe.quiltingarts.com/C**V01A" target="_blank" rel="noopener">
		<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://media2fwpublications.s3.amazonaws.com/coverimages/QTA_Cover.jpg" title="" alt="" style="width:100px">
		</a>
	</div>
	<div style="float:left; padding: 5px;">
		<a href="https://subscribe.quickandeasyquilts.com/I**V01E" target="_blank" rel="noopener">
		<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://media2fwpublications.s3.amazonaws.com/coverimages/QKQ_Cover.jpg" title="" alt=""  style="width:100px">								
		</a>
	</div>
</div></div></aside>						</div><!-- .footer-widget -->
					
					
					
					
					
									</div>
			</div><!-- .widget-area -->
		</div>
		
	<footer class="footer-bottom bb-footer style-1">
		<div class="container flex">
			<div class="footer-bottom-left">				<div class="copyright">© Copyright 2022 Golden Peak Media. All Rights Reserved. <a href="https://goldenpeakmedia.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> | <a href="https://goldenpeakmedia.com/terms" target="_blank" rel="noopener">Terms and Conditions</a></div>
				</div><div class="footer-bottom-right push-right"><ul class="footer-socials"><li><a href="https://www.facebook.com/QuiltingDaily" target="_blank" data-balloon-pos="up" data-balloon="facebook" ><i class="bb-icon-f bb-icon-brand-facebook"></i><span class="screen-reader-text">facebook</span></a></li><li><a href="https://www.instagram.com/_quilting_daily/" target="_blank" data-balloon-pos="up" data-balloon="instagram" ><i class="bb-icon-f bb-icon-brand-instagram"></i><span class="screen-reader-text">instagram</span></a></li><li><a href="https://www.pinterest.com/quiltingdaily/_created/" target="_blank" data-balloon-pos="up" data-balloon="pinterest" ><i class="bb-icon-f bb-icon-brand-pinterest"></i><span class="screen-reader-text">pinterest</span></a></li><li><a href="https://www.youtube.com/c/QuiltingDaily" target="_blank" data-balloon-pos="up" data-balloon="youtube" ><i class="bb-icon-f bb-icon-brand-youtube"></i><span class="screen-reader-text">youtube</span></a></li></ul></div>		</div>
	</footer>
<script defer src="https://www.queryly.com/js/queryly.v4.js"></script>
<script type="module">
queryly.init("24e538ea91b542ea", document.querySelectorAll("#main, header,footer, nav"), { "pageservice": true, "uiversion": 1 });
</script>

</div><!-- #page -->


															  
			<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false,&quot;pop_up&quot;:false,&quot;sticky_bar&quot;:false},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:1298423,&quot;categories&quot;:[{&quot;ID&quot;:5703},{&quot;ID&quot;:5711},{&quot;ID&quot;:6349},{&quot;ID&quot;:19489}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]},&quot;print&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M27.712 9.152c1.28 0 2.4 1.12 2.4 2.496v11.712c0 1.344-1.12 2.464-2.4 2.464h-2.432l1.088 4.896h-22.112l0.864-4.896h-2.624c-1.44 0-2.496-1.12-2.496-2.464v-11.712c0-1.376 1.056-2.496 2.496-2.496h3.072v-3.744h1.088v-4.128h16.864v4.128h1.088v3.744h3.104zM7.776 2.784v9.344h14.624v-9.344h-14.624zM4.16 15.232c0.96 0 1.76-0.768 1.76-1.728 0-0.896-0.8-1.696-1.76-1.696-0.928 0-1.728 0.8-1.728 1.696 0 0.96 0.8 1.728 1.728 1.728zM6.176 29.248h18.144l-1.504-7.744h-15.488zM14.24 25.632h-4.448v-1.12h4.448v1.12zM20.576 25.632h-4.448v-1.12h4.448v1.12z&quot;]}},&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;image_alt_tag&quot;,&quot;pinDescription&quot;:null,&quot;pinTitle&quot;:null,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:null,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;&quot;,&quot;buttonShape&quot;:null,&quot;showButtonLabel&quot;:null,&quot;buttonLabelText&quot;:null,&quot;buttonShareBehavior&quot;:&quot;post_image&quot;,&quot;hoverButtonShareBehavior&quot;:null,&quot;minimumImageWidth&quot;:null,&quot;minimumImageHeight&quot;:null,&quot;showImageOverlay&quot;:null,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/www.quiltingdaily.com\/veterans-day-2022-how-quilters-can-say-thank-you\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;bypassDenyClasses&quot;:[&quot;dpsp-post-pinterest-image-hidden-inner&quot;,&quot;mv-create-pinterest&quot;],&quot;ignoreSelectors&quot;:[],&quot;hoverButtonIgnoreClasses&quot;:[&quot;lazyloaded&quot;,&quot;lazyload&quot;,&quot;td-animation-stack&quot;,&quot;ezlazyloaded&quot;,&quot;penci-lazy&quot;,&quot;ut-lazy&quot;,&quot;ut-image-loaded&quot;,&quot;ut-animated-image&quot;],&quot;disableIframes&quot;:null},&quot;stickyBar&quot;:{&quot;mobileSize&quot;:720,&quot;hasSticky&quot;:&quot;1&quot;},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><div id="dpsp-sticky-bar-wrapper" class="
	dpsp-no-animation	dpsp-device-mobile	dpsp-position-desktop-bottom	dpsp-position-mobile-bottom" data-trigger-scroll="false">

	<div id="dpsp-sticky-bar" class="dpsp-share-buttons-wrapper dpsp-shape-rectangular dpsp-size-small  opened   dpsp-button-style-1">

		<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sticky-bar  dpsp-has-button-icon-animation">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.quiltingdaily.com%2Fveterans-day-2022-how-quilters-can-say-thank-you%2F&amp;t=Veterans%20Day%202022%3A%20How%20Quilters%20Can%20Say%20Thank%20You" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Veterans%20Day%202022%3A%20How%20Quilters%20Can%20Say%20Thank%20You&amp;url=https%3A%2F%2Fwww.quiltingdaily.com%2Fveterans-day-2022-how-quilters-can-say-thank-you%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.quiltingdaily.com%2Fveterans-day-2022-how-quilters-can-say-thank-you%2F&amp;media=&amp;description=Veterans%20Day%202022%3A%20How%20Quilters%20Can%20Say%20Thank%20You" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>

<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#e2dd91978088878196df8a96969291c7d1a3c7d0a4c7d0a4959595cc93978b8e968b8c8586838b8e9bcc818d8fc7d0a49487968790838c91cf86839bcfd0d2d0d0cf8a8d95cf93978b8e96879091cf81838ccf91839bcf968a838c89cf9b8d97c7d0a4c4838f92d9808d869bdfb487968790838c91c7d0d2a6839bc7d0d2d0d2d0d0c7d1a3c7d0d2aa8d95c7d0d2b3978b8e96879091c7d0d2a1838cc7d0d2b1839bc7d0d2b68a838c89c7d0d2bb8d97" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	</a></li>
</ul>
	</div>

</div>

<!-- Consent Management powered by Complianz | GDPR/CCPA Cookie Consent https://wordpress.org/plugins/complianz-gdpr -->
<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-2 optout cmplz-bottom-left cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-2-optout" aria-describedby="cmplz-message-2-optout">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-2-optout">Manage Cookie Consent</div>
		<div class="cmplz-close" tabindex="0" role="button" aria-label="close-dialog">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</div>
	</div>

		<div class="cmplz-divider cmplz-divider-header"></div>
		<div class="cmplz-body">
			<div class="cmplz-message" id="cmplz-message-2-optout">We use cookies to optimize our website and our service.</div>
			<!-- categories start -->
			<div class="cmplz-categories">
				<details class="cmplz-category cmplz-functional" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Functional cookies</span>
							<span class='cmplz-always-active'>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-functional-optout"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optout" tabindex="0"><span>Functional cookies</span></label>
								</span>
								Always active							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-preferences" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Preferences</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optout"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optout" tabindex="0"><span>Preferences</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-statistics" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Statistics</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optout"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optout" tabindex="0"><span>Statistics</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
						<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
					</div>
				</details>
				<details class="cmplz-category cmplz-marketing" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Marketing</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-marketing-optout"
									   data-category="cmplz_marketing"
									   class="cmplz-consent-checkbox cmplz-marketing"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-marketing-optout" tabindex="0"><span>Marketing</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
					</div>
				</details>
			</div><!-- categories end -->
					</div>

		<div class="cmplz-links cmplz-information">
			<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
			<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
			<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
					</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">Deny</button>
		<button class="cmplz-btn cmplz-view-preferences">View preferences</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>


</div>
					<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-2">Settings</button>

</div>
		<div id="login-form-popup" class="lightbox-content mfp-hide">
			<div class="bsMyAccount">
			<div class="woocommerce-notices-wrapper"></div>
	
        <div class="u-columns col2-set" id="customer_login">

            <div class="u-column1 col-1">

			            	<div class="bb_customer_login">

                <h2>Login</h2>

				<form class="woocommerce-form woocommerce-form-login login" method="post">

					
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
							<label for="username">Username or email address&nbsp;<span class="required">*</span></label>
						<input type="text" class="woocommerce-Input woocommerce-Input--text input-text" name="username" id="username" autocomplete="username" value="" />					</p>
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
							<label for="password">Password&nbsp;<span class="required">*</span></label>
						<input class="woocommerce-Input woocommerce-Input--text input-text" type="password" name="password" id="password" autocomplete="current-password" />
					</p>

					
					<p class="woocommerce-LostPassword lost_password">
                        <input class="woocommerce-form__input woocommerce-form__input-checkbox bs-styled-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" />
                        <label class="woocommerce-form__label woocommerce-form__label-for-checkbox inline" for="rememberme">Remember me</label>
                        <a href="https://www.quiltingdaily.com/my-account/lost-password/">Lost your password?</a>
                    </p>
                    <p class="form-row woocommerce-LoginBtn">
					<input type="hidden" id="woocommerce-login-nonce" name="woocommerce-login-nonce" value="7569f8c553" /><input type="hidden" name="_wp_http_referer" value="/veterans-day-2022-how-quilters-can-say-thank-you/" />                    	<button type="submit" class="woocommerce-Button button" name="login" value="Login">Login</button>
					</p>

					<div style="padding:20px 0;">
    <div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.quiltingdaily.com/wp-login.php?loginSocial=google&#038;redirect=https%3A%2F%2Fwww.quiltingdaily.com%2Fveterans-day-2022-how-quilters-can-say-thank-you%2F" rel="nofollow" aria-label="Continue with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><div class="nsl-button nsl-button-default nsl-button-google" data-skin="light" style="background-color:#fff;"><div class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill="#4285F4" d="M20.64 12.2045c0-.6381-.0573-1.2518-.1636-1.8409H12v3.4814h4.8436c-.2086 1.125-.8427 2.0782-1.7959 2.7164v2.2581h2.9087c1.7018-1.5668 2.6836-3.874 2.6836-6.615z"></path><path fill="#34A853" d="M12 21c2.43 0 4.4673-.806 5.9564-2.1805l-2.9087-2.2581c-.8059.54-1.8368.859-3.0477.859-2.344 0-4.3282-1.5831-5.036-3.7104H3.9574v2.3318C5.4382 18.9832 8.4818 21 12 21z"></path><path fill="#FBBC05" d="M6.964 13.71c-.18-.54-.2822-1.1168-.2822-1.71s.1023-1.17.2823-1.71V7.9582H3.9573A8.9965 8.9965 0 0 0 3 12c0 1.4523.3477 2.8268.9573 4.0418L6.964 13.71z"></path><path fill="#EA4335" d="M12 6.5795c1.3214 0 2.5077.4541 3.4405 1.346l2.5813-2.5814C16.4632 3.8918 14.426 3 12 3 8.4818 3 5.4382 5.0168 3.9573 7.9582L6.964 10.29C7.6718 8.1627 9.6559 6.5795 12 6.5795z"></path></svg></div><div class="nsl-button-label-container">Continue with <b>Google</b></div></div></a></div></div></div>

				</form>
			</div>

			
		</div>

        <div class="u-column2 col-2">
            <div class="bb_customer_register">
                <h2>Register</h2>

				<form method="post" class="woocommerce-form woocommerce-form-register register"  >

					
					
						<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
                            <label for="reg_username">Username&nbsp;<span class="required">*</span></label>
							<input type="text" class="woocommerce-Input woocommerce-Input--text input-text" name="username" id="reg_username" autocomplete="username" value="" />						</p>

					
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
                        <label for="reg_email">Email address&nbsp;<span class="required">*</span></label>
						<input type="email" class="woocommerce-Input woocommerce-Input--text input-text" name="email" id="reg_email" autocomplete="email" value="" />					</p>

					
						<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
	                        <label for="reg_password">Password&nbsp;<span class="required">*</span></label>
							<input type="password" class="woocommerce-Input woocommerce-Input--text input-text" name="password" id="reg_password" autocomplete="new-password" />
						</p>

					
					<div class="woocommerce-privacy-policy-text"></div>
	              		<p class="woocommerce-FormRow form-row woocommerce-RegisterBtn">
						<input type="hidden" id="woocommerce-register-nonce" name="woocommerce-register-nonce" value="b3171736f2" /><input type="hidden" name="_wp_http_referer" value="/veterans-day-2022-how-quilters-can-say-thank-you/" />	               			<button type="submit" class="woocommerce-Button woocommerce-button button woocommerce-form-register__submit" name="register" value="Register">Register</button>
					</p>

					<div style="padding:20px 0;">
    <div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.quiltingdaily.com/wp-login.php?loginSocial=google&#038;redirect=https%3A%2F%2Fwww.quiltingdaily.com%2Fveterans-day-2022-how-quilters-can-say-thank-you%2F" rel="nofollow" aria-label="Continue with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><div class="nsl-button nsl-button-default nsl-button-google" data-skin="light" style="background-color:#fff;"><div class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill="#4285F4" d="M20.64 12.2045c0-.6381-.0573-1.2518-.1636-1.8409H12v3.4814h4.8436c-.2086 1.125-.8427 2.0782-1.7959 2.7164v2.2581h2.9087c1.7018-1.5668 2.6836-3.874 2.6836-6.615z"></path><path fill="#34A853" d="M12 21c2.43 0 4.4673-.806 5.9564-2.1805l-2.9087-2.2581c-.8059.54-1.8368.859-3.0477.859-2.344 0-4.3282-1.5831-5.036-3.7104H3.9574v2.3318C5.4382 18.9832 8.4818 21 12 21z"></path><path fill="#FBBC05" d="M6.964 13.71c-.18-.54-.2822-1.1168-.2822-1.71s.1023-1.17.2823-1.71V7.9582H3.9573A8.9965 8.9965 0 0 0 3 12c0 1.4523.3477 2.8268.9573 4.0418L6.964 13.71z"></path><path fill="#EA4335" d="M12 6.5795c1.3214 0 2.5077.4541 3.4405 1.346l2.5813-2.5814C16.4632 3.8918 14.426 3 12 3 8.4818 3 5.4382 5.0168 3.9573 7.9582L6.964 10.29C7.6718 8.1627 9.6559 6.5795 12 6.5795z"></path></svg></div><div class="nsl-button-label-container">Continue with <b>Google</b></div></div></a></div></div></div>

				</form>
			</div>

		</div>

	</div>
	
		
		
</div>		</div>
  	<div id="yith-ywgc" >
	<div class="yith-ywgc-overlay close-on-click"></div>
	<div class="yith-ywgc-popup-wrapper">
		<div class="yith-ywgc-popup-wrapper-region">
			<div class="yith-ywgc-popup" data-animation-in="fadeIn" data-animation-out="fadeOut">
				<div class="yith-ywgc-popup-inner">
					<div class="yith-ywgc-popup-close">
					</div>
					<div class="yith-ywgc-popup-content-wrapper"></div>
				</div>
			</div>
		</div>
	</div>
</div>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/selectWoo/selectWoo.full.min.js?ver=1.0.9-wc.7.0.0' id='selectWoo-js'></script>
<script id='wc-memberships-blocks-common-js-extra'>
var wc_memberships_blocks_common = {"keywords":{"email":"Email","phone":"Phone","plan":"Plan","address":"Address","search_not_found":"We didn\u2019t find any members. Please try a different search or check for typos.","results_not_found":"No records found..."},"ajaxUrl":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/www.quiltingdaily.com\/wp-json\/","restNonce":"5a41e8f53e"};
</script>
<script src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-memberships/assets/js/frontend/wc-memberships-blocks-common.min.js?ver=1.23.1' id='wc-memberships-blocks-common-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform/bp-core/js/vendor/isInViewport.min.js?ver=2.0.7' id='isInViewport-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/wp-util.min.js?ver=6.0.3' id='wp-util-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.quiltingdaily.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.quiltingdaily.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='bp-nouveau-js-extra'>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</script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=2.0.7' id='bp-nouveau-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform/bp-templates/bp-nouveau/js/jquery.guillotine.min.js?ver=2.0.7' id='guillotine-js-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script id='heartbeat-js-extra'>
var heartbeatSettings = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
</script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/heartbeat.min.js?ver=6.0.3' id='heartbeat-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script id='bp-nouveau-search-js-extra'>
var BP_SEARCH = {"nonce":"69e91405c1","action":"bp_search_ajax","debug":"1","ajaxurl":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","loading_msg":"Loading suggestions...","enable_ajax_search":"1","per_page":"5","autocomplete_selector":".header-search-wrap .search-form","form_selector":".widget_search .search-form","forums_autocomplete":""};
</script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform/bp-templates/bp-nouveau/js/buddypress-search.min.js?ver=2.0.7' id='bp-nouveau-search-js'></script>
<script src='https://www.quiltingdaily.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.quiltingdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script id='paoc-public-js-js-extra'>
var PaocProPublic = {"paoc_preview":null,"cookie_prefix":"paoc_popup","geo_enable":"","paoc_url":"https:\/\/www.quiltingdaily.com\/veterans-day-2022-how-quilters-can-say-thank-you\/","paoc_mobile":"1","paoc_ajaxurl":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","paoc_err_msg":"Sorry, There is something wrong with analytics."};
</script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/popup-anything-on-click-pro/assets/js/paoc-public.min.js?ver=2.0.7' id='paoc-public-js-js'></script>
<script id='dpsp-frontend-js-pro-js-before'>
		var dpsp_pin_button_data = {"pin_description_source":"image_alt_tag","pinterest_button_share_behavior":"post_image"}
	
</script>
<script async data-noptimize src='https://www.quiltingdaily.com/wp-content/plugins/social-pug/assets/dist/front-end-pro.2.16.1.js?ver=2.16.1' id='dpsp-frontend-js-pro-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.0.0' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.quiltingdaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.0.0' id='wc-add-to-cart-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.0.0' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.0.0' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9a5ffa248b59fdd078e8f87d83a7dd55","fragment_name":"wc_fragments_9a5ffa248b59fdd078e8f87d83a7dd55","request_timeout":"5000"};
</script>
<script id='awdr-main-js-extra'>
var awdr_params = {"ajaxurl":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","nonce":"bc8f5dbee2","enable_update_price_with_qty":"show_when_matched","refresh_order_review":"0","custom_target_simple_product":"","custom_target_variable_product":"","js_init_trigger":"","awdr_opacity_to_bulk_table":"","awdr_dynamic_bulk_table_status":"0","awdr_dynamic_bulk_table_off":"on","custom_simple_product_id_selector":"","custom_variable_product_id_selector":""};
</script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/woo-discount-rules/v2/Assets/Js/site_main.js?ver=2.4.4' id='awdr-main-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/woo-discount-rules/v2/Assets/Js/awdr-dynamic-price.js?ver=2.4.4' id='awdr-dynamic-price-js'></script>
<script src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0-wc.7.0.0' id='jquery-payment-js'></script>
<script id='sv-wc-payment-gateway-payment-form-js-extra'>
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
</script>
<script src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.4' id='sv-wc-payment-gateway-payment-form-js'></script>
<script id='wc-authorize-net-cim-js-extra'>
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"5vRC9wsUb54d","client_key":"9de99JzgsjVem8nmhRQ7zv9PD5J5DFxNYDD3Lz378UCMgx4t9nj3e43287g87wer","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"ad69cafdce"};
</script>
<script src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.10.1' id='wc-authorize-net-cim-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/js/vendors/menu.js?ver=2.0.7' id='boss-menu-js-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/js/vendors/fitvids.js?ver=2.0.7' id='boss-fitvids-js-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/js/vendors/slick.min.js?ver=2.0.7' id='boss-slick-js-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/js/vendors/panelslider.min.js?ver=2.0.7' id='boss-panelslider-js-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/js/vendors/sticky-kit.js?ver=2.0.7' id='boss-sticky-js-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/js/vendors/jssocials.min.js?ver=2.0.7' id='boss-jssocials-js-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform/bp-core/js/vendor/magnific-popup.js?ver=2.0.7' id='bp-nouveau-magnific-popup-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/js/vendors/select2.full.min.js?ver=2.0.7' id='select2-js-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/js/vendors/mousewheel.min.js?ver=2.0.7' id='mousewheel-js-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme/assets/js/plugins/bb-woocommerce.min.js?ver=2.0.7' id='buddyboss-theme-woocommerce-js-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform-pro/assets/js/vendor/jquery.mask.js?ver=5.0.4' id='bp-zoom-mask-js-js'></script>
<script id='bp-zoom-js-js-extra'>
var bp_zoom_vars = {"ajax_url":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.quiltingdaily.com\/veterans-day-2022-how-quilters-can-say-thank-you","is_single_meeting":"","is_single_webinar":"","group_id":"","group_meetings_url":"","group_meetings_past_url":"","group_webinars_url":"","group_webinar_past_url":"","bp_staple":"","meeting_delete_nonce":"6427e2324b","meeting_confirm_msg":"Are you sure you want to delete this meeting?","webinar_delete_nonce":"39cd60c8ce","webinar_confirm_msg":"Are you sure you want to delete this webinar?","user":{"name":"Guest","email":"guest@domain.com"},"scripts":["https:\/\/www.quiltingdaily.com\/wp-content\/plugins\/buddyboss-platform-pro\/includes\/integrations\/zoom\/assets\/js\/zoom-web-sdk\/react.production.min.js","https:\/\/www.quiltingdaily.com\/wp-content\/plugins\/buddyboss-platform-pro\/includes\/integrations\/zoom\/assets\/js\/zoom-web-sdk\/react-dom.production.min.js","https:\/\/www.quiltingdaily.com\/wp-content\/plugins\/buddyboss-platform-pro\/includes\/integrations\/zoom\/assets\/js\/zoom-web-sdk\/redux.min.js","https:\/\/www.quiltingdaily.com\/wp-content\/plugins\/buddyboss-platform-pro\/includes\/integrations\/zoom\/assets\/js\/zoom-web-sdk\/redux-thunk.min.js","https:\/\/www.quiltingdaily.com\/wp-content\/plugins\/buddyboss-platform-pro\/includes\/integrations\/zoom\/assets\/js\/zoom-web-sdk\/lodash.min.js","https:\/\/www.quiltingdaily.com\/wp-content\/plugins\/buddyboss-platform-pro\/includes\/integrations\/zoom\/assets\/js\/zoom-web-sdk\/jquery.min.js","https:\/\/www.quiltingdaily.com\/wp-content\/plugins\/buddyboss-platform-pro\/includes\/integrations\/zoom\/assets\/js\/zoom-web-sdk\/zoom-meeting-2.4.0.min.js"],"styles":["https:\/\/www.quiltingdaily.com\/wp-content\/plugins\/buddyboss-platform-pro\/includes\/integrations\/zoom\/assets\/js\/zoom-web-sdk\/bootstrap.css","https:\/\/www.quiltingdaily.com\/wp-content\/plugins\/buddyboss-platform-pro\/includes\/integrations\/zoom\/assets\/js\/zoom-web-sdk\/react-select.css"],"strings":{"day":"day","month":"month","week":"week"}};
</script>
<script defer id='bp-zoom-js-js-before'>
var $ = jQuery;var daysStr = "Days";var hoursStr = "Hours";var minutesStr = "Minutes";var secondsStr = "Seconds";
</script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform-pro/includes/integrations/zoom/assets/js/bp-zoom.min.js?ver=2.1.0.2' id='bp-zoom-js-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/buddyboss-platform-pro/assets/js/vendor/jquery.countdown.min.js?ver=1.0.1' id='jquery-countdown-js'></script>
<script id='child-boss-main-js-extra'>
var bs_data = {"jm_ajax":"https:\/\/www.quiltingdaily.com\/jm-ajax\/","ajaxurl":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","show_notifications":"","show_messages":"","facebook_label":"Share on Facebook","twitter_label":"Tweet","translation":{"comment_posted":"Your comment has been posted.","comment_btn_loading":"Please Wait...","choose_a_file_label":"Choose a file"},"learndash":{"nonce_get_courses":"bc66298e77","course_archive_url":"https:\/\/www.quiltingdaily.com\/courses\/"}};
</script>
<script defer src='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme-child/assets/dist/boss-main.min.js?ver=1' id='child-boss-main-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/themes/buddyboss-theme-child/assets/dist/custom.min.js?ver=70195' id='theme-script-js'></script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/woo-discount-rules-pro/Assets/Js/awdr_pro.js?ver=2.4.3' id='woo_discount_pro_script-js'></script>
<script id='cmplz-cookiebanner-js-extra'>
var complianz = {"prefix":"cmplz_","user_banner_id":"2","set_cookies":[],"block_ajax_content":"0","banner_version":"62","version":"6.3.1","store_consent":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/www.quiltingdaily.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_US","set_cookies_on_root":"0","cookie_domain":"","current_policy_id":"15","cookie_path":"\/","categories":{"statistics":"statistics","marketing":"marketing"},"tcf_active":"","placeholdertext":"Click to accept marketing cookies and enable this content","css_file":"https:\/\/www.quiltingdaily.com\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=62","page_links":{"us":{"cookie-statement":{"title":"Opt-out preferences","url":"https:\/\/www.quiltingdaily.com\/opt-out-preferences\/"},"privacy-statement":{"title":"Privacy statement ","url":"https:\/\/www.quiltingdaily.com\/privacy-statement-us\/"},"privacy-statement-children":{"title":"","url":"https:\/\/www.quiltingdaily.com\/veterans-day-2022-how-quilters-can-say-thank-you\/"}}},"tm_categories":"1","forceEnableStats":"","preview":"","clean_cookies":""};
</script>
<script defer src='https://www.quiltingdaily.com/wp-content/plugins/complianz-gdpr-premium/cookiebanner/js/complianz.min.js?ver=6.3.1' id='cmplz-cookiebanner-js'></script>
<script type="text/javascript">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</script><!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

ga( 'send', 'pageview' );

 });
</script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.quiltingdaily.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script><script>(function(){var js = "window['__CF$cv$params']={r:'76948a05ae24576a',m:'e9VjbnvlLT.tDglTDFfKFGNXUqMXTNN6w5LjlNazJrs-1668311383-0-AdvkSjRo92IbVN+rmzGebhp+p4ynfiRiGyWrUyP3/4sSZoR/DemOz2klLQtOBn+YQ7ry1X5Ncb9qCIo4Vhp6eNpUHiwNanFudo/qenNTN2lS+sZlGO4A8nhJsCDmSMnoAGSMMhzv/fCX8lAphDk0XbwjyJ6U8pKEWOOBkQuKMzZvxmqDHA6xBVgS+rHNk7w1Yw==',s:[0x6915ad8c0f,0x44584262fd],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 861/1005 objects using disk
Page Caching using disk 
Lazy Loading
Database Caching 8/71 queries in 1.837 seconds using memcached

Served from: www.quiltingdaily.com @ 2022-11-12 20:06:12 by W3 Total Cache
-->